Macbook problem med Apple TV

Tråden skapades och har fått 25 svar. Det senaste inlägget skrevs .
1

Hej!

Jag köpte nyligen en Macbook air och en Apple TV. De funkade bra till en början, men på sista tiden så har det börjat lagga helt outhärdligt när jag kopplar Macen till ATV:en trådlöst. Allt flyter på bra på datorskärmen, men på TV:en bara hackar det.

Jag har uppdaterat både dator (Yosemite 10.10.1) och ATV (Modell A1469, programvara 7.0.2). Jag använder för övrigt Tele2:s 4G router Huawei B593. Den har jag återställt, men det hjälpte inte. Jag har även testat att återställa ATV:en. Jag bor ute på landet så det finns inte en massa andra trådlösa nätverk i närheten.

Anledningen till att jag köpte en Mac var att undvika precis såna här problem. Därför är detta extra irriterande!!

Kan någon med mer Mac-vana hjälpa mig med detta? annars åker grejorna snart ut!

/Daniel

  • Medlem
  • Helsingborg
  • 2015-01-10 17:19

Den gemensamma nämnaren är trådlöst.

Byta wifi-kanal på router och testa igen.

Ursprungligen av illerG:

Den gemensamma nämnaren är trådlöst.

Byta wifi-kanal på router och testa igen.

Provade detta och det hjälpte inte.

Fler tips?

  • Medlem
  • Göteborg
  • 2015-01-10 23:12

Har du kabel mellan ATV:n och routern, annars testa om det.

Ursprungligen av IngoX:

Har du kabel mellan ATV:n och routern, annars testa om det.

Nej. Då försvinner i princip hela poängen med ATV:en. Iaf för mig.

Ursprungligen av danteman007:

Nej. Då försvinner i princip hela poängen med ATV:en. Iaf för mig.

Du kanske kan kolla inställningarna i routern så som beskrivs här: http://support.huawei.com/ecommunity/bbs/10175869.html

Ursprungligen av danteman007:

Nej. Då försvinner i princip hela poängen med ATV:en. Iaf för mig.

Testa ändå för felsökningens skull.

Ursprungligen av barbapappa_86:

Testa ändå för felsökningens skull.

Jag ser nu att jag måste ha en adapter/spec. kontakt till Macen. Jag har aldrig kopplat den trådat och jag hittar ingen sådan kabel. Borde det ha följt med?

Ursprungligen av danteman007:

Jag ser nu att jag måste ha en adapter/spec. kontakt till Macen. Jag har aldrig kopplat den trådat och jag hittar ingen sådan kabel. Borde det ha följt med?

Förslaget du fick var att koppla kabel mellan router och Apple TV, inte från datorn.

Ursprungligen av barbapappa_86:

Testa ändå för felsökningens skull.

Jag testade nu att köra tråd mellan ATV och routern. Det var kanske det som du menade? Nu funkar det bättre. Fast min tanke med allt som jag köpte (Mac Air och ATV) var att kunna köra trådlöst.

Ursprungligen av danteman007:

Jag testade nu att köra tråd mellan ATV och routern. Det var kanske det som du menade? Nu funkar det bättre. Fast min tanke med allt som jag köpte (Mac Air och ATV) var att kunna köra trådlöst.

Så nu lutar det åt att det är kopplingen mellan ATV och router som är problemet. Några tips angående detta mottages tacksamt!

  • Medlem
  • Göteborg
  • 2015-01-11 11:19
Ursprungligen av danteman007:

Så nu lutar det åt att det är kopplingen mellan ATV och router som är problemet. Några tips angående detta mottages tacksamt!

Det är inte kopplingen i sig mellan ATV och router som är dålig, men den totala kapaciteten i wifi-nätet att skicka en videoström två gånger genom luften först MBA>router, sedan router>ATV. Med kabel mellan router>ATV halverar du krockarna i wifi-luften. Det är ju ändå två stationära enheter som vanligen inte flyttas runt.

Ursprungligen av IngoX:

Det är inte kopplingen i sig mellan ATV och router som är dålig, men den totala kapaciteten i wifi-nätet att skicka en videoström två gånger genom luften först MBA>router, sedan router>ATV. Med kabel mellan router>ATV halverar du krockarna i wifi-luften. Det är ju ändå två stationära enheter som vanligen inte flyttas runt.

Jo visst är de förhållandevis stationära, men där de är är det inte så lätt att smidigt dra en kabel. Framförallt ska det ju inte behövas.

Ursprungligen av danteman007:

Jo visst är de förhållandevis stationära, men där de är är det inte så lätt att smidigt dra en kabel. Framförallt ska det ju inte behövas.

Du kan alltid testa att sätta en bättre router bakom Tele2´s skräp för att få en bättre hantering för det trådlösa, men det finns inga garantier.

Ursprungligen av barbapappa_86:

Du kan alltid testa att sätta en bättre router bakom Tele2´s skräp för att få en bättre hantering för det trådlösa, men det finns inga garantier.

Jaså den är inte bra? Finns det routrar som jag kan flytta över SIM-kortet till? eller ska man isf köpa en AP (access point)?

Ursprungligen av danteman007:

Jaså den är inte bra? Finns det routrar som jag kan flytta över SIM-kortet till? eller ska man isf köpa en AP (access point)?

Nej, jag menar att du bryggar din router från Huawei och sätter en annan bakom den. Då kör du trådat från ditt Huawei modem till router.

Ursprungligen av barbapappa_86:

Nej, jag menar att du bryggar din router från Huawei och sätter en annan bakom den. Då kör du trådat från ditt Huawei modem till router.

Varför ska jag inte ha en AP?

Ursprungligen av danteman007:

Varför ska jag inte ha en AP?

Kärt barn har många namn. Ja, du behöver troligen en AP/router/CPE etc

Ursprungligen av barbapappa_86:

Kärt barn har många namn. Ja, du behöver troligen en AP/router/CPE etc

Jag har nu testat även att köra med en hetare router: Netgear R6100. Den skulle väl ha hyfsad fräs på wifi, men det hjälpte ändå inte. Bara lite. Problemet kvar...

  • Medlem
  • International user
  • 2015-01-14 15:59
Ursprungligen av danteman007:

Jag har nu testat även att köra med en hetare router: Netgear R6100. Den skulle väl ha hyfsad fräs på wifi, men det hjälpte ändå inte. Bara lite. Problemet kvar...

Problemet ligger i uppdateringar du körde in, hoppas på en ny som fixar eländet. Dåligt av Apple med alla dessa wifi problem.

Ursprungligen av juanito:

Problemet ligger i uppdateringar du körde in, hoppas på en ny som fixar eländet. Dåligt av Apple med alla dessa wifi problem.

Jag börjar förstå det nu...
Vi får hoppas på en uppdatering snart. Det var väl ett tag sedan nu som Yosemite kom?

Ursprungligen av juanito:

Problemet ligger i uppdateringar du körde in, hoppas på en ny som fixar eländet. Dåligt av Apple med alla dessa wifi problem.

Efter lite ytterligare sökande på nätet så verkar ju problem med wifi vara ganska vanligt för Yosemite. Den kommande uppdateringen 10.10.2 är dedikerad till just problem med wifi... och om jag förstod det rätt var det meningen att 10.10.1 skulle ha löst problemen. Det är så att man känner sig dum för att ha gått över till mac för att slippa precis detta. Jag börjar snarare luta åt att PC-världen är bättre och stabilare. Någon som vill köpa en Mac air och en apple tv?
Men det var ju kul att köpa och lämna tillbaks routers, homeplug etc...

Ursprungligen av danteman007:

Efter lite ytterligare sökande på nätet så verkar ju problem med wifi vara ganska vanligt för Yosemite. Den kommande uppdateringen 10.10.2 är dedikerad till just problem med wifi... och om jag förstod det rätt var det meningen att 10.10.1 skulle ha löst problemen. Det är så att man känner sig dum för att ha gått över till mac för att slippa precis detta. Jag börjar snarare luta åt att PC-världen är bättre och stabilare. Någon som vill köpa en Mac air och en apple tv?
Men det var ju kul att köpa och lämna tillbaks routers, homeplug etc...

Hur gick det med homeplug? Du skriver routers (plural), vilka provade du?
Vilka frekvenser har du kört? Wifi kan få helt annan prestanda om man flyttar på antennernas placering eller på föremål i dess närhet.

...lugn och fin nu...

Ursprungligen av danteman007:

Hej!

Jag köpte nyligen en Macbook air och en Apple TV. De funkade bra till en början, men på sista tiden så har det börjat lagga helt outhärdligt när jag kopplar Macen till ATV:en trådlöst. Allt flyter på bra på datorskärmen, men på TV:en bara hackar det.

Jag har uppdaterat både dator (Yosemite 10.10.1) och ATV (Modell A1469, programvara 7.0.2). Jag använder för övrigt Tele2:s 4G router Huawei B593. Den har jag återställt, men det hjälpte inte. Jag har även testat att återställa ATV:en. Jag bor ute på landet så det finns inte en massa andra trådlösa nätverk i närheten.

Anledningen till att jag köpte en Mac var att undvika precis såna här problem. Därför är detta extra irriterande!!

Kan någon med mer Mac-vana hjälpa mig med detta? annars åker grejorna snart ut!

/Daniel

...Kika på om du har bluetooth aktiverat på macen!...om så är fallet ska du avaktivera den, sen funkade allt perfekt för mig iaf

...ev. krävs omstart av safari/macen...

Ursprungligen av JonasT:

...Kika på om du har bluetooth aktiverat på macen!...om så är fallet ska du avaktivera den, sen funkade allt perfekt för mig iaf

...ev. krävs omstart av safari/macen...

Jag provade detta och det blev bättre. Streamad film hackar dock fortfarande.

Ursprungligen av reboot81:

Hur gick det med homeplug? Du skriver routers (plural), vilka provade du?
Vilka frekvenser har du kört? Wifi kan få helt annan prestanda om man flyttar på antennernas placering eller på föremål i dess närhet.

Med homeplug fick jag inget ljud. Konstigt, men så var det. Hackandet blev något bättre.
Skrev fel tidigare: en router testade jag: netgear r6100 tror jag den hette. Förutom den jag redan hade då.
Jag körde den på både 2.4 och 5 GHz. Inget hjälpte. Router och ATV stod ca 3 m ifrån varandra. Bara en enkel gipsvägg emellan.

1
Bevaka tråden