Bytt grafikkortet men funkar inte. HJÄLP!!

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Precis före jul gick grafikkortet i min Mac Pro 2010 sönder (se två tidigare trådar om detta)
Jag köpte ett begagnat kort på ebay som kom idag. Har installerat det och datorn startade som den skulle men sen kom en ruta upp att datorn upptäckt ett problem med grafikkortet och sen fryser datorn med en grå skärm.

Vad gör jag för fel??

Jag tog ut det gamla kortet och satte in det nya kortet i samma "slot".

  • Medlem
  • 2015-01-07 16:03

Fel? Det är väl sönder, precis som du får uppgift om. Du får reklamera.

Ursprungligen av evasjogren:

...Vad gör jag för fel?...

Omöjligt att svara på, eftersom din beskrivning inte ger mer detaljer än: "har installerat det".

Men det troliga är väl, precis som alix säger, att kortet är trasigt.

Använde du någon form av antistat-skydd (t.ex armband) vid installationen?
Har du provat en annan kortplats?

  • Medlem
  • Göteborg
  • 2015-01-07 16:46

Behöver det kort du köpt separat strömkabel och har du anslutit den?

  • Medlem
  • 2015-01-07 17:28
Ursprungligen av IngoX:

Behöver det kort du köpt separat strömkabel och har du anslutit den?

Ja, det var en bra fråga. Man ska aldrig anta något i onödan.

Jag har installerat kortet enligt apples DIY manual. Har även bytt plats på kortet till plats 2. Strömkabel till kortet är ansluten.
Datorn startade då och allt verkade funka i ca 30-40 sekunder sen stänger den ner och startar om. Det är inte varje gång som det kommer upp en ruta med att det är problem med grafikkortet.

Jag startade från installationscd:n, får upp bild på skärmen, och kollade hårddisken, inget fel. När jag sen vill starta om och välja startskiva så hittar den inte hårddisken, jag kan bara starta om från installationscd:n.

Har pratat med applesupporten som tror att det kanske kan vara något annat fel, tex moderkortet, nåt ram-minne eller nätaggregatet.

Några idéer eller ska jag lämna in den igen till applebutiken?

Jag har en äldre Mac, en Power Mac G5, med ett grafikkort som heter GEForce 6600LE (som funkar)
Kan man sätta in det kortet i Mac Pro:n?

Var bor du... har nog ett kort (ATI Radeon HD 4870) till MacPro 2009 liggandes hemma. Om du vill prova och se om det funkar. Bor själv utanför Stockholm.

Ursprungligen av evasjogren:

Jag har en äldre Mac, en Power Mac G5, med ett grafikkort som heter GEForce 6600LE (som funkar)
Kan man sätta in det kortet i Mac Pro:n?

Om det är den sista generationen Power Mac G5, med PCI Express, så borde det funka.

Om det är någon av de andra generationerna, där kortplatserna är PCI-X, PCI eller AGP, så funkar det inte.

Ursprungligen av dvalfrid:

Var bor du... har nog ett kort (ATI Radeon HD 4870) till MacPro 2009 liggandes hemma. Om du vill prova och se om det funkar. Bor själv utanför Stockholm.

Tack för erbjudandet men jag bor i Lund så lite långt borta. Datorn är inlämnad igen i alla fall så håll tummarna att det inte blir för dyrt att fixa.

Återkom gärna om vad som var fel... så vi lär oss något nytt

Jag lämnade in datorn och de provade med ett annat grafikkort och då funkade datorn i några timmar och sen kraschade den igen
Reparatören testade lite andra grejer som minnena och körde datorn på ett annat system men kunde inte hitta något annat uppenbart fel. Jag tog hem datorn idag och provade att installera om systemet på en annan hårddisk, det gick inte att välja att installera om systemet på originalhårddisken, vilket är mkt märkligt, men den fungerade ett tag och sen dog den igen.

Vet inte om man kan göra nåt mer

1
Bevaka tråden