Bildkrash efter vänteläge

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2015-01-05 00:57

Efter jag uppdaterat till senaste versionen av iOS så får jag helt tokig bil typ varannan gång jag väcker datorn ur vänteläge (på inloggningsbilden). Det ser verkligen ut som att grafikkortet skulle ha bränts sönder!

Efter jag angett mitt lösenord så fungerar datorn igen som vanligt. Någon annan som upplever samma? Det är en 2011 Macbook Pro

Ursprungligen av iBert:

Efter jag uppdaterat till senaste versionen av iOS...

Menar du OS X? Jag har lite svårt att förstå vad iOS skulle ha med saken att göra.

Och det är alltid bättre att ange faktiska versionsnummer, och inte bara säga "senaste". För det som är senaste idag är kanske inte senaste imorgon, och då kan det vara svårt att veta vad som avses.

Så berätta gärna vad du uppdaterade från och till.

Ursprungligen av iBert:

...Någon annan som upplever samma?...

Visa gärna med en bild. Annars är det svårt att avgöra om det är "samma".

Senast redigerat 2015-01-05 09:29
  • Medlem
  • 2015-01-05 16:54

Givetvis OS X, jag var tokigt trött och uppgiven när jag skrev detta
Uppstod i samband med uppdatering till Yosemite, just nu är versionen 10.10.

  • Medlem
  • 2015-01-05 16:56

Kan även tillägga att lite av det utflippade längst ner representerar delar av vad som finns aktivt på mitt skrivbord vid tillfället. Gillar inte konceptet att ha en krypterad dator med jobbiga lösenord så kan man se vad som finns på skrivbordet bara genom att öppna locket.

  • Medlem
  • Karlskoga
  • 2015-01-05 18:13

Startat om datorn?

  • Medlem
  • 2015-01-05 18:32
Ursprungligen av kenjon:

Startat om datorn?

Den gör det drygt varannan gång den kommer upp ur vänteläge. Är omstartad massor med gånger sedan det började dyka upp (exakt tajmat med uppdatering till Yosemite).

Datorn fungerar annars, går att logga in trots att bilden är knasig och bilden blir normal direkt efter inloggningen.

  • Medlem
  • Göteborg
  • 2015-01-05 18:47

Troligen fel på grafikkortet. Kan vara antingen integrerade Intel- eller dedikerade AMD-grafikkortet (tyvärr vanligt fel på denna modell).

Du kan felsöka genom att installera gfxCardStatus och välja att bara köra på det ena respektive det andra kortet och notera när felet kommer.

  • Medlem
  • Örnsköldsvik
  • 2015-01-05 22:45

Zappat PRAM?
Det verkar ju lösa allt möjligt..

http://support.apple.com/sv-se/HT204063

Ursprungligen av iBert:

Givetvis OS X, jag var tokigt trött och uppgiven när jag skrev detta
Uppstod i samband med uppdatering till Yosemite, just nu är versionen 10.10.

http://s22.postimg.org/seupto8i9/osx_bild.jpg

Varför kör du gammal version av OSX? 10.10.1 är väl aktuell version?

1
Bevaka tråden