Trasig skärm?

Tråden skapades och har fått 25 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-11-19 14:02

Min disk och system är ok. När jag startar kommer denna besynnerliga bild upp. Är skärmen slut nu?!

Vad är det för dator?

Bara för att skivkontroll (eller vad du nu använder) sager att HDD är OK, så behöver den inte vara det. Jag gissar på problem med grafiken.

  • Medlem
  • Stockholm
  • 2014-11-19 14:15

HDD är ok även så systemet. Fungerar utmärkt med annan skärm. Dock ej på den skärm jag hänvisar till. Kan bilden vara ett inbyggt felmeddelande i skärmen att nu är det SLUT.

Ursprungligen av jannep:

...Kan bilden vara ett inbyggt felmeddelande i skärmen att nu är det SLUT.

Nja, det är nog snarare, som barbapappa_86 redan nämnt, ett fel på grafikkortet.

Du svarade inte på frågan om vilken datormodell det är.

Berätta gärna också vilka skärmmodeller det handlar om, och hur de är inkopplade (kablar/adapters). Och då menar jag alltså både skärmen som fungerar och den som inte fungerar.

  • Medlem
  • Stockholm
  • 2014-11-19 16:06

Allt har funkat perfekt tidigare. Samma kablar samma konfiguration. Inget ändrat. Funkade perfekt i morse. Helt klart måste det vara grafikKortet som har lagt av.

Ursprungligen av jannep:

Allt har funkat perfekt tidigare. Samma kablar samma konfiguration. Inget ändrat. Funkade perfekt i morse. Helt klart måste det vara grafikKortet som har lagt av.

Du skrev tidigare att det fungerade utmärkt med en annan skärm. Gäller det fortfarande? Eller har du problem med båda skärmarna nu helt plötsligt?

Dina problembeskrivningar är ju inte helt solklara och entydiga...

Och du har fortfarande inte svarat på en enda av våra frågor...

  • Medlem
  • Stockholm
  • 2014-11-19 17:32

Detta gäller endast skärmen som inte fungerar. HDD är ok. Sladdarna är ok. Detta fattar jag. Vill bara veta om "någon" kan utläsa av min bild vad som pågår. Har någon sett fenomenet tidigare. Strunta i allt det där andra. Kan ni inte svara på det så gör det inte.
Vänligen från jannep

  • Medlem
  • Göteborg
  • 2014-11-19 17:45

Ja, jag har sett liknande fenomen tidigare. Och då har det varit grafikkortet som är på väg att ge upp. Men det motsägs ju genom att det tydligen fungerar felfritt med en annan skärm. Om du inte har flera grafikkort i datorn? Men där kan jag ju bara gissa... om du inte vill berätta.

Ursprungligen av jannep:

Kan bilden vara ett inbyggt felmeddelande i skärmen att nu är det SLUT.

Nej, det där är inget inbyggt slutmeddelande i skärmen.

Tillägg: Om det är så att det gäller en "hackintosh" så är det inget hinder att ta upp frågan här. Det finns flera som är duktiga på det. Nån annan anledning till att du är så hemlighetsfull har jag svårt att komma på

  • Medlem
  • Stockholm
  • 2014-11-19 17:49

Grafikkortet sitter väl i skärmen och INTE i min HDD. Rätta mig!

  • Medlem
  • Göteborg
  • 2014-11-19 17:50

Grafikkortet sitter vanligtvis i datorn. Vilken dator har du?

Vad är det som är så svårt med att lämna lite information? Det hade gått åt mindre tid för dig att faktiskt svara på frågorna och lämna lite bakgrundsinformation, än vad det har tagit för dig att skriva dina "goddag yxskaft"-inlägg.

Motfrågor och kontrollfrågor ställs inte för att jäklas. De ställs för att föra tråden framåt mot en lösning.

Men om vi bara har bilden att utgå ifrån, så kan man bara säga: Troligen fel på grafikkortet. Mer utförligt svar än så kommer du aldrig att få om du inte berättar mer.

Ursprungligen av jannep:

Grafikkortet sitter väl i skärmen och INTE i min HDD. Rätta mig!

Jaha, du är en sån...som kallar datorn för "min HDD". Det här är ju humor på "modermodemet"-nivå.

Grafikkortet sitter i datorn, inte i skärmen, inte i "din HDD".

Och då kan jag lättare förstå varför du inte lämnar några svar - för du har inte en susning om vad vi frågar efter.

Ursprungligen av Jesper Ohlsson:

Jaha, du är en sån...som kallar datorn för "min HDD". Det här är ju humor på "modermodemet"-nivå.

Grafikkortet sitter i datorn, inte i skärmen, inte i "din HDD".

Och då kan jag lättare förstå varför du inte lämnar några svar - för du har inte en susning om vad vi frågar efter.

Att du ens orkar...

  • Medlem
  • Göteborg
  • 2014-11-19 18:16
Ursprungligen av Jesper Ohlsson:

Jaha, du är en sån...
...
Och då kan jag lättare förstå varför du inte lämnar några svar - för du har inte en susning om vad vi frågar efter.

@Jesper Ohlsson, det där är onödigt. Du brukar vara hjälpsam. Men det där är rent ohövligt mot en som varit medlem på forumet längre än du. Eller mot någon som blivit medlem idag.

  • Medlem
  • Stockholm
  • 2014-11-19 18:30

Min hårddisk är en LaCie extern "start up" HårdDisk med system OS X Yosemite 10.10.1 som via kabel är kopplad till en äldre iMac, där den inbyggda hårddisken har kraschat. Har fungerat klanderfritt tills nu. Även efter instalerat 10.10.1.
Hej på er alla svara bara om ni har något att säga.
Vänligen jannep
är det ingen som fattar vad jag säger

  • Medlem
  • Göteborg
  • 2014-11-19 18:35

Vi förstår det du säger. Men vi förstår inte det du inte säger! För att kunna ge dig hjälp eller förklaring behöver vi kunna förstå vad du har för utrustning.

Ursprungligen av IngoX:

@Jesper Ohlsson, det där är onödigt. Du brukar vara hjälpsam. Men det där är rent ohövligt mot en som varit medlem på forumet längre än du. Eller mot någon som blivit medlem idag.

Om TS inte kan svara på frågorna för att han inte kan någonting om ämnet så kan han ju berätta det. Då kan kanske några tålmodiga personer hoppa in och försöka leda tråden en lite annan väg, kanske genom att formulera om frågorna på ett sätt som passar kunskapsnivån.

Men här får vi i stället en TS som visar attityd mot våra frågor. En attityd som jag tolkar så här: "Jag skiter väl i era frågor. Ni har fått en bild. Ni får inte mer. Berätta nu vad det är som är fel".

Då blir jag lite kinkig, och hård i tonen och ohövlig. Och det står jag för.

Men jag lämnar den här tråden nu. Jag är hjälpsam till en viss gräns, och den är som sagt passerad.

  • Medlem
  • Göteborg
  • 2014-11-19 18:43
Ursprungligen av jannep:

Min hårddisk är en LaCie extern "start up" HårdDisk med system OS X Yosemite 10.10.1 som via kabel är kopplad till en äldre iMac, där den inbyggda hårddisken har kraschat. Har fungerat klanderfritt tills nu. Även efter instalerat 10.10.1.
Hej på er alla svara bara om ni har något att säga.
Vänligen jannep
är det ingen som fattar vad jag säger

Några saker jag undrar:
1) Bilden i inlägg #1, stannar uppstarten där, och datorn kraschar eller startar om? Eller fortsätter den uppstarten, men du får fortsatta fel på skärmen?

2) du har alltså kunnat koppla en extra skärm till iMacen och fått bild från den? (Inte troligt, men så tolkar jag dig i dina första inlägg)

3) Du har alltså kunnat koppla din externa hårddisk till en annan mac-dator, och då fungerar den datorn och skärmen (så tolkar jag dig just nu)

  • Medlem
  • Stockholm
  • 2014-11-19 18:48

1. Bilden står och blinkar! och inget mera händer.
2. NEJ det går ju inte!
3. JA helt rätt

  • Medlem
  • Stockholm
  • 2014-11-19 18:59

Har varit medlem sedan 2001 och alltid gillat 99 Mac. Ibland hittar man svar i forumet. Men jag läser även annat vad ni alla skriver och jag häpnar över att så många försöker besvara något de inte har det minsta susning om. Det man inte vet ska man inte heller prata om.
Låt oss hjälpa varandra med kunskap.

  • Medlem
  • Göteborg
  • 2014-11-19 19:14
Ursprungligen av jannep:

Det man inte vet ska man inte heller prata om.
Låt oss hjälpa varandra med kunskap.

Ingen har pratat om något man inte vet om i denna tråd, även om jag håller med om att det är ett mindre förlåtande klimat och mer skitsnack här jämfört med för 10 år sedan. Vi har frågat om det vi inte vet om, och som är relevant information för att kunna hjälpa dig och lösa problemet.

Ursprungligen av Jesper Ohlsson:

Om TS inte kan svara på frågorna för att han inte kan någonting om ämnet så kan han ju berätta det. Då kan kanske några tålmodiga personer hoppa in och försöka leda tråden en lite annan väg, kanske genom att formulera om frågorna på ett sätt som passar kunskapsnivån.

Men här får vi i stället en TS som visar attityd mot våra frågor. En attityd som jag tolkar så här: "Jag skiter väl i era frågor. Ni har fått en bild. Ni får inte mer. Berätta nu vad det är som är fel".

Då blir jag lite kinkig, och hård i tonen och ohövlig. Och det står jag för.

Men jag lämnar den här tråden nu. Jag är hjälpsam till en viss gräns, och den är som sagt passerad.

Respekt och förståelse för att ditt tålamod tryter. Och det var bara med inlägg #12 det blev ett inlägg för mycket

  • Medlem
  • Göteborg
  • 2014-11-19 19:21
Ursprungligen av jannep:

1. Bilden står och blinkar! och inget mera händer.
2. NEJ det går ju inte!
3. JA helt rätt

1. Då är med största sannolikhet det inbyggda grafikkortet slut. (Ja, i en iMac sitter grafikkortet liksom resten av "datorn" och "skärmen" ihop i en enhet, men grafikkortet är rent logiskt en del av datorn, och i t.ex en Powermac eller Mac Pro kan man ha flera grafikkort.

I de flesta iMac är grafikkortet fastlött på moderkortet, så det blir utbyte av nästan hela datorns innanmäte för att laga, och det är dyrt. I vissa modeller är de utbytbara, men det lönar sig sällan där heller.

2. Jo, man kan koppla en extra bildskärm till de flesta iMacar

3. Sammanfaller problemet med att du nyligen uppdaterat till Yosemite?
Spelar nog ingen roll egentligen, bara spekulation om varför det hänt just nu. Men rent generellt går grafikkort sönder när de överhettas. Det beror oftare på trasiga fläktar och damm i datorn, än att datorn på något sätt skulle "överbelastats". Vissa iMac-modeller har haft mer känsliga grafikkort och kylsystem än andra. Hur som helst kan det hända att du märker att du kan komma lite längre i uppstartsprocessen när datorn stått kall, innan den uppnår arbetstemperatur.

I vilket fall så är beskedet nog det tråkiga. Grafikkortet är slut, och med all sannolikhet (lite beroende på iMac-modell) är det inte lönsamt att laga. Ungefär som du antagligen befarade vid första inlägget. Men då hade du ju inte (med din inställnimg till motfrågor) behövt fråga oss heller

  • Medlem
  • Stockholm
  • 2014-11-19 19:25

SORRY
vi stänger detta nu.
Ingen hade tydligen sett något som liknade bilden jag skickat in.
Och ändå lade ni ner så mycket möda för inget. Tack för att ni ändå försökte.

  • Medlem
  • Stockholm
  • 2014-11-19 19:28
Ursprungligen av IngoX:

1. Då är med största sannolikhet det inbyggda grafikkortet slut. (Ja, i en iMac sitter grafikkortet liksom resten av "datorn" och "skärmen" ihop i en enhet, men grafikkortet är rent logiskt en del av datorn, och i t.ex en Powermac eller Mac Pro kan man ha flera grafikkort.

I de flesta iMac är grafikkortet fastlött på moderkortet, så det blir utbyte av nästan hela datorns innanmäte för att laga, och det är dyrt. I vissa modeller är de utbytbara, men det lönar sig sällan där heller.

2. Jo, man kan koppla en extra bildskärm till de flesta iMacar

3. Sammanfaller problemet med att du nyligen uppdaterat till Yosemite?
Spelar nog ingen roll egentligen, bara spekulation om varför det hänt just nu. Men rent generellt går grafikkort sönder när de överhettas. Det beror oftare på trasiga fläktar och damm i datorn, än att datorn på något sätt skulle "överbelastats". Vissa iMac-modeller har haft mer känsliga grafikkort och kylsystem än andra. Hur som helst kan det hända att du märker att du kan komma lite längre i uppstartsprocessen när datorn stått kall, innan den uppnår arbetstemperatur.

I vilket fall så är beskedet nog det tråkiga. Grafikkortet är slut, och med all sannolikhet (lite beroende på iMac-modell) är det inte lönsamt att laga. Ungefär som du antagligen befarade vid första inlägget. Men då hade du ju inte (med din inställnimg till motfrågor) behövt fråga oss heller

tack för ditt svar det är det mest troliga
ha en fin kväll

  • Medlem
  • Stockholm
  • 2014-11-21 13:43

problem med Yosmite och äldre iMac

Grafiken ballar ur!

https://discussions.apple.com/thread/6616385

  • Medlem
  • Stockholm
  • 2014-11-22 19:41

Hittade detta inlägg på "Mac Rumours" idag

1
Bevaka tråden