Fel på RAM-minnen, 4MEM. Macbook Pro Early 2011.

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2014-11-16 04:19

Hej alla!

Nu har jag lite frågor gällande min Macbook Pro early 2011, 2,2GHz i7, 15 tum med 2x4 GB SO-DIMM DDR3 1333 MHz, som jag hoppas att ni kan hjälpa mig med?

För ett tag sedan uppdaterade jag mitt operativ till Yosemite och har efter detta stött diverse olika problem med min dator.
Efter uppdateringen slutade det därför med att jag återställde datorn och följde spelets alla regler för att få den i ursprungsskick.
Vilket i sin tur dock inte gett förbättrat resultat...

Det som händer/hänt med datorn är att jag bland annat fått greyscreen vid uppstart, ofrivilliga omstarter, skärmen har låst sig, krascher vid uppstart av program, kraschat vid inkoppling av mini Displayport - HDMI, det har helt enkelt varit en hel del problem!

För någon dag sedan gjorde jag därför ett hårdvarutest och datorn hittade fel. Felet består utav koden 4MEM. Vilket i sin tur ska betyda att jag ska ha något problem med mina RAM-minnen? Tror ni att detta är felet till att datorn beter sig som den gör?
Jag har även läst något om att det ska finnas problem med själva grafikkortet på denna modell? Kan det ha något med min dators problem att göra?

Om det dock är RAM-minnena det är fel på, vad skulle ni då rekommendera? Det här är några RAM-minnen jag har sneglat lite på :
https://www.komplett.se/crucial-ddr3-16gb-133...
eller
https://www.komplett.se/crucial-ddr3-1333mhz-...

Kommer jag kunna dra nytta utav 16 GB i RAM?
Tanken är väl den att... Ska jag uppdatera? Varför inte då göra det ordentligt!?

Jag använder mig av Logic och exempelvis pluggen Omnisphere, dessa kan suga rätt så mycket kraft. Vilket i sin tur ibland orsakar såkallade "overloads". Därför tänker jag att 16GB i ram kanske ger en förbättring?

Tänker jag helt fel? Är det RAM-minnena på datorn felet på min dator? Vilka RAM-minnen skulle i så fall ni rekommendera?

Ge mig gärna så mycket råd ni bara kan, jag är inte allt för bra på detta område...

Tack för svar!
// Niklas

  • Medlem
  • 2014-11-24 13:21

Testa först att ta ur RAM och sätta dit dem ordentligt igen, det kan räcka. De sitter med kontakter som kan oxidera eller så kan de hamna ur läge av stötar/värmeväxlingar. Skulle inte det hjälpa kan du byta plats på dem. Om inte det heller hjälper, testa datorn med ett RAM i taget i respektive fack. Det vill säga sammanlagt fyra olika omstarter. På så vis kan du undersöka vilket RAM eller fack som är fel.

  • Medlem
  • 2014-11-24 14:12

Tyvärr hjälpte inte detta, har nu även bytt hårddisk och RAM-minnen. Trots detta funkar datorn endast sporadiskt. Så fler tips är välkommet!

Ursprungligen av alix:

Testa först att ta ur RAM och sätta dit dem ordentligt igen, det kan räcka. De sitter med kontakter som kan oxidera eller så kan de hamna ur läge av stötar/värmeväxlingar. Skulle inte det hjälpa kan du byta plats på dem. Om inte det heller hjälper, testa datorn med ett RAM i taget i respektive fack. Det vill säga sammanlagt fyra olika omstarter. På så vis kan du undersöka vilket RAM eller fack som är fel.

  • Medlem
  • 2014-11-24 14:21

Du kan testa att återställa SMC:

  • Stäng av datorn.

  • Anslut MagSafe-nätadaptern till en strömkälla och till datorn, om den inte redan är ansluten.

  • Tryck på Skift-Kontroll-Alternativ (till vänster) på det inbyggda tangentbordet och på strömbrytaren samtidigt.

  • Släpp alla tangenter och strömbrytaren samtidigt.

  • Starta datorn genom att trycka på strömbrytaren.

Du har inte grafikkortsproblem? http://www.99mac.se/forum/t/307555-macbook-pr...
Ditt MEM4-fel motsäger ju det, men gråskärmar och allmänt eleände blir följden även av ovanstående grafikfel. Min exakt likadana burk (fast med 2,3 GHz CPU är just nu inne hos macforum. Aj min plånbok...

  • Medlem
  • 2014-11-24 19:16

För tillfället har faktiskt datorn funkat i någon dag, men antagligen kommer den att stänga av sig själv inom kort.
Jag prövade nu ditt tips! Får hoppas att det hjälper. Dock beter sig den fortfarande konstigt vid uppstart, denna gången kom laddnings processen igång, försvann och blev gråskärm, laddningen kom tillbaks och datorn blev startad. Som oftast vill den inte starta förrän efter ca 10 omstarter efter nollställning av PRAM. Beter sig mycket konstigt! Men som sagt bara att hoppas att ditt tips hjälpte!

Ursprungligen av alix:

Du kan testa att återställa SMC:

  • Stäng av datorn.

  • Anslut MagSafe-nätadaptern till en strömkälla och till datorn, om den inte redan är ansluten.

  • Tryck på Skift-Kontroll-Alternativ (till vänster) på det inbyggda tangentbordet och på strömbrytaren samtidigt.

  • Släpp alla tangenter och strömbrytaren samtidigt.

  • Starta datorn genom att trycka på strömbrytaren.

  • Medlem
  • 2014-11-24 19:25

Tyvärr tror jag att det är problemet. Jag har läst lite på Apples forum, tydligen ett relativt vanligt problem på 2011 års modell.
Du får gärna berätta vad det kostar sen!

Ursprungligen av johan_tanying:

Du har inte grafikkortsproblem? http://www.99mac.se/forum/t/307555-macbook-pr...
Ditt MEM4-fel motsäger ju det, men gråskärmar och allmänt eleände blir följden även av ovanstående grafikfel. Min exakt likadana burk (fast med 2,3 GHz CPU är just nu inne hos macforum. Aj min plånbok...

1
Bevaka tråden