Mail i Yosemite funkar fortfarande inte

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Hej,

Sedan jag uppgraderade till OS 10.10 så har jag inte kunnat skicka eller ta emot mail. Jag har läst allt jag kunnat hitta men inte hittat ngn lösning som funkar. Jag har bytt portar och klickat i och ur olika rutor. Startat om. Tagit bort grejer i Nyckelhanteraren mm. Det verkar vara en hel del andra som inte heller har hittat någon lösning. I alla fall på engelsk¨talande¨forum.
I inställningarna till Mail så blir SMTP hela tiden nerkopplad och när jag skall skicka så får jag bara en ruta som säger att det inte går på den servern. Jag har min e-post på home.se( dvs Spray ) och bredband via Tele2 men de verkar inte heller ha ngn lösning.
Min dator är en MacBook från 2010 . Något mer ni behöver veta?

Kör du POP-mail eller IMAP-mail? Har du gått efter instruktionerna på Sprays supportsidor?
http://support.spraypassagen.se/entries/10527...

Enligt support-sidorna på Spray så ska du använda mail.tele2.se som SMTP-server när du har bredband hos Tele2. Har du ställt in detta korrekt?

Tack för svar.
Jag använder POP-mail och jag har två andra datorer med äldre OS X på som fungerar utmärkt med samma inställningar som jag försökt med här. Har prövat med Tele2 s SMTP server adress men den fungerar inte heller. Konstigt?

  • Medlem
  • Karlskoga
  • 2014-11-07 11:14

POP eller IMAP spelar ingen roll för utgående servrar.
Har du valt rätt port/SSL? Det är det vanligaste felet. Även matat in anv/lösenord? Får du något felmeddelande i Anslutningsgranskaren?
Du kan testa manuellt med Terminalen (Telnet mot rätt server/port).

Ursprungligen av kenjon:

POP eller IMAP spelar ingen roll för utgående servrar.
Har du valt rätt port/SSL? Det är det vanligaste felet. Även matat in anv/lösenord? Får du något felmeddelande i Anslutningsgranskaren?
Du kan testa manuellt med Terminalen (Telnet mot rätt server/port).

Tack för svar.
Har provar olika portar med och utan SSL. Skrivit in användarnamn och lösenord flera ggr. Inget funkar. Återgått till samma inställningar som jag har på två andra datorer som inte har OS 10.10. Funkar inte.

Hade samma problem i början när jag installerade Yosemite och raderade helt enkelt kontot och la till kontona igen och nu har det fungerat nån månad felfritt.

Ursprungligen av koffas:

Hade samma problem i början när jag installerade Yosemite och raderade helt enkelt kontot och la till kontona igen och nu har det fungerat nån månad felfritt.

Innan jag uppdaterade till 10.10 så rekonfigurerade jag hårddisken och efter det förde jag över mail och brevlådor från min backup.
Förlorar jag inte dessa om jag tar bort kontona?

Ursprungligen av gadgetman:

Innan jag uppdaterade till 10.10 så rekonfigurerade jag hårddisken och efter det förde jag över mail och brevlådor från min backup.
Förlorar jag inte dessa om jag tar bort kontona?

Såg nu att du använder pop och inte imap som jag använder. Om jag tänker rätt så innebär pop att man gör en kopia av mejlen och att det inte spelar någon roll om man raderar ett mejl medan imap speglar innehållet och raderar man ett mejl så raderas även orginal-mejlet. Så antagligen kommer det försvinna om du inte har tillgång till mejlen någon annanstans.

  • Skribent
  • Sollentuna
  • 2014-11-07 14:05
Ursprungligen av koffas:

Såg nu att du använder pop och inte imap som jag använder. Om jag tänker rätt så innebär pop att man gör en kopia av mejlen och att det inte spelar någon roll om man raderar ett mejl medan imap speglar innehållet och raderar man ett mejl så raderas även orginal-mejlet. Så antagligen kommer det försvinna om du inte har tillgång till mejlen någon annanstans.

Nej, POP kopierar inte mail, den flyttar dem. När du har laddat ner mail med POP finns de alltså inte kvar på servern alls.

Ursprungligen av Vassius:

Nej, POP kopierar inte mail, den flyttar dem. När du har laddat ner mail med POP finns de alltså inte kvar på servern alls.

Vill bara korrigera att med POP finns mejlen kvar på servern om man inte har ställt in i Mail att de skall bort. Däremot ligger inte de mail kvar som man sparat i foldrar kvar om man tagit bort dem på servern.

Men mitt Mail program funkar fortfarande inte och på Tele2 support kan de ingenting.

  • Medlem
  • Karlskoga
  • 2014-11-07 15:09

Det är inte defaultinställningar i POP. Utan normalt så raderas de på servern när du har hämtat dem.
När mobila enheter (telefoner) började användas för email, började möjligheten att kunna ha kvar dem på servern även efter att de hade hämtats. Detta beteende brukar vara default på mobila enheter, men inte på datorer.
Om Apple Mail har det så som default i OSX vet jag inte (har inte kört POP på många år), men jag hoppas du har koll på det eftersom du säger att de finns kvar. Dock inget man ska räkna med om man inte har kollat (görs lätt med webmail)!

  • Avstängd
  • Bangkok Thailand
  • 2014-11-07 16:39

Betalar du för Home för vad jag vet så måste man göra det för att använda externa mail-program?

Ursprungligen av lappen71:

Betalar du för Home för vad jag vet så måste man göra det för att använda externa mail-program?

Ja jag betalar för min mailadress och har använt den för att ladda ner mina mail till min dator i mer än 10 år. Jag har två andra lapptoppar med äldre OS på som fungerar alldeles utmärkt. Trots att jag använder precis samma inställningar så funkar inte
Mail sedan jag uppgraderade. Jag tycker det är märkligt att det är så många som inte har några problem och olika personer har hittat olika lösningar och sedan är vi några vars datorer dessa lösningar inte funkar på. Är det ingen som kan lösa detta???

Vad säger leverantören? Har de fått in många felanmälningar gällande samma problem? Fungerar tjänsten i webbgränssnittet?

Ursprungligen av barbapappa_86:

Vad säger leverantören? Har de fått in många felanmälningar gällande samma problem? Fungerar tjänsten i webbgränssnittet?

Det verkar inte vara ett problem hos dem. Dessutom är det ju många fler än jag som har samma problem och för alla så dök det upp omedelbart efter uppgraderingen. Vet inte vad du menar med frågan om webbgränssnittet.

1
Bevaka tråden