Problem med Corsair MX100 SSD

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Installerat en Corsair MX100 512 Gb SSD i min optibay. Innan dess satt en Intel ssd i samma optibay helt utan problem.

Följande problem har uppstått:
Findern är trög och laggar en smula. (enbart på den disken och inte systemdisken) Kopiera filer till denna nya disk går knappt. Det avbryts med felkod -36. När jag kopierar från en extern HDD så är hastigheten lägre, dvs den hinner kopiera ett par gb innan felkoden dyker upp. Tar jag sedan och kopierar över dessa olika mappar en i taget, så funkar det = det är inga trasiga filer.
Samma försök från system-ssdn, dvs högre hastighet. Då hinner den knappt kopiera ens ett par 100 mb, innan felkoden dyker upp, återigen, inga trasiga filer.
Jag har formaterat om utan lösning på problemet. Det känns som om disken helt enkelt inte "hänger med" och då inte vill vara med i matchen.

Defekt hårdvara?
Annat problem?

Bifogar bild på en dialogruta.

Ursprungligen av apanboll:

Installerat en Corsair MX100 512 Gb SSD i min optibay. Innan dess satt en Intel ssd i samma optibay helt utan problem.

Följande problem har uppstått:
Findern är trög och laggar en smula. (enbart på den disken och inte systemdisken) Kopiera filer till denna nya disk går knappt. Det avbryts med felkod -36. När jag kopierar från en extern HDD så är hastigheten lägre, dvs den hinner kopiera ett par gb innan felkoden dyker upp. Tar jag sedan och kopierar över dessa olika mappar en i taget, så funkar det = det är inga trasiga filer.
Samma försök från system-ssdn, dvs högre hastighet. Då hinner den knappt kopiera ens ett par 100 mb, innan felkoden dyker upp, återigen, inga trasiga filer.
Jag har formaterat om utan lösning på problemet. Det känns som om disken helt enkelt inte "hänger med" och då inte vill vara med i matchen.

Defekt hårdvara?
Annat problem?

Bifogar bild på en dialogruta.

Vilken MacBook har du och vilken Intel SSD hade du tidigare? Vissa exemplar av modellerna från 2011 har problem med SATA3-SSDer.

Ursprungligen av hansfilipelo:

Vilken MacBook har du och vilken Intel SSD hade du tidigare? Vissa exemplar av modellerna från 2011 har problem med SATA3-SSDer.

MacBookPro 15" tidigt 2011.
Intel SSD X25-M 80Gb

Ursprungligen av apanboll:

MacBookPro 15" tidigt 2011.
Intel SSD X25-M 80Gb

Där har du svaret. MacBookmodell från 2011 och ny SATA3-SSD (din tidigare är SATA2). Tyvärr finns inte mycket att göra åt detta.

edit: Du kan för all del testa att returnera disken, eller sätta den i ordinarie diskplats. Kan ibland vara skillnad mellan portarna på modeller från 2011 och KAN ju för all del vara disken - även om det är mindre troligt.

Ursprungligen av hansfilipelo:

Där har du svaret. MacBookmodell från 2011 och ny SATA3-SSD (din tidigare är SATA2). Tyvärr finns inte mycket att göra åt detta.

Ok. Tråkigt värre. När man trodde att man efterforskat ordentligt.
Nåväl. Tack så hemskt mycket för informationen!

Jag måste alltså ha en SATA2-SSD disk för att det skall fungera ordentligt?
Antar att jag ändå inte skulle "tjäna" hastighet på att en SATA3 skulle fungera?

  • Medlem
  • Helsingborg
  • 2014-11-06 21:02

Är den ansluten ordentligt, glappar inte?
Flatkabeln som optibay är ansluten har inga skador?

Citat:

Type -36 error (I/O Errors (bummers)

This file is having difficulty while either reading from the drive or writing to the drive. The file
may have been improperly written data to the drive or the hard drive or disk may be damaged.
This is almost always indicative of a media error (hard error on the disk). Sometimes (rarely) it is transient.

Solutions: Try copying the file to another drive. Use a disk recovery software, such as Disk First Aid to examine the disk. You can try rebooting with all extensions off. Once in a while this will allow you to read the data. The file in question should be restored from a backup that was stored on a different disk. Regular backups can reduce the time to recover from this error.

http://support.apple.com/en-us/HT2433

Ursprungligen av apanboll:

Ok. Tråkigt värre. När man trodde att man efterforskat ordentligt.
Nåväl. Tack så hemskt mycket för informationen!

Jag måste alltså ha en SATA2-SSD disk för att det skall fungera ordentligt?
Antar att jag ändå inte skulle "tjäna" hastighet på att en SATA3 skulle fungera?

Du har gjort dina efterforskningar korrekt. Problemet är en bugg i kontrollerkretsen för MBP 2011. Apple gör inget åt buggen då de själva inte sålde modellerna med SATA3-enheter.

Läs gärna tillägg i mitt tidigare inlägg.

Du skulle tjäna på att ha en SATA3-SSD om den fungerar (då kretsen i MBP 2011 har stöd för det).

  • Medlem
  • Helsingborg
  • 2014-11-06 21:10
Ursprungligen av hansfilipelo:

Du har gjort dina efterforskningar korrekt. Problemet är en bugg i kontrollerkretsen för MBP 2011. Apple gör inget åt buggen då de själva inte sålde modellerna med SATA3-enheter.

Läs gärna tillägg i mitt tidigare inlägg.

Du skulle tjäna på att ha en SATA3-SSD om den fungerar (då kretsen i MBP 2011 har stöd för det).

Kan du ge mig länk där det står att det inte fungerar med en SATA3-enhet i optibay?

För mig har det alltid varit att hastigheten inte stöds men fel skall det då inte bli.

illerG: Tack för svar, men nja, det är högst osannolikt i det här fallet.

hansfilipelo: Tack igen. Ska testa byta plats på diskarna. Fungerar inte det är det väl bara att försöka returnera. Annars kränga och köpa en annan.

Förresten, inga konstigheter köra systemet från optibayen?

SATA är bakåtkompatibelt så om det är så att MBP 2011 har problem med (vissa?) SATA3-enheter så anser jag att det är ett fabrikationsfel hos Apple, det finns väl två val då, byt disk till en som kanske fungerar eller få en lösning från Apple.
Rätt vanligt att anslutningarna är skadade så kolla så inte kabeln är skadad/byt kabel för att vara säker.

Ursprungligen av keptang:

SATA är bakåtkompatibelt så om det är så att MBP 2011 har problem med (vissa?) SATA3-enheter så anser jag att det är ett fabrikationsfel hos Apple, det finns väl två val då, byt disk till en som kanske fungerar eller få en lösning från Apple.
Rätt vanligt att anslutningarna är skadade så kolla så inte kabeln är skadad/byt kabel för att vara säker.

Noterat, ska kolla det också. Men efter lite googlingar ang bugg, så låter det mer troligt att så är fallet.

Exempel: http://blog.macsales.com/10433-macbook-pro-2011-models-and-sata-3-0-6-0gbs-update-5272011

hansfilipelo: TACK!

Nu sitter Corsairdisken på den vanliga HD-platsen och den gamla systemdisken i optibayen och det kopieras utav bara f*n!
Precis som det ska va.

Ursprungligen av illerG:

Kan du ge mig länk där det står att det inte fungerar med en SATA3-enhet i optibay?

För mig har det alltid varit att hastigheten inte stöds men fel skall det då inte bli.

Har inget med OptiBay att göra utan en bugg i Intels systemkrets som sitter i MBP 2011. Ibland kan en annan port fungera bättre.

Det du säger om sänkt hastighet är sant för bakåtkompabilitet med SATA2. Kretsen i MBP 2011 har stöd för SATA3 men det finns problem i den inbyggda kontrollern.

http://macperformanceguide.com/blog/2011/2011...
https://discussions.apple.com/thread/3529067?...
http://www.hardmac.com/news/2011/03/17/about-...

Är några exempel på problem med SATA3-enheter i MBP 2011. Detta står även i min (nu utdaterade) "Guide för val av SSD till din Mac" här på 99mac.

Senast redigerat 2014-11-07 09:33
1
Bevaka tråden