Min iMac har slutat fungera

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Tjena!
När jag startar min Mac så kommer endast en grå skärm upp med apple loggan. Har provat hardware test och får då upp meddelandet 4MEM/4/40000000:0xb754a298 någon vänlig själ som vet vad problemet kan vara?

Troligtvis RAM. Testa att nollställa PRAM. Sen kanske se över stickorna

http://support.apple.com/kb/PH14222?viewlocal...

Ursprungligen av barbapappa_86:

Troligtvis RAM. Testa att nollställa PRAM. Sen kanske se över stickorna

http://support.apple.com/kb/PH14222?viewlocal...

Provade att nollställa PRAM men inget händer..
Är det värt att köpa nya ramminnen eller är det bara att lämna in den på service?

"Sen kanske se över stickorna" tolkar jag som "felsök minnet":
Ta ut alla minnen utom ett och prova. Upprepa med varje minne och se om det är mer strul med ett visst minne.

Vilken iMac? Vad har du för minnen i? Original? Antal/storlek? Har du garanti på maskinen?

Ursprungligen av reboot81:

"Sen kanske se över stickorna" tolkar jag som "felsök minnet":
Ta ut alla minnen utom ett och prova. Upprepa med varje minne och se om det är mer strul med ett visst minne.

Vilken iMac? Vad har du för minnen i? Original? Antal/storlek? Har du garanti på maskinen?

Ska testa det, har 2st PC3-8500S, tror det är 2x 8GB. Lite äldre iMac "27 (2009)
Hoppas jag får igång eländet... handikappad deluxe!

Ursprungligen av Tibble:

Ska testa det, har 2st PC3-8500S, tror det är 2x 8GB. Lite äldre iMac "27 (2009)
Hoppas jag får igång eländet... handikappad deluxe!

Möjligt då att denna guide är till hjälp (om det är rätt modell då):
https://www.ifixit.com/Guide/iMac+Intel+27-In...

Som du ser så ska nog även ett klåfinger kunna lösa det

Ursprungligen av barbapappa_86:

Möjligt då att denna guide är till hjälp (om det är rätt modell då):
https://www.ifixit.com/Guide/iMac+Intel+27-In...

Som du ser så ska nog även ett klåfinger kunna lösa det

Tackar för tipsen.
Har nu provat, verkar mycket riktigt som ena minnet knasar. Får inget felmeddelande på hårdvarutestet nu med ena minnet bortplockat. Men, fortfarande grå skärm vid start. Provat alt+cmd+r+p . Även provat "säker start" men efter ca 30% genomgång stängs datan av..

1
Bevaka tråden