Full täckning men ingen internet

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej
Har precis flyttat och bytt från internet via telejack till fiber. Min MacBook Air med Yosemite markerar att den är kopplat till raouter med full styrka men det går inte att gå ut på internet. Ipaden funkar utmärkt likaså Iphone. Det är bara datorn som vill inte ut på nätet. Hjälp

Det heter router

Testa att ta bort nätverket och sedan ansluta dig igen. Sedan är det bra om du get info om vilken modell av MBA du har, vilken router du har, har du något modem inkopplat innan din router etc etc..

  • Medlem
  • Karlskoga
  • 2014-11-02 14:50

Vilka IPnummer du har fått på dina enheter kan också hjälpa.

Ursprungligen av kenjon:

Vilka IPnummer du har fått på dina enheter kan också hjälpa.

Det var DNS testade men en öppen sådant och det funkade

Ursprungligen av tjelvar65:

Det var DNS testade men en öppen sådant och det funkade

Dum fråga kanske, men är ditt nya abonnemang för fiberanslutningen aktiverat?

Ursprungligen av HåkanE:

Dum fråga kanske, men är ditt nya abonnemang för fiberanslutningen aktiverat?

Ja, har suttit nästan en timme med Telias support utan att kunna hitta felet. Jag testade med att ändra DNS och funkade

det låter nästan som problemet med "anslutningen har nått sin tidsmaxgräns" Jag pratade med applestore om det, men de kunde inte hjälpa mig. Sa att det kunde vara hårdvaran i datorn och att jag borde lämna in datorn. Jag skulle dock rekommendera som folk ovan att du tar bort nätverket ur datorn och lägger till det igen. Kan blivit någon enklare bugg när du bytte leverantör...

Senast redigerat 2014-11-03 11:24
Ursprungligen av Luleaboy:

det låter nästan som problemet med "anslutningen har nått sin tidsmaxgräns" Jag pratade med applestore om det, men de kunde inte hjälpa mig. Sa att det kunde vara hårdvaran i datorn och att jag borde lämna in datorn. Jag skulle dock rekommendera som folk ovan att du tar bort nätverket ur datorn och lägger till det igen. Kan blivit någon enklare bugg när du bytte leverantör...

Den här adress var min räddning. https://www.opendns.com/home-internet-securit...
Nu funkar allt !!!!

För mig hjälpte det att använda Google's Publika DNS på mina Macar.
https://developers.google.com/speed/public-dn... Postar länk ifall någon annan behöver testa.

1
Bevaka tråden