Yosemite loggar ut av sig själv

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Jag har ett problem som börjat sen jag installerade Yosemite på min Macbook late 2009.

Problemet yttrar sig som så att om datorn stått en stund och skärmspar-läget aktiverats och jag sedan väcker upp datorn så loggas jag ibland ut till inloggningsskärmen. Har jag program/dokument öppna stängs dessa ner rakt av.
Jag har inte lyckats hitta nån konsekvens i det hela, det händer bara ibland.

Ibland om jag är inloggad med ett konto på datorn och loggar in med ett annat så loggas det första ut och jag lyckas inte logga in med konto nummer 2 heller. Jag hamnar på inloggningsskärmen ungefär som att jag precis hade startat upp datorn.

Har försökt leta lite på nätet om det här men inte hittat nån lösning på det. Nån mer som drabbats av detta?

Det är väl för att den går ner i sleepmode?

Nä, vila på datorn är avstängt så den somnar aldrig, bara skärmen som släcks efter en viss tid. Samma inställningar som i tidigare systemversioner. Detta känns som en bugg minst sagt. Den slänger ju ut mig handlöst till inloggningsrutan utan att jag valt att jag vill logga ut.

  • Medlem
  • Karlskoga
  • 2014-11-01 13:40

Och du blir utslängd? Inte så att den bara kräver ett lösenord för att låsa upp efter Skärmsläckaren är aktiverad?
Systeminställningar - Säkerhet och.... - Allmänt - Kräv lösenord....

Nej inte det heller. Har kollat den inställningen med. Jag ser ju när skärmen tänder upp att kontot jag är inloggad med loggas ut och ställer sig på inloggningsskärmen där man väljer vilket konto man vill logga in med precis som att jag själv skulle valt logga ut under äpple-menyn.

Hände för första gången idag för mig. Lyssnade på en mediafil när den helt plötsligt blev tyst. När jag rörde musen var det en inloggningsskärm med 2 konton. Har aldrig haft inlogg eller ett gästkonto. När jag klickar på min profil börjar den starta upp alla fönster jag hade upp innan den ofrivilliga utloggning plus några fönster jag inte haft uppe på några dagar?! Rätt skumt.

Prova att gå in under Systeminställningar, sedan Säkerhet, sedan fliken Brandvägg, sedan Avancerat längst ner till höger och kolla om rutan för "logga ut efter XX minuters inaktivitet" är förbockad? Bocka av den i så fall.

Tar detta ur minnet, så det står nog inte exakt som jag skriver, men du hittar nog rätt

[edit: kan tillägga att detta var förbokat efter att jag hade installerat Yosemite, trots att det inte varit så tidigare i Mavericks.]

  • Medlem
  • Stockholm
  • 2014-11-03 13:58
Ursprungligen av paulreedsmith:

Hände för första gången idag för mig. Lyssnade på en mediafil när den helt plötsligt blev tyst. När jag rörde musen var det en inloggningsskärm med 2 konton. Har aldrig haft inlogg eller ett gästkonto. När jag klickar på min profil börjar den starta upp alla fönster jag hade upp innan den ofrivilliga utloggning plus några fönster jag inte haft uppe på några dagar?! Rätt skumt.

Kolla om "hitta min dator" är markerad, det verkar att generera ett gästkonto. Gästkontot dök upp efter installation av Yosomate på iMacen. Kolla insttällningarna på användare.

Ursprungligen av BerraBomb:

Prova att gå in under Systeminställningar, sedan Säkerhet, sedan fliken Brandvägg, sedan Avancerat längst ner till höger och kolla om rutan för "logga ut efter XX minuters inaktivitet" är förbockad? Bocka av den i så fall.

Tar detta ur minnet, så det står nog inte exakt som jag skriver, men du hittar nog rätt

[edit: kan tillägga att detta var förbokat efter att jag hade installerat Yosemite, trots att det inte varit så tidigare i Mavericks.]

Ska brandväggen vara avstängd? Det är det på min dator? "Alla inkommande anslutningar till denna dator tillåts"
Visste inte ens att Mac hade en brandvägg I:
Försöker hursom gå in på avancerat men den vill att jag ska skriva mitt lösenord. Men då jag inte har något lösenord så klickar jag bara lås upp. Men den låser inte upp, och därmed tillåter den mig inte att göra ändringar. Har aldrig haft ett lösenord. Har ett lösenord till mitt Apple-konto, men det lösenordet fungerar inte, om det nu mot förmodan skulle var det den efterfrågar. Detta har hänt mig EN gång. Vet inte om datorn kraschade och startade om, eller om den bara loggade ut BTW.

Datorn fortsätter att käka RAM och lagget är outhärdligt.

Fan det är mycket med data/IT nu, och jag skriver på en LÅÅÅÅÅÅÅNG tenta just nu

Ursprungligen av haqe:

Kolla om "hitta min dator" är markerad, det verkar att generera ett gästkonto. Gästkontot dök upp efter installation av Yosomate på iMacen. Kolla insttällningarna på användare.

Ja. Kollade och mycket riktigt var gästkonto aktiverat. Denna gången gick det att ändra inställningar utan lösenord. Som det ska vara. Kan inte ändra brandväggs-inställningar.

Ursprungligen av paulreedsmith:

Ska brandväggen vara avstängd? Det är det på min dator? "Alla inkommande anslutningar till denna dator tillåts"(

Brandväggen ska alltid vara aktiverad. Av någon korkad anledning är den avstängd som default.

Gå även in under Firewall Options och kryssa i "Enable Stealth Mode" (jag kör engelska på mitt system och kommer återigen inte ihåg exakt ordalydelse på svenska).

Ursprungligen av paulreedsmith:

Har aldrig haft ett lösenord.

Du *bör* (läs ska) alltid ha ett någorlunda bra lösenord, även på en Mac

Ursprungligen av BerraBomb:

Brandväggen ska alltid vara aktiverad. Av någon korkad anledning är den avstängd som default.

Gå även in under Firewall Options och kryssa i "Enable Stealth Mode" (jag kör engelska på mitt system och kommer återigen inte ihåg exakt ordalydelse på svenska).

Den tillåter mig inte att ändra något under säkerhet och integritet. Jag har ett konto som är Admin. Kan ändra andra saker.

Ursprungligen av paulreedsmith:

Den tillåter mig inte att ändra något under säkerhet och integritet. Jag har ett konto som är Admin. Kan ändra andra saker.

Har aldrig själv kört utan lösen, men du kan prova att gå in under kontoinställningarna och lägga in ett lösenord som du sedan använder, det "bör" du ha som sagt - annars leder det bara till tårar en vacker dag

Ursprungligen av BerraBomb:

Prova att gå in under Systeminställningar, sedan Säkerhet, sedan fliken Brandvägg, sedan Avancerat längst ner till höger och kolla om rutan för "logga ut efter XX minuters inaktivitet" är förbockad? Bocka av den i så fall.

Tar detta ur minnet, så det står nog inte exakt som jag skriver, men du hittar nog rätt

[edit: kan tillägga att detta var förbokat efter att jag hade installerat Yosemite, trots att det inte varit så tidigare i Mavericks.]

Har redan kollat den inställningen och den är urkryssad hos mig. Jag testade även att kryssa i och klicka OK och sedan in igen och avaktivera bara för att verkligen se till att den uppdaterade inställningen.

Uppdaterar tråden lite. Nu precis hände detta:

Konto A är inloggat.
Jag väljer i menyn att logga in med konto B.
Inloggningsrutan för konto B kommer upp och jag anger lösenordet.
Efter någon sekund svartnar båda mina skärmar och blinkar till.
Jag hamnar tillbaks vid inloggningsrutan och både konto A och B är utloggade!

Känns som en rejäl bugg Apple fått till. Hoppas de löser det i 10.10.1

1
Bevaka tråden