Fel teckenkodning när jag vidarebefordrar mejl

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-10-27 16:30

När jag svarar eller vidarebefordrar mejl från Mail i Yosemite ser mottagarna andra tecken istället för åäö (och säkert andra också). Jag tror det har att göra med att mailservern inte skickar med teckenkodningen - och tydligen finns inte den med när jag skickar vidare/svarar. Har sett quickfix med att lägga till unika tecken så att mejlservern ska skicka med rätt format, men det verkar inte funka jämt. Trodde först att det hade att göra med signaturerna men det har jag uteslutit nu.
Kan man tvinga Mail att skicka med ett visst format? Vet att man kunde det förr men hittar inte det valet någonstans.

  • Medlem
  • 2014-11-23 23:41
Ursprungligen av wonko:

När jag svarar eller vidarebefordrar mejl från Mail i Yosemite ser mottagarna andra tecken istället för åäö (och säkert andra också). Jag tror det har att göra med att mailservern inte skickar med teckenkodningen - och tydligen finns inte den med när jag skickar vidare/svarar. Har sett quickfix med att lägga till unika tecken så att mejlservern ska skicka med rätt format, men det verkar inte funka jämt. Trodde först att det hade att göra med signaturerna men det har jag uteslutit nu.
Kan man tvinga Mail att skicka med ett visst format? Vet att man kunde det förr men hittar inte det valet någonstans.

Tyvärr har Mail inte längre sådana funktioner, men de finns kvar exempelvis i Thunderbird. Se dumpar nedan, Thunderbird > Inställningar > Visa > Formatering. Om det dock alltid fungerar ska jag låta vara osagt, kombinationen servrar, olika operativsystem, och epostklienter bådar för många felkällor på vägen.

Ursprungligen av wonko:

När jag svarar eller vidarebefordrar mejl från Mail i Yosemite ser mottagarna andra tecken istället för åäö (och säkert andra också). Jag tror det har att göra med att mailservern inte skickar med teckenkodningen - och tydligen finns inte den med när jag skickar vidare/svarar. Har sett quickfix med att lägga till unika tecken så att mejlservern ska skicka med rätt format, men det verkar inte funka jämt. Trodde först att det hade att göra med signaturerna men det har jag uteslutit nu.
Kan man tvinga Mail att skicka med ett visst format? Vet att man kunde det förr men hittar inte det valet någonstans.

Apple Mail har dragits med den sortens problem under mycket lång tid. Det har att göra med att de olika delarna av ett e-post meddelande, beroende på ursprung, har olika teckenkodning, och Mail fixar inte det

Här är en möjlig workaround

https://discussions.apple.com/thread/6642383

1
Bevaka tråden