SMB fildelning i Yosemite

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej.
Ångrar bittert att jag uppdaterade så snabbt till Yosemite men nu står jag här.
Jag får inte SMB utdelningen till min Apple TV att fungera. Jag har provat den inbyggda fildelningen utan resultat samt programmet SMBup där det blir grönt = OK men min Apple TV eller LG smart TV hittar inte mapparna.
Det fungerade ypperligt med SMBup på innan uppdateringen. Snälla hjälp mig.

  • Avstängd
  • Bangkok Thailand
  • 2014-11-17 18:40
Ursprungligen av janne321:

Hej.
Ångrar bittert att jag uppdaterade så snabbt till Yosemite men nu står jag här.
Jag får inte SMB utdelningen till min Apple TV att fungera. Jag har provat den inbyggda fildelningen utan resultat samt programmet SMBup där det blir grönt = OK men min Apple TV eller LG smart TV hittar inte mapparna.
Det fungerade ypperligt med SMBup på innan uppdateringen. Snälla hjälp mig.

Väldigt nyfiken på hur du kan dela ut mappar till din ATV?

Ursprungligen av lappen71:

Väldigt nyfiken på hur du kan dela ut mappar till din ATV?

Jailbreakad ATV 1/2 t.ex. antar jag.

Ursprungligen av janne321:

Hej.
Ångrar bittert att jag uppdaterade så snabbt till Yosemite men nu står jag här.
Jag får inte SMB utdelningen till min Apple TV att fungera. Jag har provat den inbyggda fildelningen utan resultat samt programmet SMBup där det blir grönt = OK men min Apple TV eller LG smart TV hittar inte mapparna.
Det fungerade ypperligt med SMBup på innan uppdateringen. Snälla hjälp mig.

Yosemite använder SMB3 som förval, kan vara därför som det inte går att ansluta. Testa att ange cifs://ip-nummer vid anslutningen för att använda SMB1 istället

Ursprungligen av lappen71:

Väldigt nyfiken på hur du kan dela ut mappar till din ATV?

Det gick tillslut att använda SMBUp.
Kör CCleaner först, installera sedan SMBUp och gör de utdelningar du vill ha.
OBS viktigt ta bort de två SMBUp raderna i CCleaners startup flik. Av någon anledning så gillar inte OSX att de raderna ligger med.
Det här krävde tyvärr några installationer och avinstallationer men till slut fick jag det att fungera. Så länge jag inte startar om så är det stabilt. Lite märkligt att OSX har så svårt med SMB delning när alla Smart TV och liknande använder den delningen.

  • Avstängd
  • Bangkok Thailand
  • 2014-11-18 18:14
Ursprungligen av janne321:

Det gick tillslut att använda SMBUp.
Kör CCleaner först, installera sedan SMBUp och gör de utdelningar du vill ha.
OBS viktigt ta bort de två SMBUp raderna i CCleaners startup flik. Av någon anledning så gillar inte OSX att de raderna ligger med.
Det här krävde tyvärr några installationer och avinstallationer men till slut fick jag det att fungera. Så länge jag inte startar om så är det stabilt. Lite märkligt att OSX har så svårt med SMB delning när alla Smart TV och liknande använder den delningen.

Du svarade fortfarande inte på min fråga.

1
Bevaka tråden