Line6 Gearbox på Yosemite

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-10-21 20:34

Hej!

Jag uppgraderade (ren installation) till Yosemite (från Maverick) i dagarna. Underbart OS! Tyvärr är min enda anledning till OS X körd då jag inte kan installera Line 6 Gearbox. Jag får vid val av disk felmeddelandet (med gul triangel med ett ! i) "Gearbox can't be installed on this disk".

Vid nedladdning av Gearbox står bara stöd för upp till Lion eller Mountain Lion, men det fungerade jättebra på maverick.

Skiljer sig undersystemet mellan maverick och yosemite så mycket att jag inte ens kan installera en OS X-programvara på en OS X-disk?
Jag har dock hört att många programvaror uppfattar Yosemite som 10.1 i stället för 10.10 ... att nollan försvinner och därför skapar problem?

All hjälp Ni kan hitta, komma på eller vad som helst är mycket välkommen. Jag har snart gett upp...

Tack!

// empa81

Kontakta utvecklaren om de har en beta. Om inte så får du själv ta beslut om du ska nedgradera OSX eller inte.

  • Medlem
  • Stockholm
  • 2014-10-22 16:07

Jag har nedgraderat till Maverick igen. Får helt enkelt leva med det tills de löser 10.10-buggen (alltså att mjukvara tror det är 10.1) Stötte på det i lite annan mjukvara också... som då specifikt sade att det behövs OSX 10.5 eller högre.

  • Medlem
  • Göteborg
  • 2014-10-22 16:27

Det borde ju bara vara ett fel i själva installationsprogrammet, men det är tveksamt om Line6 släpper någon uppdaterad installerare till programvara de inte supportar längre.

Om du tar reda på exakt var alla programmets filer ligger kan du testa att installera det manuellt med hjälp av Pacifist, eller kopiera filerna från en installation på Mavericks.

1
Bevaka tråden