Kompatibilitetsförteckning Yosemite OSX 10.10

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Tidigare år har man kunnat hitta förteckning på supporten Apple - om Kompatibilitet för vissa program mot nya system - som nu Yosemite. Hittar inget. Någon som vet om / var det finns på Apple? Eller någon annan stans. Måste väl vara ganska många program som inte stöds längre.

Har inte sett så många delar av SDK som tagits bort. Varför ska program inte fungera?

Jag tror det mesta stöds. Yosemite är i grunden Mavericks och föregångare - det är OSX och något under grundläggande huven har inte ändrats på ganska länge (dispatch, grafikrutiner, etc). Jag förstår inte riktigt varför så många tror att appar slutar funka för att OSX uppdateras - det enda jag har erfarenhet av är att drvrutiner för videokort och ljudkort måste uppdateras - ibland. För vanliga användare är det nog väldigt sällsynt att deras appar inte funkar för att dom uppdaterar OSX - så skulle inte Apple kunna göra. Yosemite är i stort en utseendefix plus några tillägg - tillägg som kanske inte funkar ännu med många appar (Drive etc) men givetvis kan man fortsätta att använda apparna för det. Yosemit är Tillägg - inte ändring under huven.

Kommer det updates för appar är det för att dom ska se ut som Yosemite och/eller att dom ska kunna använda nya funktioner - inte för att dom är dysfunktionella på Yosemite.
Jag har en miljard appar på min imac - alla funkar finemang på Yosemite - och några updates har inte kommit än.

  • Medlem
  • International user
  • 2014-10-18 15:46

http://roaringapps.com/apps

Om man vill vänta med att uppdatera innan man vet att sån't som är viktigt för en fungerar.

Ursprungligen av panther:

http://roaringapps.com/apps

Om man vill vänta med att uppdatera innan man vet att sån't som är viktigt för en fungerar.

Precis det jag letar efter. Tack för länken.

Ursprungligen av Demiurgen:

Jag tror det mesta stöds. Yosemite är i grunden Mavericks och föregångare - det är OSX och något under grundläggande huven har inte ändrats på ganska länge (dispatch, grafikrutiner, etc). Jag förstår inte riktigt varför så många tror att appar slutar funka för att OSX uppdateras - det enda jag har erfarenhet av är att drvrutiner för videokort och ljudkort måste uppdateras - ibland. För vanliga användare är det nog väldigt sällsynt att deras appar inte funkar för att dom uppdaterar OSX - så skulle inte Apple kunna göra. Yosemite är i stort en utseendefix plus några tillägg - tillägg som kanske inte funkar ännu med många appar (Drive etc) men givetvis kan man fortsätta att använda apparna för det. Yosemit är Tillägg - inte ändring under huven.

Kommer det updates för appar är det för att dom ska se ut som Yosemite och/eller att dom ska kunna använda nya funktioner - inte för att dom är dysfunktionella på Yosemite.
Jag har en miljard appar på min imac - alla funkar finemang på Yosemite - och några updates har inte kommit än.

Det mesta stöds säkert - men det kan räcka med ett program - kanske gammalt - för att den just den användaren får ett helsike.
Har man varit med på resan sedan andra halvan av 80 - talet - vet man att alla program inte lirar riktigt när det kommer en större systemuppdatering. Något så enkelt som inloggning på bank och andra sidor där legitimation i olika former krävs. Vilket redan hänt på svenska banker. Det är ju inte så att man kommer med uppdateringar på program - bara för utseendets skull - som en del verkar tro.
Det kan finnas funktioner som behöver ändras. Buggar och så vidare. Drivrutiner när det gäller OSX är väl snarare det minsta problemet.
Dom brukar Apple ha bra koll på. Hur många som håller med dig om att Yosemite är ett tillägg vet jag inte. Då får du i så fall aldrig stänga av tillägg - enligt ditt resonemang. Jag pratar hela tiden om program på OSX - inte appar i IOS. Enligt mitt sett att se det på - två olika saker. Stöds ett program inte av 10.10 - så gör det inte det - oavsett vad man tycker. Sedan har du nog tur om dina "miljarder appar " fungerar. Alla har inte den turen - bevisligen. Kommer fortfarande ta det säkra före det osäkra - tills jag är hundra på att dom 2-3 program det gäller - verkligen lirar ihop med "nya tillägget".
Ha det gott.

Jag menar inte "Tillägg" när jag säger "Tillägg" :-). Jag menar bara att Yosemite "lägger till" saker (mest grafiska element och några nya funktioner) i första hand och inte ändrar eller tar bort...det är ju ofta då appar måste uppdateras.

Ursprungligen av adress@mac:

Det mesta stöds säkert - men det kan räcka med ett program - kanske gammalt - för att den just den användaren får ett helsike.
Har man varit med på resan sedan andra halvan av 80 - talet - vet man att alla program inte lirar riktigt när det kommer en större systemuppdatering. Något så enkelt som inloggning på bank och andra sidor där legitimation i olika former krävs. Vilket redan hänt på svenska banker. Det är ju inte så att man kommer med uppdateringar på program - bara för utseendets skull - som en del verkar tro.
Det kan finnas funktioner som behöver ändras. Buggar och så vidare. Drivrutiner när det gäller OSX är väl snarare det minsta problemet.
Dom brukar Apple ha bra koll på. Hur många som håller med dig om att Yosemite är ett tillägg vet jag inte. Då får du i så fall aldrig stänga av tillägg - enligt ditt resonemang. Jag pratar hela tiden om program på OSX - inte appar i IOS. Enligt mitt sett att se det på - två olika saker. Stöds ett program inte av 10.10 - så gör det inte det - oavsett vad man tycker. Sedan har du nog tur om dina "miljarder appar " fungerar. Alla har inte den turen - bevisligen. Kommer fortfarande ta det säkra före det osäkra - tills jag är hundra på att dom 2-3 program det gäller - verkligen lirar ihop med "nya tillägget".
Ha det gott.

  • Medlem
  • 2014-10-18 18:48

Ett problem jag har, är en RAID 5, med HighPoint RocketRaid 622 som sitter i gammal Mac Pro server. Så har ni Raid kort från High Point, avvakta.

Har en annan RAID 5 med High Point kort som sitter i ett Thunderbolt PCI kabinett, just nu kopplad till Mac Pro, Maverick,
På måndag, ska jag med Mac Book Pro:n, Yosemite, testa om det funkar och jag vågar uppgradera till Yosemite på stora burken.

  • Medlem
  • 2014-10-21 08:34

Besked från HighPoint om PCI kort RocketRaid 2314.

Citat:

Dear Customer,i
The card (RR2314/RR2322) is not supported in OSX 10.10. We recommend upgrading to RR644L.

Regards,
HighPoint Support Team

1
Bevaka tråden