Safari - Yosemite hög cpu (200%)

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Mark
  • 2014-10-17 10:46

Hej,

Uppdaterade idag till Yosemite..

Startar jag safari nu så drar den 200% cpu.. (startar 2 st. com.apple.webkit som drar ca. 100% var...)
1448 vmware-vmx 100.5 08:03.22 31/1
1529 com.apple.WebKit 99.9 03:25.16 12/1

Det räcker att starta safari (startar med favoriter (alltså ingen speciell sida))...

Har avaktiverat adblock (enda tilläget jag kör), har även avinstallerat flash player (bara för att)...

Nån som har nån idé?

Samma problem med en annan användare? Hade jag varit du så skulle jag ha kört kombouppdateringen (om den finns till yosemite).

  • Medlem
  • Mark
  • 2014-10-17 11:26

Skapade ny användare och testade, fungerade fint..

Så nånting med min användare då... vad skulle det kunna vara?

Ursprungligen av varpan:

Skapade ny användare och testade, fungerade fint..

Så nånting med min användare då... vad skulle det kunna vara?

Ingen aning. Någon annan kanske vet.

I värsta fall så kan du skapa en ny användare och flytta over dina filer och dokument.

  • Medlem
  • Mark
  • 2014-10-17 11:43

Tror det är löst....
Dödade helt enkelt dom 2 com.apple.webkit processerna som startades upp när jag startade safari..
Vet inte riktigt vilken funktion dom hade men troligtvis var dom nån rest från en tidigare "surf session" som safari försökte ladda igen...
Men när dom dödades så gick cpu aktiviteten ner till normal nivå..

Dom två processerna kom inte tillbaka efter omstart av safari heller..

  • Medlem
  • Göteborg
  • 2014-10-17 12:03
Ursprungligen av varpan:

Startar jag safari nu så drar den 200% cpu.. (startar 2 st. com.apple.webkit som drar ca. 100% var...)
1448 vmware-vmx 100.5 08:03.22 31/1
1529 com.apple.WebKit 99.9 03:25.16 12/1

Bra att det löste sig.

Du säger att Safari startade upp två processer som drog 100% var, men i ditt första inlägg så listar du med en process som tillhör Fusion VMware virtualiserinsprogramvara. Var det en miss i inlägget, eller kan problemet ha haft med WMware att göra?

  • Medlem
  • Malmö
  • 2014-10-17 12:48
Ursprungligen av IngoX:

Bra att det löste sig.

Du säger att Safari startade upp två processer som drog 100% var, men i ditt första inlägg så listar du med en process som tillhör Fusion VMware virtualiserinsprogramvara. Var det en miss i inlägget, eller kan problemet ha haft med WMware att göra?

Undrar jag också.

Jag är sugen på att dra på 10.10 på min jobbdator men jag gör en W8.1-vm där som måste fungera...

Ursprungligen av zinned:

Undrar jag också.

Jag är sugen på att dra på 10.10 på min jobbdator men jag gör en W8.1-vm där som måste fungera...

Om du har en jobbdator där VMware måste lira så skulle jag testa från en extern disk, bara för att vara på den säkra sidan.

  • Medlem
  • Mark
  • 2014-10-17 13:19
Ursprungligen av IngoX:

Bra att det löste sig.

Du säger att Safari startade upp två processer som drog 100% var, men i ditt första inlägg så listar du med en process som tillhör Fusion VMware virtualiserinsprogramvara. Var det en miss i inlägget, eller kan problemet ha haft med WMware att göra?

Nja.. fel inlägget... till mitt försvar får jag säga att det troligtvis blev en refresh i top som "stuvade om" processerna...

(edit stvfell)

  • Medlem
  • Mark
  • 2014-10-17 13:22
Ursprungligen av zinned:

Undrar jag också.

Jag är sugen på att dra på 10.10 på min jobbdator men jag gör en W8.1-vm där som måste fungera...

Kör min "jobbdator" (windows 8.1) i vmwware (fusion 7 pro) på macen som jag uppdaterade idag.. Inga problem än så länge..

(fusion ville skapa ny bridge för nätverkskortet dock efter installationen..)

Ursprungligen av barbapappa_86:

Hade jag varit du så skulle jag ha kört kombouppdateringen (om den finns till yosemite).

Det är lite lustigt att det där med "kör en combo-uppdatering" har blivit någon slags universallösning som några forummedlemmar slänger ur sig. Ditt inlägg visar att du inte har en aning om vad en combo-uppdatering är.

En combo-uppdatering är en kombination av den senaste uppdateringen och de tidigare uppdateringarna. T.ex. så är 10.9.5 Combo en kombination av 10.9.1-, 10.9.2-, 10.9.3-, 10.9.4- och 10.9.5-uppdateringarna. Alla dessa samlade i ett paket.

Per definition kan det alltså inte finnas någon combouppdatering förrän det har släppts minst två uppdateringar till systemet.

Ursprungligen av Jesper Ohlsson:

Det är lite lustigt att det där med "kör en combo-uppdatering" har blivit någon slags universallösning som några forummedlemmar slänger ur sig. Ditt inlägg visar att du inte har en aning om vad en combo-uppdatering är.

En combo-uppdatering är en kombination av den senaste uppdateringen och de tidigare uppdateringarna. T.ex. så är 10.9.5 Combo en kombination av 10.9.1-, 10.9.2-, 10.9.3-, 10.9.4- och 10.9.5-uppdateringarna. Alla dessa samlade i ett paket.

Det kan alltså inte finnas någon combouppdatering förrän det har släppts minst två uppdateringar till systemet.

Precis, lite det jag hade på känn också..

1
Bevaka tråden