Ingen bild efter uppdatering av Maverick

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2014-10-14 23:17

Hej.

Då detta problem gäller en polares Mac Mini så har jag tyvärr inte så mycket info om hårdvara eller mjukvara. Det jag vet är att det är en Mac Mini som skeppades med Snow Leopard och är troligen 5-6 år gammal. Datorn var uppdaterad till Maverick.

Problem uppstod efter att det fanns en ny uppdatering till Maverick, han valde att "försök inatt" på frågan om han ville uppdatera. Jag har för mig att OS X bara laddar hem uppdateringen men påbörjar inte den om man inte fysiskt väljer det när det kan påbörjas.

Han vaknar iallafall dagen efter och upptäcker att han inte får någon bild på TVn. TVn reagerar som att där inte är någon HDMI-källa inkopplad. Han gör en hard-reset får upp bild när den startar alltså äpplet och sen snurran en liten stund. Den går därefter över till helsvart bild med synlig muspekare för att sen helt tappa bild och TVn går in i samma läge som innan alltså att där inte skulle vara någon bildkälla inkopplad.

Jag har guidat han i att prova med följande:

1. Zappa PRAM
2. Återställa SMC
3. Prova felsäkert läge
4. Återställning till en senare Maverick-version.
5. Starta från original OS X-skiva.
6. Testat annan HDMI-kabel.

Inget av detta har hjälpt. Han har bild i början och även inne i återställningsförloppet och när han startar från skivan.

Mina tankar är att antingen så har Maverick ställt in sig på en upplösning som TVn inte klarar, detta borde väll dock lösas genom att starta i felsäkert läge, men har som sagt inte hjälp. Eller så har helt enkelt hårddisken kraschat dock visar den inget fel i skivverktyg.

Mitt sista test är att hjälpa han med att radera och partionera om hårddisk och installera Snow Leopard. Eventuellt då starta bildskärmsdelning och sen uppdatera till Maverick. Om det då är ett upplösningsproblem så borde väll bildskärmsdelningen hänga med in i Maverick så man kan ta sig in med annan dator och testa annan upplösning.

Någon annan som har några idéer om detta? Ställer frågan nu så har jag förhoppningsvis lite mer kött på benen på torsdag när jag ska hjälpa han.

Tack för tips.

  • Medlem
  • I skogen utanför Umeå
  • 2014-10-15 06:40

Jag tror på det där med TV´s upplösning. Har haft ett liknande problem för många, många år sedan. Lösningen blev en annan skärm.

Ursprungligen av Kajan:

1. Zappa PRAM
2. Återställa SMC
3. Prova felsäkert läge
4. Återställning till en senare Maverick-version.
5. Starta från original OS X-skiva.
6. Testat annan HDMI-kabel.

Inget av detta har hjälpt...

Om man inte får bild i felsäkert läge, eller från original-installations-skiva, så har det ju ingenting med Mavericks-uppdateringen att göra. Jag skulle prova med en annan skärm, eller kolla inställningarna i TV:n, eller prova en annan HDMI-ingång i TV:n.

Sen undrar jag lite över din punkt 4. Varför återställa till en senare version? Varför kör han inte redan den versionen? Varför kör han en äldre version?

(och en liten fotnot: Det heter Mavericks, inte Maverick. Systemet är döpt efter en plats i Kalifornien. Den heter Mavericks)

  • Skribent
  • Sollentuna
  • 2014-10-15 09:17

En annan möjlighet är att Minin får för sig att trycka ut bilden genom fel skärmutgång. Det borde ha löst sig genom PRAM/SMC-reset, men man vet aldrig. Kan vara värt att testa den andra utgången med en adapter.

  • Medlem
  • Malmö
  • 2014-10-15 16:36

Tack för svar.

Ursprungligen av MatsOlov:

Jag tror på det där med TV´s upplösning. Har haft ett liknande problem för många, många år sedan. Lösningen blev en annan skärm.

Ja det lutar ju rätt mycket åt det.

Ursprungligen av Jesper Ohlsson:

Om man inte får bild i felsäkert läge, eller från original-installations-skiva, så har det ju ingenting med Mavericks-uppdateringen att göra. Jag skulle prova med en annan skärm, eller kolla inställningarna i TV:n, eller prova en annan HDMI-ingång i TV:n.

Sen undrar jag lite över din punkt 4. Varför återställa till en senare version? Varför kör han inte redan den versionen? Varför kör han en äldre version?

(och en liten fotnot: Det heter Mavericks, inte Maverick. Systemet är döpt efter en plats i Kalifornien. Den heter Mavericks) j

Att han inte får bild i felsäkert läge tycker jag liksom dig pekar på något annat fel än Mavericks. Men som sagt han får ju bild under startsekvenserna. Även om han startar med original-skivorna, men har inte testat att installera om från original-skivorna än, det är det jag tänkte ge mig på imorgon

Angående punkt 4 så var det nog jag som klädda till det i min text. Jag menade att han testade att återställa till en äldre version (jag skrev senare version vilket egentligen betyder nyare version). Han fick tydligen upp det alternativet vid något tillfälle. Om det är när man håller inne Alt vid uppstart. Jag vet inte riktigt själv exakt hur detta såg ut

Fotnot noterad

Ursprungligen av Vassius:

En annan möjlighet är att Minin får för sig att trycka ut bilden genom fel skärmutgång. Det borde ha löst sig genom PRAM/SMC-reset, men man vet aldrig. Kan vara värt att testa den andra utgången med en adapter.

Har tänkt i dem banorna också. Tycker adaptrarna är lite dyra enbart för test. Men får väll se, är ju värt det om det hjälper.

Kan vara värt att prova SwitchresX och testa lite olika upplösningar.

1
Bevaka tråden