Skapa ett trådlöst nätverk med 2 routers

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Jag har en TC från Apple och en thomson gateway från telia.

Jag vill skapa ett trådlöst roaming nätverk. Dvs ett wifi där min iPhone automatiskt ansluter till den router med bäst signal.

Trots mina bästa ansträngningar så få jag inte till det. iPhonen tappar ofta anslutning till internet trots full täckning enligt ikonen.

Vad kan detta bero på? Krockar nätverken?

Har provat att använda TC som acesspunkt men får samma problem och nej jag kan inte stänga av wifi i thomson routern, behöver båda för räckvidden.

Förslag?

Hur har du det med inställningarna?
Jag har i Airport-verktyget under de olika flikarna;

  • Internet: anslut via DHCP (min Extreme får en IP-adress via DHCP från den andra routern)

  • Trådlöst: Nätverksläge: Skapa ett trådlöst nätverk (här fyller du i samma namn och lösenord som det andra nätverket)

  • Nätverk: Routerläge: Av (bryggläge), all min kommunikation till Internet går via en annan router så jag vill inte att Extremen gör något annat än vidarebefordrar trafiken

Ursprungligen av suddgummi:

Hur har du det med inställningarna?
Jag har i Airport-verktyget under de olika flikarna;

  • Internet: anslut via DHCP (min Extreme får en IP-adress via DHCP från den andra routern)

  • Trådlöst: Nätverksläge: Skapa ett trådlöst nätverk (här fyller du i samma namn och lösenord som det andra nätverket)

  • Nätverk: Routerläge: Av (bryggläge), all min kommunikation till Internet går via en annan router så jag vill inte att Extremen gör något annat än vidarebefordrar trafiken

Har provat detta men får då problem men att internetuppkopplingen försvinner slumpmässigt på min iPhone och min iPad. Detta trots en stark signal från routern.

Sen vill jag gärna använda router funktionen in TC för att skapa ett roaming nätverk som jag tidigare skrev.

Kan det vara iOS 8 som ställer till det? Fungerade nämligen bättre innan.

Ursprungligen av Ancientdragon:

Har provat detta men får då problem men att internetuppkopplingen försvinner slumpmässigt på min iPhone och min iPad. Detta trots en stark signal från routern.

Sen vill jag gärna använda router funktionen in TC för att skapa ett roaming nätverk som jag tidigare skrev.

Kan det vara iOS 8 som ställer till det? Fungerade nämligen bättre innan.

Men du får väl roamingfunktionalitet om du väljer samma SSID (nätverksnamn) och nyckel med bryggläge? Det är samma rekommendation jag ger som Apple, eller har jag missat nåt?
Det är möjligt att det är IOS8 som strular till det. Kan du inte testa med valfri dator/mobil (utan IOS8!) och se om du har samma problematik nu? Även om det fungerat tidigare kan det ju varit någon annan sak som ändrat sig i nätverket...

Du skulle också låsa kanalerna till två olika på routrarna, så du inte har en konflikt där.

Ursprungligen av suddgummi:

Men du får väl roamingfunktionalitet om du väljer samma SSID (nätverksnamn) och nyckel med bryggläge? Det är samma rekommendation jag ger som Apple, eller har jag missat nåt?
Det är möjligt att det är IOS8 som strular till det. Kan du inte testa med valfri dator/mobil (utan IOS8!) och se om du har samma problematik nu? Även om det fungerat tidigare kan det ju varit någon annan sak som ändrat sig i nätverket...

Du skulle också låsa kanalerna till två olika på routrarna, så du inte har en konflikt där.

Mmm jag kollar igen. Något är fel iaf. Men som jag minns det så hade vi inte problemet innan iOS 8 och jag har inga problem med mitt trådbundna internet.

Om jag väljer TC som AP med samma SSID och lösen, låsta kanaler (som jag har det nu) så kvarstår mitt problem att internet försvinner slumpmässigt över wifi men anslutningen till TC är perfekt.

Kul med en utmaning men börjar fundera på om jag missade något på min nätverksutb. på gymnasiet eller om jag blivit för gammal. Det var ju trots allt några år sedan.

  • Medlem
  • Karlskoga
  • 2014-10-13 16:20

Har du enligt @suddgummi 's förslag satt din TC i bryggläge? Det är inte att rekommendera att köra två burkar i routerlåge.

Ursprungligen av kenjon:

Har du enligt @suddgummi 's förslag satt din TC i bryggläge? Det är inte att rekommendera att köra två burkar i routerlåge.

Jepp, börjar misstänka att min TC är trasig... Har nämligen samma problem med nätverket när wifi på min första router är avstängt och TC står i bryggläge (av) med wifi och 5ghz på

1
Bevaka tråden