HTML 5 i Macbook Pro

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Vi har två Macar i huset , en Air och en ny Macbook Pro.
Om jag exvis går in på Aftonbladet och ser en filmlänk en svart ruta alltså så står det HTML 5 på den.
På den andra datorn är det bara en startpil på den svarta rutan
Sen kan jag ibland välja mellan flash och html 5.
Så fort som det är nåt som är rörligt så kan det vara en liten ruta under som det står flash på
och klickar jag på den så startar det.
Men inte på Airen.
Och går jag till Youtube så så är gränssnittet väldigt vitt i den nya och sidorubrikerna saknas.
Helt annorlunda i den gamla.
Varför har det blivit så här ?

Kan jag ställa om det nånstans ?

Har du installerat något plugin kanske? tryck CMD + komma för att få fram inställningar och klicka sedan på extenstions/tillägg.

Vilka versioner av OS X i de båda datorerna?
Vilka versioner av Flash Player?
Vilken (eller vilka) webbläsare pratar vi om? Safari?
Och som koffas redan har tipsat om, kolla vilka tillägg du har installerade i webbläsarna på datorerna, om där är något som skiljer.

Och du säger att det "har blivit så här". Betyder det att skillnaden mellan datorerna uppstod helt plötsligt? När ändrade det sig? Kan du sätta ändringen i samband med någon annan händelse, t.ex. någon uppdatering?

Tack för hjälpen!
Det var två stycken tillägg som blivit aktiverade , antagligen när jag flyttade över
backupen till den nya datorn.
Det ena var ett tillägg som gjorde just Youtube renare och vitare , minns inte ens när jag laddade ner
det och det andra var ett tillägg som gjorde nåt med flash.

Bra tips det där med cdm+komma också !

Nu är allt frid o fröjd!

1
Bevaka tråden