Video hackar i fullskärm och uppskakat - Macbook Pro 15" 2008

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-09-23 17:39

Sedan en tid tillbaka upplever jag att video i webbläsaren (Flash såväl som HTML5) som skalas upp till större än originalstorlek i webbläsaren hackar. Hackandet blir värre ju större fönstret är och problemet är oberoende av sajt och webbläsare. Även Chrome som har en egen Flashspelare är drabbad. Uppkopplingen ska vara mer än tillräckligt snabb.

Datorn är en Macbook Pro 15" 2.4 GHz från mars 2008 (OS X 10.9.4) så den har några år på nacken, men lite video ska den väl ändå klara av?
Har även en Mac mini som är bra mycket långsammare men som kör Snow Leopard, och den har inga som helst problem med webbvideo.

Finns det några husmorsknep? Eller är min laptop helt enkelt för gammal för senaste OS X?

  • Medlem
  • International user
  • 2014-09-23 18:09

Samma problem här med en MacPro 2006, och Lion. Förr hade jag aldrig några sådana problem med full HD material ens.

Jag skyller på flash, men tyvärr verkar även såkallade html5 sidor lida av samma problem. Kan det bero på att det inte är h.264 och inte därför åtnjuter bra HW acceleration?

Kanske x.264, eller Googles skärp till WebM?

  • Medlem
  • Stockholm
  • 2014-09-25 21:42

Tror jag fått rätt på det nu. Avinstallerade Flash med hjälp av detta: http://helpx.adobe.com/flash-player/kb/uninst...
Sedan installerade jag Flash igen och voila - inget hackande längre!

Intressant nog har även HTML5-video börjat gå mycket bättre. Helt oförklarligt men det är väl bara att tacka och ta emot.

  • Medlem
  • Stockholm
  • 2014-10-02 12:48

Säg den lycka som varar... Nu är det lika illa igen.

Funderar på om det kan ha med nätverket att göra? Men i så fall borde det väl hacka även i normal storlek?

  • Medlem
  • International user
  • 2014-10-02 14:44
Ursprungligen av C-mon:

Säg den lycka som varar... Nu är det lika illa igen.

Funderar på om det kan ha med nätverket att göra? Men i så fall borde det väl hacka även i normal storlek?

Hmm, prova med någon cache cleaner.

  • Medlem
  • Stockholm
  • 2014-10-03 18:22

Problemet nu löst på riktigt! En SMC reset var det som till slut hjälpte: http://support.apple.com/kb/HT3964

  • Medlem
  • International user
  • 2014-10-04 11:07
Ursprungligen av C-mon:

Problemet nu löst på riktigt! En SMC reset var det som till slut hjälpte: http://support.apple.com/kb/HT3964

Damsugade ur min dator så den var störmlös, det borde motsvara en SMC reset det. Hmm, kanske min bara e för gammal.

1
Bevaka tråden