WDMyCloud NAS problem

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2014-09-16 10:41

Jag är inte bra på teknik så jag skulle vilja ha lite råd från er erfarna. Köpte ju en 3TB WDMyCloud hårddisk som skulle vara NAS och möjlig att koppla till routern. Vilket jag gjorde och installerade det som behövdes. Men det fungerar dåligt. Visserligen hittar datorn oftast NAS:en och jag kan lägga in filer men någon större mängd kommer inte över innan det avbryts. Får exempelvis meddelande om att "disc8 används och kan inte överföras" vilket inte stämmer eftersom datorn är nystartad och inget andra program har startats. Den verkar också väldigt långsam även när jag kopplar den direkt till min stationära Mac och även där av bryts överföringar. Frågan är om jag skall radera den externa hårddisken och ha den som en vanlig HD i stället för NAS. Men kan jag koppla den, när den är omformaterad, till routern och fortfarande låta den vara tillgänglig för alla datorer i nätverket? Ber om ursäkt om det är dumma frågor men jag hittar inte svar på mina problem. Tack för ert tålamod.

  • Medlem
  • Örnsköldsvik
  • 2014-09-16 17:14

Några frågor:

1. Vad har du för klientdator (iMac, MBP..)?
2. Operativsystemsversion?
3. Vad har du för router?
4. Hur ansluter du till din NAS (SMB, AFP, NFS) ?
5. Vad är det för filsystem på NASen (NTFS, EXT3/4, HFS)?
6. Har du en fast IP-adress på NAS eller DHCP?

Många frågor.. (sorry)

  • Medlem
  • Lund
  • 2014-09-17 07:34
Ursprungligen av mattiL:

Några frågor:

1. Vad har du för klientdator (iMac, MBP..)?
2. Operativsystemsversion?
3. Vad har du för router?
4. Hur ansluter du till din NAS (SMB, AFP, NFS) ?
5. Vad är det för filsystem på NASen (NTFS, EXT3/4, HFS)?
6. Har du en fast IP-adress på NAS eller DHCP?

Många frågor.. (sorry)

Det är OK borde ha fattat att det har betydelse. MacBook Air helt ny, 10.9.4, D-Link något år gammal, ansluter med ethernet... vet inte vad SMB och det där är, tyvärr, filsystemet är det som fanns i den och den skulle fungera på mac enligt lådan och till sist så är den fabriksinställd men vad vet jag inte heller. Jag har installerat och uppdaterat deras programvara som inte är den lättaste att hantera. Enfaldigt nog trodde jag att den skulle dyka upp som en extern hårddisk på datorn om jag satte den på routerna och ddet är så jag vill ha det. Problemfritt. Tack för ditt svar.

Den dyker inte upp som en extern hårddisk då det inte är en extern hårddisk. Det är en version av NAS kan man säga.
Se sida 23 i manualen hur du ansluter till den. Du kan också i Finder trycka kringla+K för att blädda dig fram till enheten.

http://www.wdc.com/wdproducts/library/UM/SWE/...

  • Medlem
  • Lund
  • 2014-09-17 11:20

Ok. Dom sa att det var en extern HD när jag köpte den... men att man kunde ha den till routern. Ja ja så kan det gå. Jag kopplade den nu direkt till den stationära gamla macen och får felkod (felkod −1407) eller att någon låt spelas och kan inte överföras om det är musikbiblioteket jag överför. Jag är nog för dum, gammal och oerfaren för sånt här. Jag ville bara ha en HD som kunde nås från alla datorerna utan en massa krångel. Men jag är mycket tacksam keptang för att du försökte ge mig lite upplysning!

Ursprungligen av ariis:

Ok. Dom sa att det var en extern HD när jag köpte den... men att man kunde ha den till routern. Ja ja så kan det gå. Jag kopplade den nu direkt till den stationära gamla macen och får felkod (felkod −1407) eller att någon låt spelas och kan inte överföras om det är musikbiblioteket jag överför. Jag är nog för dum, gammal och oerfaren för sånt här. Jag ville bara ha en HD som kunde nås från alla datorerna utan en massa krångel. Men jag är mycket tacksam keptang för att du försökte ge mig lite upplysning!

Tycker inte att det framgår att du försökte ansluta till den via Kringla + K. Har du testat det?

  • Medlem
  • Lund
  • 2014-09-18 13:23

Jo med kringla-K kan jag bläddra och hitta. Dock inte logga in annat än som gäst. PSW fungerar inte där och det är nog mitt eget fel det fungerar på MyClouds eget program. Där kan jag också överföra lite material innan något händer, typ att musiken används eller att det redan finns en fil med det namnet (vilket inte är sant). Men den är så långsam, om jag vill se en tumnagel på en bild på 4 gb så tar det 20 sek innan den dyker upp. Att skicka en fil med bilder, några hundra GB skulle ta 6 timmar med direkt ethernetsladd - kan det stämma?

20 sekunder för att göra en thumbnail på en 4GB fil? Låter väldigt snabbt. vad har du för bilder som är 4GB?

  • Medlem
  • Lund
  • 2014-09-18 23:49

(Ok jag ser nu att jag skrev GB i stället MB och förstod inte hur du kunde tycka att det var stort...)

Jobbat som fotograf och vill ha bra upplösning på inskannade bilder. Men jag trodde väl att den skulle vara snabbare. Nu kan jag använda den som "Gäst" men den accepterar in mitt psw för admin. Finns det något sätt att nolla den utan att radera de filer som jag fått in redan?

Senast redigerat 2014-09-19 10:19
1
Bevaka tråden