Går inte att plocka bort mailen

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

När jag tar bort vissa mail så försvinner de för att sedan komma tillbaka till inkorgen igen?!

Någon som har en aning...?

Svårt - för att inte säga omöjligt - att svara på, när du lämnar så lite information...

Här är några frågor att börja med:
- Vilken mail-klient?
- Vilken version av OS X?
- Handlar det om ett eller flera olika mailkonton? (POP? IMAP? Leverantör(er)?)
- Uppstod problemet helt plötsligt, eller har det alltid varit så?
- Utveckla gärna vad du menar med "vissa"? Är det helt slumpmässigt, eller kan du se någon röd tråd i detta? T.ex att det drabbar en viss avsändare?

Senast redigerat 2014-09-08 22:04

Nästan två veckor senare. Ingen reaktion från TS. Man hoppas ju att hen har hittat en lösning, men det vore trevligt att få det bekräftat.

Ursprungligen av Jesper Ohlsson:

Nästan två veckor senare. Ingen reaktion från TS. Man hoppas ju att hen har hittat en lösning, men det vore trevligt att få det bekräftat.

Felet låg tydligen hos de som levererar nätverket på min arbetsplats. Nu fungerar det igen. Trodde hela tiden det var fel på datorn...

Tack för visat intresse!

  • Medlem
  • Älmhult
  • 2014-09-23 07:55
Ursprungligen av Jesper Ohlsson:

Svårt - för att inte säga omöjligt - att svara på, när du lämnar så lite information...

Här är några frågor att börja med:
- Vilken mail-klient?
- Vilken version av OS X?
- Handlar det om ett eller flera olika mailkonton? (POP? IMAP? Leverantör(er)?)
- Uppstod problemet helt plötsligt, eller har det alltid varit så?
- Utveckla gärna vad du menar med "vissa"? Är det helt slumpmässigt, eller kan du se någon röd tråd i detta? T.ex att det drabbar en viss avsändare?

Du kanske kan svara mig istället som har exakt samma problem

Jag har Mail och senaste operativsystemet, mailprogrammet har krånglat till och från och vägrat slänga mail men sen plötsligt har det löst sig. Just nu ligger det 163 mail från samma ställe (mail om svar från någon blogg jag kommenterat i) som dyker upp igen vartenda gång jag slänger dem. Har startat om datorn och Mail ett antal gånger utan effekt...

Just nu är det ett enda som krånglar men både IMAP Exchange och Pop har krånglat tidigare...

  • Medlem
  • Karlskoga
  • 2014-09-23 20:14

Nu skrev ju Jesper frågor som han ville ha svar på, inte själva svaren. Det är väl det du behöver göra
Och vilken mailoperatör har du problem med?

  • Medlem
  • Älmhult
  • 2014-09-23 23:01
Ursprungligen av kenjon:

Nu skrev ju Jesper frågor som han ville ha svar på, inte själva svaren. Det är väl det du behöver göra
Och vilken mailoperatör har du problem med?

mac.se, fast det har faktiskt börjat funka något bättre nu....

1
Bevaka tråden