Min iMac går inte i vila

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-09-03 22:05

Min iMac som köptes 2012 och som har OS 10.9.4 går inte i vila oavsett om jag försöker med knappen "vila" från äpplet eller låter inställningarna ta hand om det.
Det är bara skärmen som går i vila men inte datorn som fortsätter att blåsa.

Någon som vet något jag kan göra?

Senast redigerat 2014-09-03 22:20

Vad har du testat?

Modell av iMac? Fungerar det med en reset av SMC eller att zappa pRAM? Samma problem om du testar en annan användare? Samma problem efter att du har installerat en kombouppdatering? När började problemet?

Vet du inte vad ovan är (SMC, kombouppgradering etc) så står det på google, alt här på forumet.

Det låter som om du har någon process(program) som går i bakgrunden o som hindrar att datorn sätts i vila. Vad är igång?

  • Medlem
  • Stockholm
  • 2014-09-04 21:45
Ursprungligen av barbapappa_86:

Vad har du testat?

Modell av iMac? Fungerar det med en reset av SMC eller att zappa pRAM? Samma problem om du testar en annan användare? Samma problem efter att du har installerat en kombouppdatering? När började problemet?

Vet du inte vad ovan är (SMC, kombouppgradering etc) så står det på google, alt här på forumet.

Ursprungligen av Mymac4ever:

Det låter som om du har någon process(program) som går i bakgrunden o som hindrar att datorn sätts i vila. Vad är igång?

Jag måste erkänna att jag vet inte vad kombouppdatering eller kombouppgradering är, så jag vet inte hur man gör.
Och ja, jag tycker också att det något program som är igång i bakgrunden men vad vet inte.
Jag har försök med skivverktyget men utan framgång.
Allt började när ikonen till den externa hårdisken ändrade sig (det ser annorlunda ut). Jag har kopplat bort den externa hårdisken för att se om det var någon skillnad, men icke sa Nicke, ingen skillnad. Så jag vet inte.

  • Medlem
  • Stockholm
  • 2014-09-06 10:37
Ursprungligen av Mymac4ever:

Det låter som om du har någon process(program) som går i bakgrunden o som hindrar att datorn sätts i vila. Vad är igång?

Finns det nått sätt att hitta programmet i frågan för att ta bort eller stänga av det?
Jag har provat med allt möjligt (Skivverktyget, startat om i säkert läge, etc) men inte likas att få datorn att gå i vila. Så om det är ett program i bakgrunden som "luras", det vore kanske bra att avinstallera eller stänga av, men först måste man hitta det. Så frågan är hur.

Tackar i förväg för all hjälp jag kan få.
//pancho

Gör en sökning i forumet, många har haft liknande problem tidigare.
vila site:99mac.se
somnar site:99mac.se

  • Medlem
  • Stockholm
  • 2014-09-06 11:11
Ursprungligen av Mymac4ever:

Det låter som om du har någon process(program) som går i bakgrunden o som hindrar att datorn sätts i vila. Vad är igång?

Så står det när jag försöker se vad som händer med "terminalen".

Active Profiles:
AC Power -1*
Currently in use:
hibernatemode 0
halfdim 1
womp 1
networkoversleep 0
sleep 2 (sleep prevented by apsd, InternetSharing)
Sleep On Power Button 1
ttyskeepawake 1
hibernatefile /var/vm/sleepimage
autorestart 0
disksleep 10
displaysleep 1

Är det någon som kan berätta för mig vad det innebär? Kan den info hjälpa på nått sätt?

Ännu en gång tackar jag för all möjlig hjälp!
//pancho
PS: Jag har redan kollat de andra trådar med liknande problem utan framgång. DS

  • Medlem
  • Örnsköldsvik
  • 2014-09-06 11:30

Den här raden ser skum ut:sleep 2 (sleep prevented by apsd, InternetSharing)

Prova att gå in i inställningar och stäng av Internet Sharing.

  • Medlem
  • Stockholm
  • 2014-09-06 11:32
Ursprungligen av reboot81:

Gör en sökning i forumet, många har haft liknande problem tidigare.
vila site:99mac.se
somnar site:99mac.se

Jag har redan kollat de andra trådar med liknande problem utan framgång, datorn fortsätter att tuffa på, fläkten hörs och det är bara skärmen som går i vila, tyvärr. Det du säger här var det första jag gjorde.

Tack i alla fall!
//pancho

mattiL verkar har funnit orsaken.

Det hade väl gått bra att fortsätta i någon av de andra trådarna med samma problem? Det förenklar om du tex skriver "har prövat alla tips ovan".

  • Medlem
  • Stockholm
  • 2014-09-06 12:25
Ursprungligen av mattiL:

Den här raden ser skum ut:sleep 2 (sleep prevented by apsd, InternetSharing)

Prova att gå in i inställningar och stäng av Internet Sharing.

Det är gjort och se det ut så:
AAC Power -1*
Currently in use:
hibernatemode 0
halfdim 1
womp 1
networkoversleep 0
sleep 2
Sleep On Power Button 1
ttyskeepawake 1
hibernatefile /var/vm/sleepimage
autorestart 0
disksleep 10
displaysleep 1

Jag har markerat med fet still, kursiv och understruken det jag ser som lite annorlunda.

I vilket fall datorns fläkt fortsätter att blåsa efter jag sätter den i vila.
Det ser lite hopplöst ut.

  • Medlem
  • Örnsköldsvik
  • 2014-09-06 12:29

Fläkten kan väl mycket väl snurra ett tag efter att du lägger datorn i vila, det beror väl snarare på vilka temperaturer du har i datorn.

Har iMac en LED som blinkar långsamt som indikering vid vila (kör MBP själv)?

Ursprungligen av Pancho:

Jag måste erkänna att jag vet inte vad kombouppdatering eller kombouppgradering är, så jag vet inte hur man gör.
Och ja, jag tycker också att det något program som är igång i bakgrunden men vad vet inte.
Jag har försök med skivverktyget men utan framgång.
Allt började när ikonen till den externa hårdisken ändrade sig (det ser annorlunda ut). Jag har kopplat bort den externa hårdisken för att se om det var någon skillnad, men icke sa Nicke, ingen skillnad. Så jag vet inte.

Du googlade även (som jag skrev) och blev inte klokare av det?

  • Medlem
  • Stockholm
  • 2014-09-06 13:12
Ursprungligen av mattiL:

Fläkten kan väl mycket väl snurra ett tag efter att du lägger datorn i vila, det beror väl snarare på vilka temperaturer du har i datorn.

Har iMac en LED som blinkar långsamt som indikering vid vila (kör MBP själv)?

Min tidigare iMac hade en sådan LED lampa men inte den nya. Den gamla var av plast, den nya är av aluminium, så ingen LED- lampa skulle lysa igenom. I vilket fall det enda jag hör är fläkten som hörs hela tiden även om jag väntar en längre stund.

Det ser ut som att jag måste lämna in datorn. Tyvärr.

  • Medlem
  • Stockholm
  • 2014-09-06 13:28
Ursprungligen av Pancho:

Min tidigare iMac hade en sådan LED lampa men inte den nya. Den gamla var av plast, den nya är av aluminium, så ingen LED- lampa skulle lysa igenom. I vilket fall det enda jag hör är fläkten som hörs hela tiden även om jag väntar en längre stund.

Det ser ut som att jag måste lämna in datorn. Tyvärr.

Jag hittade problemet. Som en av er sa så kunde fläkten fortsätta vara på beroende på temperaturen. Så jag tänkte att det kanske var det för laga parametrar på fläkten så jag höjde lite max temperatur och provade att sätta sedan datorn i vila och det fungerade så hurra problemet är löst.

Så tack så jätte mycket allihopa!
Det här är värdens bästa mac sida i hela Sverige.

//pancho

Ursprungligen av Pancho:

… jag höjde lite max temperatur och provade att sätta sedan datorn i vila och det fungerade så hurra problemet är löst.

Hur gör man det?

Ursprungligen av reboot81:

Hur gör man det?

...och hur bra är det att göra det?

  • Medlem
  • Örnsköldsvik
  • 2014-09-06 16:50

Jag antar att personen har ett program för styrning av fläktarna, kanske denne även bytt ut hårddisken och dess tempsensor ej länge fungerar.
Var inte det något som var ett problem med vissa iMac vid diskbyte?

  • Medlem
  • Stockholm
  • 2014-09-07 11:09
Ursprungligen av reboot81:

Hur gör man det?

Ursprungligen av Mymac4ever:

...och hur bra är det att göra det?

Ursprungligen av mattiL:

Jag antar att personen har ett program för styrning av fläktarna, kanske denne även bytt ut hårddisken och dess tempsensor ej länge fungerar.
Var inte det något som var ett problem med vissa iMac vid diskbyte?

Ja, jag har ett program som gör det möjligt. Visa inställningar i Fancontrol gör det möjligt.

Det viktiga är inte det utan att problemet är löst.
//pancho

1
Bevaka tråden