Mobilt bredband med Yosemite betan lirar inte!

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Kör nu betan på Yosemite och insåg att det nog var ett lite för snabbt beslut. Tänkte inte alls på det mobila bredbandet!
En HUAWEI E3276 med Bredbandsbolaget som helt enkelt inte går hela vägen när man försöker starta programmet och få upp anslutningssidan.

Är det bara att ha is i magen och invänta en uppdatering? Hittar ju förstås inga drivrutiner för dongeln heller för Yosemite liksom...

Men blir lite nyfiken på vad f*n som inte lirar egentligen?

Tack!

Bara att ha is i magen, alt nedgradera tills de kommer.

  • Medlem
  • Härnösand
  • 2014-08-28 18:00

Samma sak varje gång det är en ny 10.x-version.

  • Medlem
  • Göteborg
  • 2014-10-19 16:08
Ursprungligen av lindbergmarcus:

Kör nu betan på Yosemite och insåg att det nog var ett lite för snabbt beslut. Tänkte inte alls på det mobila bredbandet!
En HUAWEI E3276 med Bredbandsbolaget som helt enkelt inte går hela vägen när man försöker starta programmet och få upp anslutningssidan.

Är det bara att ha is i magen och invänta en uppdatering? Hittar ju förstås inga drivrutiner för dongeln heller för Yosemite liksom...

Men blir lite nyfiken på vad f*n som inte lirar egentligen?

Tack!

Har du lyckats lösa problemet? Skulle ha läst ditt inlägg innan jag uppdaterade till Yosemite... sitter nu med ett overksamt tele2 -4g modem...

/Rasmus

Ursprungligen av estrea:

Har du lyckats lösa problemet? Skulle ha läst ditt inlägg innan jag uppdaterade till Yosemite... sitter nu med ett overksamt tele2 -4g modem...

/Rasmus

Nix, har fått köra via en kompis dator. Tankar Yosemite som är släppt nu och hoppas på att det ska ordna problemet.

  • Medlem
  • Göteborg
  • 2014-10-20 09:05
Ursprungligen av lindbergmarcus:

Nix, har fått köra via en kompis dator. Tankar Yosemite som är släppt nu och hoppas på att det ska ordna problemet.

Hoppas det funkar för dig – mitt krånglar trots senaste versionen. Det skulle lika gärna kunna vara att Tele2 behöver uppdatera sina drivrutiner...

Tar tacksamt emot hjälp ifall någon har en idé om vad som kan göras!

mvh Rasmus

Har en vän med samma problem med just Yosemite och Bredbandsbolaget, hur löser man detta? Helt sjukt att BBK inte har support för det senaste Mac OS operativsystemet trotts att det har funnits i månader.

  • Medlem
  • Helsingborg
  • 2015-01-10 17:12

Ni får säga åt Bredbandsbolaget att släppa drivrutiner för de finns från tillverkaren.

Operatören Tre använder samma modem och de har släppt till sina kunder.

I väntan på det ladda ner de gamla och installera. Högerklicka sedan på programmet och välj öppna första gången ni startar det.

1
Bevaka tråden