Problem med TC

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Hej vänner.

Det är såhär att jag har dagarna fått lov att köpt en ny Macbook Pro, min tidigare gick sönder tyvärr.
I nästan samma veva fick jag lov att byta ut mitt BBB-modem Zyxel för det slutade att fungera också.

Och det är här problemen börjar.

Jag hade i min tidigare konstellation min Time Capsule kopplad till modemet så att man kan säga att TC var själva routern.
Men nu då jag har fått ett "nytt" nätverk samt en ny Macbook Pro (13,3 tum) så får jag det inte att fungera med TC.

Det var över 1 år sedan jag installerade den från första början så jag har liksom glömt bort hur man betedde sig som, just nu när jag kopplar inte TC med modemet som det var förut står den bara och blinkar Orange hela tiden, Air-Port verktyget på datorn Macen hittar inte TC heller, så jag är lite bekymrad.

Någon som har någon ide hur jag får kontakt med själva TCn så jag kommer åt mina filer och bilder igen?

  • Medlem
  • 2014-08-14 22:04

Har du provar att rycka ur strömmen och vänta en stund? Syns ditt nätverk som din TC delar ut? Kan du ansluta till det?
Jag tror att din TC blinkar gult för att du får dubbla NAT. Ring till BBB och be de sätta din Zyxel i bryggläge så att din TC kan agera router så kommer det säkert att lösa sig. Men först kan det var bra att komma in i TCn och se vad den säger. En reset kan vara en sista utväg...
Har du provat att ansluta med kabel istället för wifi?

Ursprungligen av Dalle:

Har du provar att rycka ur strömmen och vänta en stund? Syns ditt nätverk som din TC delar ut? Kan du ansluta till det?
Jag tror att din TC blinkar gult för att du får dubbla NAT. Ring till BBB och be de sätta din Zyxel i bryggläge så att din TC kan agera router så kommer det säkert att lösa sig. Men först kan det var bra att komma in i TCn och se vad den säger. En reset kan vara en sista utväg...
Har du provat att ansluta med kabel istället för wifi?

Hej Dalle.

Jag har testat byta TP nu med men inte ens på Modemet så lyser lampan att den känner av TC,n.
Jag ska testa med en USB kabel se vad den säger om jag får kontakt då, men jag hittar den inte om jag ens fick en sådan, får köpa en på stan imorgon annars och vad är det för kabel man ska köpa då en vanlig usb då.

  • Medlem
  • 2014-08-14 22:51

Du kommer nog inte se något med en USB-kabel. USB är bara till för att koppla in en skrivare eller en hårddisk.
Jag antar att din TC delade ut ett trådlöst nätverk förut? Kan du hitta det nätverket idag? Annars skulle jag försöka med en reset av din TC.

Ursprungligen av Dalle:

Du kommer nog inte se något med en USB-kabel. USB är bara till för att koppla in en skrivare eller en hårddisk.
Jag antar att din TC delade ut ett trådlöst nätverk förut? Kan du hitta det nätverket idag? Annars skulle jag försöka med en reset av din TC.

Okej ja då vet jag inte ärligt vad jag ska göra isåfall.
Nä finner inget alls, mitt tidigare nätverksnamn försvann ju i och med att jag fick ett nytt modem, och namnet på TC nätverket finns inte kvar heller.

Frusterande för jag är inte så duktig på sånt här överlag det kanske du inser då du läser mina förklaringar, jag minns inte ens hur jag kopplade in min TC och fick den att fungera första gången var berusad då efter en festival, fick för mig att packa upp min TC då men jag fick det ju att fungera tydligen.

Men nu hittar jag den inte alls, så med andra ord så har jag inget alternativ kvar mer än att lämna in den till en ev datafirma (som jag har haft kontakt med) som säger sig ska kunna rädda filerna för dom är inte kryptiskt överförda via Time Machine, stängde av den funktionen och använde min TC som en extern HD (vissa tycker det är dumt men jag valde att göra så).

Jag vet inte alls vad jag ska göra mer annat än att jag måste fåtillbaka filerna som finns där

Har drabbats av samma sak

Hejsan, jag hade ett liknande problem.

I mitt fall verkar det ha berott på att någon kopplat sin router felaktigt på vårt fibernät och då fick TC'n för sig att hämta sin IP via den routern. Hur som helst.

Koppla upp dig med Airport-verktyget, kolla vad TC'n säger är fel. I mitt fall var det något om dubbel NAT. Jag gick då in i inställningarna och ändrade så att router slogs av och valda brygga. OBS gör detta enbart för att testa, nätet blir "öppet". Då fungerade det.

Sen höll jag på och bråka en stund med inställningarna och till slut kopplade TC'n upp sig och fick en korrekt IP-adress från min leverantör.

Vill du "börja om från början"? Ditt data på disken kommer finnas kvar.

1. Gå fram till TC'n, tryck in något spetsigt i återställningskontakten tills lampan börjar blinka gult i snabb(are) takt.
2. Starta Airportverktyget så kommer du (efter ett tag) se att knappen "Andra WiFi-enheter" får en (1) i texten, då har din TC startat upp i återställt läge.
3. Koppla upp via knappen och ställ in TC'n igen.
4. Förhoppningsvis har du nu full funktionalitet på nätverk nu.

Som sagt, datat på disken lämnas orört.

Hoppas detta var till någon hjälp.

  • Medlem
  • 2014-08-15 00:12
Ursprungligen av mczatan:

Koppla upp dig med Airport-verktyget, kolla vad TC'n säger är fel.

Han säger att han inte ser sin TC i Airport-verktyg. Jag skulle nog rekommendera en återställning. Fungerar inte det skulle jag kika på ifixit.com för att se hur man plockar ur hårddisken för att rädda de filer som finns där.

My bad...

Ursprungligen av Dalle:

Han säger att han inte ser sin TC i Airport-verktyg. Jag skulle nog rekommendera en återställning. Fungerar inte det skulle jag kika på ifixit.com för att se hur man plockar ur hårddisken för att rädda de filer som finns där.

Läste inte tillräckligt noga, är så fallet håller jag med ovanstående.

Ursprungligen av mczatan:

Hejsan, jag hade ett liknande problem.

I mitt fall verkar det ha berott på att någon kopplat sin router felaktigt på vårt fibernät och då fick TC'n för sig att hämta sin IP via den routern. Hur som helst.

Koppla upp dig med Airport-verktyget, kolla vad TC'n säger är fel. I mitt fall var det något om dubbel NAT. Jag gick då in i inställningarna och ändrade så att router slogs av och valda brygga. OBS gör detta enbart för att testa, nätet blir "öppet". Då fungerade det.

Sen höll jag på och bråka en stund med inställningarna och till slut kopplade TC'n upp sig och fick en korrekt IP-adress från min leverantör.

Vill du "börja om från början"? Ditt data på disken kommer finnas kvar.

1. Gå fram till TC'n, tryck in något spetsigt i återställningskontakten tills lampan börjar blinka gult i snabb(are) takt.
2. Starta Airportverktyget så kommer du (efter ett tag) se att knappen "Andra WiFi-enheter" får en (1) i texten, då har din TC startat upp i återställt läge.
3. Koppla upp via knappen och ställ in TC'n igen.
4. Förhoppningsvis har du nu full funktionalitet på nätverk nu.

Som sagt, datat på disken lämnas orört.

Hoppas detta var till någon hjälp.

Jag blir nästan rörd över erat engagemang till att försöka hjälpa mig det verkligen glädjer mig.

Tyvärr fungerade det inget när jag trycker i knappen bak, den blinkar i samma tempo hela tiden och Airport verktyget finner inget
Riktigt frustrerande, det som jag mer märker är att samtliga lampor bak "gröna" lyser svagt hela tiden med, vilket dom endast skall göra om det är en kontakt/tp inkopplad väll.

Känns som att den är sönder på något vänster fattar inte

Om du fick ordning på allt förra gången när du var berusad, kan du ju prova samma sak igen, det kanske funkar

Om inte annat, är det ju en bra anledning till att ha en fest

Trevlig helg!

  • Medlem
  • 2014-08-15 15:17
Ursprungligen av ibra_apple:

Tyvärr fungerade det inget när jag trycker i knappen bak, den blinkar i samma tempo hela tiden och Airport verktyget finner inget

Hur länge höll du knappen intryckt? Man brukar få hålla den intryckt mellan 5-10 sekunder innan den börjar flasha snabbt.
Om inte detta hjälper så är den nog dessvärre trasig.
Eftersom man kan köra Time Machine på den utgår jag från att den är formaterad i HFS+, vilket borde innebära att du själv kan plocka ut hårddisken, sätta den i en SATA-brygga och koppla in den i datorn för att rädda din data.

Var det åskan som tog din gamla router? I så fall är risken stor att den även dödade din TC. För faktum att din Zyxel inte visar att den har kontakt med din TC via ethernet talar starkt för att din TC har problem.
Vad händer om du rycker ur strömmen till din TC och sedan kopplar in den igen? Lägg handen på toppen av din TC, känner du en snurrande hårddisk där i?

Ursprungligen av Dalle:

Hur länge höll du knappen intryckt? Man brukar få hålla den intryckt mellan 5-10 sekunder innan den börjar flasha snabbt.
Om inte detta hjälper så är den nog dessvärre trasig.
Eftersom man kan köra Time Machine på den utgår jag från att den är formaterad i HFS+, vilket borde innebära att du själv kan plocka ut hårddisken, sätta den i en SATA-brygga och koppla in den i datorn för att rädda din data.

Var det åskan som tog din gamla router? I så fall är risken stor att den även dödade din TC. För faktum att din Zyxel inte visar att den har kontakt med din TC via ethernet talar starkt för att din TC har problem.
Vad händer om du rycker ur strömmen till din TC och sedan kopplar in den igen? Lägg handen på toppen av din TC, känner du en snurrande hårddisk där i?

Hej.

Jag har hållt knappen intryckt både längre samt kortare tid än angivet ovan men utan resultat.

Ja jag både hör och känner HDD då jag stoppar in sladden i den, det är inte blixten som tog mitt modem, utan det gick sönder av yttre våld tyvärr, och tc låg under modemet.

Jag har skickat iväg TCN nu till ett företag som kan få ut min data ur den om HDD inte är trasig (vilket den inte verkar vara) jag är för okunnig för att klara av det själv.

Hoppas på det bästa.

1
Bevaka tråden