Uppdateringsproblem på servern

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Hejsan.
Jag har problem med att mapparna på vår server uppdateras dåligt då jag jobbat en stund mot den.
Startar jag om datorn eller findern så går det finfint igen.
Skickar med en länk till en film som visar mitt problem.
Är det någon som känner till eller varit med om detta själva och vet hur man rättar till det blir jag strålande glad.

https://www.dropbox.com/s/s90jrxbjwhbugtc/Ser...

  • Medlem
  • Göteborg
  • 2014-08-12 14:18

1. Vilket OS kör serven och när uppdaterades den senast?

2. Hur mår Serven idag? (dvs, är den gammal, är den knök full, har den RAM så den klarar sig osv)

3. Har fler klienter anslutit sig emot den på senaste tiden än vanligt? T.ex har ni nyanställt eller givit anställda tillgång och därmed kan belastningen har ökat?

4. Sitter du via Wi-Fi eller kabel?

Ursprungligen av kladda:

1. Vilket OS kör serven och när uppdaterades den senast?

2. Hur mår Serven idag? (dvs, är den gammal, är den knök full, har den RAM så den klarar sig osv)

3. Har fler klienter anslutit sig emot den på senaste tiden än vanligt? T.ex har ni nyanställt eller givit anställda tillgång och därmed kan belastningen har ökat?

4. Sitter du via Wi-Fi eller kabel?

1. Glömde skriva det i mitt inlägg. Det är en Windows server.

2. Servern är inte så gammal, har ca. 1,5 tb ledigt utrymme

3. Inga nyanställningar.

4. Sitter med kabel.

Tål att tilläggas att ingen annan har detta problem, och som sagt det räcker att jag startar om findern på min dator så löser sig problemet ett tag, typ 1,5 - 2 timmar.

Hur är du ansluten till servern? SMB?

Vilken version av OS X kör klienten? Uppdatera till senaste om senaste inte körs.
Provat med ny användare på din dator?

Ursprungligen av barbapappa_86:

Hur är du ansluten till servern? SMB?

Jepp med SMB

Ursprungligen av keptang:

Vilken version av OS X kör klienten? Uppdatera till senaste om senaste inte körs.
Provat med ny användare på din dator?

Satte i en ny SSD disk för ca 1 månad sen, installerade ny användare, har uppdaterat till 10.9.4.

Ursprungligen av spotless7325:

Satte i en ny SSD disk för ca 1 månad sen, installerade ny användare, har uppdaterat till 10.9.4.

Problemen fanns redan innan installationen av ny disk.

  • Medlem
  • Göteborg
  • 2014-08-12 23:44

Du säger att bara du har detta problemet, kör de andra på kontoret också Mac eller kör dom PC? (Om Mac, kör dom också 10.9?)
Ansluter du direkt till din server via adress (cmd+k) eller utgår du alltid från den sparade genvägen i menyn till vänster i Finder?

Efter lite google fick jag fram detta tipset:

Citat:

Experienced similar problems; most probably due to problems with the browsing client's Finder using .DS_store files on the remote server. The deeper into the remote server's directory tree you browse, the longer the delay. All good though after typing the following in Terminal (no SUDO needed) and rebooting the client.

defaults write com.apple.desktopservices DSDontWriteNetworkStores true

och detta:

Citat:

Recently got significant improvements regarding response times for (network shared) directory listings using AFP.

The actual problem at hand seems to depend on a faulty implementation of Spotlight search-reuse in OSX Finder.

Try excluding an entire network share under the Privacy settings of Spotlight in OSX System preferences ...

Ur denna tråden:
https://discussions.apple.com/thread/5500165?start=15&tstart=0

Senast redigerat 2014-08-13 00:00
Ursprungligen av kladda:

Du säger att bara du har detta problemet, kör de andra på kontoret också Mac eller kör dom PC? (Om Mac, kör dom också 10.9?)
Ansluter du direkt till din server via adress (cmd+k) eller utgår du alltid från den sparade genvägen i menyn till vänster i Finder?

Efter lite google fick jag fram detta tipset:
och detta:
Ur denna tråden:
https://discussions.apple.com/thread/5500165?start=15&tstart=0

Det är bara jag och två till som kör Mac, de andra kör PC. De andra som kör mac kör på 10.7.5 och 10.9.4.
De har inga problem. Jag utgår till 99% från den sparade genvägen till vänster.

  • Medlem
  • Göteborg
  • 2014-08-13 12:25
Ursprungligen av spotless7325:

Det är bara jag och två till som kör Mac, de andra kör PC. De andra som kör mac kör på 10.7.5 och 10.9.4.
De har inga problem. Jag utgår till 99% från den sparade genvägen till vänster.

Tycker du ska börja med att testa att utesluta din server från Spotlights indexering, därefter stänga av att den skriver till .DS-filer.
Börja med det och en reboot.. Märker du ingen skillnad, testa ladda ner demo av Path Finder.

Ursprungligen av kladda:

Tycker du ska börja med att testa att utesluta din server från Spotlights indexering, därefter stänga av att den skriver till .DS-filer.
Börja med det och en reboot.. Märker du ingen skillnad, testa ladda ner demo av Path Finder.

Har precis uteslutit servern, stängt av .Ds filerna.
Får se hur det utvecklar sig.

Tack för all hjälp.

  • Medlem
  • Göteborg
  • 2014-08-16 09:08

Hur har det gått, har du märkt någon skillnad?

Ursprungligen av kladda:

Hur har det gått, har du märkt någon skillnad?

Hallå. Nja det verkar som det inte hjälpte mig. Har fått ett tips på att tvinga macen ansluta med SMB1.
Gjorde detta igår efter lunch. Funkar än så länge. Vi får se på måndag hur det går.

Ursprungligen av spotless7325:

Hallå. Nja det verkar som det inte hjälpte mig. Har fått ett tips på att tvinga macen ansluta med SMB1.
Gjorde detta igår efter lunch. Funkar än så länge. Vi får se på måndag hur det går.

Har tvingat mac att ansluta med SMB1 genom terminalen med detta kommand:
echo "[default]" >> ~/Library/Preferences/nsmb.conf; echo "smb_neg=smb1_only" >> ~/Library/Preferences/nsmb.conf

Har kört så nu i nästan 2 dagar, verkar funka bra.

  • Medlem
  • Göteborg
  • 2014-08-23 00:33

Upplever du långsammare överföring eller segare svarstiden via SMB1 än med SMB2?

Ursprungligen av kladda:

Upplever du långsammare överföring eller segare svarstiden via SMB1 än med SMB2?

Jag kan nog tycka att det känns lite segare men inte mycket. Men det överväger ändå att det går lite långsammare än att inte få någon visning av mappens innehåll och behöva starta om fonderna hela tiden.

Ursprungligen av spotless7325:

Jag kan nog tycka att det känns lite segare men inte mycket. Men det överväger ändå att det går lite långsammare än att inte få någon visning av mappens innehåll och behöva starta om fonderna hela tiden.

Ska givetvis vara findern och inte fonderna.

1
Bevaka tråden