iMac kan inte vakna själv efter diskbyte och OS-uppgradering

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Mölndal
  • 2014-08-12 09:50

Hej,

Jag bytte nyligen ut hårddisken på min iMac (24" Mid 2007) mot en Seagate hybrid-disk (ST2000DX001). Installationen såg ut att ha gått bra, och efter ett antal timmars arbete vid datorn uppgraderade jag till Mavericks. Först efter arbetsdagens slut visar det sig att datorn har fått problem med att vakna från vila. Det var oklokt av mig att inte låta flera dagar gå mellan installationerna, för nu vet jag ju inte säkert om det är disk- eller OS-installationen som är boven (jag postar under Lagringsenheter, men tråden kanske passar lika bra under OS X).

Felet yttrar sig så att datorn sover gott och vaknar vare sig för tangentbordstryck, musrörelser eller nätverkstrafik. Enda sättet att få igång den är att 'hårdstänga' den med ett antal sekunders tryck på starttangenten, och sedan starta den igen. Om jag stänger av sovfunktionen (genom att ställa Datorn i viloläge till Aldrig under Strömsparare) så undviker jag problemet, men att aldrig kunna få datorn i vila är inte bra.

(Tillagt efter trådstart)

En kanske viktig observation - vid några sällsynta tillfällen går datorn ned i en vila den kan bli väckt från. Jag tycker mig ha märkt att de 'dåliga' tillfällena skiljer sig från de 'goda' på två sätt. För det första så kommer det ett mekaniskt ljud under kanske en halvsekund, antingen från HDD:n eller den optiska enheten (ett 'do-donk'-surr). För det andra så lyser den optiska musen även efter att datorn gått till vila (detta alltså vid en inte väckbar vila). Det kanske är frågan om ett somna-problem, inte ett vakna-problem?

Jag har:

... men förmodligen har jag missat något ändå. Vad kan det vara?

Senast redigerat 2014-08-12 11:01

Får du några fel i loggarna?

  • Medlem
  • Mölndal
  • 2014-08-12 11:00
Ursprungligen av dvalfrid:

Får du några fel i loggarna?

Har du något tips på i vilken logg jag skall leta?

  • Medlem
  • Örnsköldsvik
  • 2014-08-12 12:04

Öppna verktyget Console och titta under All messages.
Om du inte hittar Console, sök efter det med Spotlight, Console heter något annat på system med svensk inställning.

Installera combouppdateringen.

  • Medlem
  • Mölndal
  • 2014-08-14 14:56
Ursprungligen av mattiL:

Öppna verktyget Console och titta under All messages.
Om du inte hittar Console, sök efter det med Spotlight, Console heter något annat på system med svensk inställning.

Tack, att starta Console är inget problem, men däremot vad jag skall titta efter.

  • Medlem
  • Örnsköldsvik
  • 2014-08-14 15:31

Tja, kolla runt den tid (före kanske) du hade problem, kanske finns något error där eller något obegripligt.
Sök efter error.

Posta konstigheter här, man kan kopiera från Console, någon här kanske förstår vad som händer..

1
Bevaka tråden