Långsamt uppvaknanade av MacBook Pro

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Har en MacBook Pro 13" tidig 2011, med OS X 10.9.4 8 GB minne och SSD disk. När datorn väcks ur vila kommer den externa skärmen direkt men datorn tar typ 10 sekunder på sig att vakna. Först efter denna tid kopplar nätverket upp sig trådlöst och webläsare vaknar till liv så det går att skriva in något etc. Är detta normal väntan eller är det något som segar? Inställning? Annat??

Senast redigerat 2014-08-10 19:50

Fungerar det bättre efter:

• Att du har startat upp den i felsäkert läge?

• Att du loggat in med en ny användare?

• Att du installerat en combouppdatering?

• Att du har återställt SMC och zappat PRAM?

Skall testa detta och återkomma. Tar lite tid för om man bara sätter dator i vila en kort stund är den igång direkt, trådlösa nätverket på plats etc. Efter lite längre vila - ännu så länge osäkert hur långt - så verkar den sova tyngre och ta tid på sig att vakna
Combouppdatering? Finns ingen uppdatering att göra via programuppdatering. Vad för uppdatering pratar du om?

Ursprungligen av cuben@mac99:

Combouppdatering? Finns ingen uppdatering att göra via programuppdatering. Vad för uppdatering pratar du om?

Det är i princip en refresh på OSX utan att röra dina filer och appar. Googla på det.

  • Medlem
  • Lund
  • 2014-08-10 22:34
Ursprungligen av cuben@mac99:

Har en MacBook Pro 13" tidig 2011, med OS X 10.9.4 8 GB minne och SSD disk. När datorn väcks ur vila kommer den externa skärmen direkt men datorn tar typ 10 sekunder på sig att vakna. Först efter denna tid kopplar nätverket upp sig trådlöst och webläsare vaknar till liv så det går att skriva in något etc. Är detta normal väntan eller är det något som segar? Inställning? Annat??

Testa detta: http://ilovesymposia.com/2013/11/05/speed-up-...

  • Medlem
  • Boston
  • 2014-08-11 21:55
Ursprungligen av cuben@mac99:

Har en MacBook Pro 13" tidig 2011, med OS X 10.9.4 8 GB minne och SSD disk. När datorn väcks ur vila kommer den externa skärmen direkt men datorn tar typ 10 sekunder på sig att vakna. Först efter denna tid kopplar nätverket upp sig trådlöst och webläsare vaknar till liv så det går att skriva in något etc. Är detta normal väntan eller är det något som segar? Inställning? Annat??

Fungerar det likadant om datorn har strömkabeln i eller inte? Apple ändrade default-tiden på deep sleep (hibernate) för nå't år sen och min MBA blev väldigt långsam på att vakna ordentligt efter vila om inte strömkabeln satt i. Ändrade tiden för deep sleep till 24 timmar och då blev det bättre.

Har inte haft tid att testa alla förslag. Jag har oftast macbooken stående ihopfälld med extern skärm. Därför sätter jag den i vila för att slippa öppna den och starta när det är dags att jobba igen. Ström jämt kopplad till datorn från skärmen. Macbooken borde inte gå i deep sleep med strömkabel ansluten... Skall kolla vidare på förslagen ovan och återkomma!

Ursprungligen av barbapappa_86:

Fungerar det bättre efter:

• Att du har startat upp den i felsäkert läge?

• Att du loggat in med en ny användare?

• Att du installerat en combouppdatering?

• Att du har återställt SMC och zappat PRAM?

Testat felsäkert läge. - ingen skillnad.
Testat gästanvändare - ingen skillnad
Testat SMC resp zappat PRAM - ingen skillnad
Tar fortfarande ca 10-15 sekunder att få kontakt medtrådlösa nätet och kunna jobba efter det att datorn väckts ur vila - om så bara några minuters vila.

Ännu inte gjort combouppdatering.

Senast redigerat 2014-08-15 12:33

Testat att ändra tiden innan deep sleep enligt förslaget men ingen skillnad. Väntade mig inte det då problemet med seg uppstart 10-15 sekunder kommer även om datorn bara varit i vila några minuter.

Hur snabb går det för er andra? Tacksam lite jämförelsematerial på macbook pro satt i vila med hjälp av kommando via äppelmenyn och så väckt via mus eller tangentbord efter ett antal minuter?

  • Avstängd
  • Bangkok Thailand
  • 2014-08-15 13:43
Ursprungligen av cuben@mac99:

Hur snabb går det för er andra? Tacksam lite jämförelsematerial på macbook pro satt i vila med hjälp av kommando via äppelmenyn och så väckt via mus eller tangentbord efter ett antal minuter?

MacBook Pro 13" early 2011,bytt till SSD,8GB RAM
Det går så fort att det inte är mätbart

Testat med och utan extern skärm - ingen skillnad.
Testat med och utan USB kontakter- med externhårddisk, scanner, tangentbord etc - ingen skillnad.
Testat med och utan strömadapter- tyvärr då utan extern skärm som bara fungerar med strömadaptern i - SKILLNAD! Startar normalt snabbt vid batteridrift - låååångsamt med strömadapter redan efter 30 sek vila.
Någon som har en idé hur man kommer åt detta?

Ursprungligen av cuben@mac99:

Testat med och utan extern skärm - ingen skillnad.
Testat med och utan USB kontakter- med externhårddisk, scanner, tangentbord etc - ingen skillnad.
Testat med och utan strömadapter- tyvärr då utan extern skärm som bara fungerar med strömadaptern i - SKILLNAD! Startar normalt snabbt vid batteridrift - låååångsamt med strömadapter redan efter 30 sek vila.
Någon som har en idé hur man kommer åt detta?

Testat med kombouppdateringen?

Laddar hem just nu.

Combouppdatering genomförd - inte bättre - fortfarande lååång uppstart

Ursprungligen av cuben@mac99:

Har en MacBook Pro 13" tidig 2011, med OS X 10.9.4 8 GB minne och SSD disk. När datorn väcks ur vila kommer den externa skärmen direkt men datorn tar typ 10 sekunder på sig att vakna. Först efter denna tid kopplar nätverket upp sig trådlöst och webläsare vaknar till liv så det går att skriva in något etc. Är detta normal väntan eller är det något som segar? Inställning? Annat??

Kanske långsökt, men kan det vara så att din Mac inte kan kommunicera riktigt med laddaren?
Om man i Terminalen tar och skriver in "pmset -g ac" så får man info om den anslutna laddaren. Här är ett exempel med två olika laddare (först 60W, sen ingen, sen 85W):

Macbook-Pro-17:~ användare$ pmset -g ac
 Wattage = 60W 
 Revision = 0x0000
 AdapterID = 0x0100
 Family Code = 0x0085
 Serial Number = 0x00XXXXXX
Macbook-Pro-17:~ användare$ pmset -g ac
No adapter attached.
Macbook-Pro-17:~ användare$ pmset -g ac
 Wattage = 85W 
 Revision = 0x0000
 AdapterID = 0x0100
 Family Code = 0x00ba
 Serial Number = 0x00XXXXXX
Macbook-Pro-17:~ användare$

Om du inte får upp vilken effekt och vilket serienummer det är på den anslutna laddaren hade jag kollat på om något eller några av stiften i laddaren inte går ut riktigt, eller har dålig kontakt. Kanske rengöra med en torr tandborste?

Wattage = 85W
Revision = 0x0000
AdapterID = 0x0100
Family Code = 0x00ba
Serial Number = 0x0077e13c

Tycks ha bra kontakt.
Testat med annan laddare än skärmens och det gör heller ingen skillnad.

Tacksam fler tips!

1
Bevaka tråden