Trasig Macbook Pro, vad kan felet vara? - videoklipp finns

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1

Min macbook pro äldre modell har blivit väldigt konstig som klippet ovan visar: (obs ignorera ljudet, låter inte sådär högt)

Oftast så startar den inte alls, brukar komma till "äpplet och snurran" innan den rebootar sig igen och samma visa igen.
Ibland kommer en ruta med text upp som säger "ett problem har uppstott datorn startar om inom kort eller tryck en knapp för att starta om den".
Ibland så är det den klassiska starttonen och ibland ingen.

Har återställt SMC, NVRAM/PRAM.
Har 1 gång lyckats starta den i säkert läge och då uppförde den sig som vanligt. Men sedan efter några reboots från min sida återkommer problemet att den inte kommer längre än "snurran"

Fläktarna funkar, hårddisken verkar funka också.

Vad kan vara fel, hjälp?!!

Vilket modellnummer är det på den?

  • Medlem
  • Örnsköldsvik
  • 2014-08-10 10:47

Grafikkortet paj kanske, ser ut som den modell som hade det problemet.

Ursprungligen av keptang:

Vilket modellnummer är det på den?

På baksidan av min står det: model number A1260

Senast redigerat 2014-08-10 12:25
Ursprungligen av mattiL:

Grafikkortet paj kanske, ser ut som den modell som hade det problemet.

mhmm låter ju drygt. Vad kan ett sånt kosta då?

Ursprungligen av Pettson00:

mhmm låter ju drygt. Vad kan ett sånt kosta då?

Du måste byta hela logikkortet isåfall, kostar mer än vad datorn är värd.

Logikkort finns att köpa på eBay om man har möjlighet att byta själv; http://www.ebay.co.uk/itm/APPLE-MACBOOK-PRO-1...

Ursprungligen av keptang:

Du måste byta hela logikkortet isåfall, kostar mer än vad datorn är värd.

Logikkort finns att köpa på eBay om man har möjlighet att byta själv; http://www.ebay.co.uk/itm/APPLE-MACBOOK-PRO-1...

kraftig överkurs för mig skulle jag tro.
Nu verkar det som att jag lyckats starta den i "safemode" igen.... hur faaan kan det funka att starta den så och den funkar som vanligt men sen samma problem???

Senast redigerat 2014-08-10 11:56
Ursprungligen av Pettson00:

Ska vara denna: Apple MacBook Pro "Core 2 Duo" 2.4 15" (SR) Specs

Identifiers: Mid/Late 2007, 2.4/2.2GHz* - MA896LL - MacBookPro3,1 - A1226 - 2136

http://www.everymac.com/systems/apple/macbook...

På baksidan av min står det: model number a1260

Först säger du att det ska vara A1226, och sen säger du att det står A1260.

Om det står A1260, så är det någon av de här:
http://www.everymac.com/systems/apple/macbook...
http://www.everymac.com/systems/apple/macbook...
http://www.everymac.com/systems/apple/macbook...

Och just den modellen hade ju ett känt fel på grafikkortet, och Apple hade en utökad reparationsgaranti, men den gick ut i december 2012:
http://support.apple.com/kb/TS2377?viewlocale...

Ursprungligen av Jesper Ohlsson:

Först säger du att det ska vara A1226, och sen säger du att det står A1260.

Om det står A1260, så är det någon av de här:
http://www.everymac.com/systems/apple/macbook...
http://www.everymac.com/systems/apple/macbook...
http://www.everymac.com/systems/apple/macbook...

Och just den modellen hade ju ett känt fel på grafikkortet, och Apple hade en utökad reparationsgaranti, men den gick ut i december 2012:
http://support.apple.com/kb/TS2377?viewlocale...

Du har helt rätt där. Är en modell A1260.

Just nu är det väldigt märkligt.

Nu har jag startat om den och slagit av och på den några gånger och just nu funkar den som vanligt.....

Tog bort inställning om att automatiskt justera ljusstyrkan, typsnitt tog bort 4 st av 41 ex wingdings men alla andra typsnittproblem är kvar.

Återstår att se hur länge den funkar igen innan något problem återkommer igen

Jag håller er uppdaterade under dagen!

  • Medlem
  • Örnsköldsvik
  • 2014-08-10 12:57

Du kan ju alltid göra standardtesterna, skapa en ny användare och se om det upprepar sig respektive ladda om datorn eller installera om senaste kombouppdateringen.

Ursprungligen av mattiL:

Du kan ju alltid göra standardtesterna, skapa en ny användare och se om det upprepar sig respektive ladda om datorn eller installera om senaste kombouppdateringen.

Hänger inte riktigt med på vad du menar :/
Finns bara 1 användare på datorn, du menar att jag ska skapa en till användare och logga in på den istället?
Kommer inte ihåg när senaste OS uppdateringen kom, vet ej hur man gör om dessa

Ursprungligen av Pettson00:

Hänger inte riktigt med på vad du menar :/
Finns bara 1 användare på datorn, du menar att jag ska skapa en till användare och logga in på den istället?

Ja.

Ursprungligen av Pettson00:

Kommer inte ihåg när senaste OS uppdateringen kom, vet ej hur man gör om dessa

Klicka på äpplet och "Om den här datorn", där har du version. Googla sedan på combouppdatering och hämta hem samma version som du har på OSX.

tyvärr har problemet återkommit nu, tips?

  • Medlem
  • Karlskoga
  • 2014-08-10 14:37

Har du genomfört tipsen ovan, om ny användare och combouppdatering?

Ursprungligen av kenjon:

Har du genomfört tipsen ovan, om ny användare och combouppdatering?

håller på försöka starta den i safemode nu, återkommer!

har gjort barbapappa_86 sa nu.
Just nu funkar allt som vanligt men återstår att se hur länge....

Håller er uppdaterade !

  • Medlem
  • Göteborg
  • 2014-08-10 21:16
Ursprungligen av Pettson00:

Håller er uppdaterade !

Vi väntar med spänning på uppdateringen

Nu har det funkat bra i ca 24 timmar
Har startat om och slagit av datorn massor av gånger och so far so good!

Kan det vara combo uppdateringen som gjorde detta, om vad gjorde den riktigt ?!

Ursprungligen av Pettson00:

...Kan det vara combo uppdateringen som gjorde detta, om vad gjorde den riktigt ?!

En "combo" innebär att den kombinerar allt från de tidigare uppdateringarna.

10.9.4 Combo innehåller alltså allt som fanns i 10.9.1-, 10.9.2-, 10.9.3- och 10.9.4-uppdateringarna.

Har man tur så kan en sådan stor uppdatering städa upp lite i ens system, och ersätta eventuella skadade systemfiler.

mhmm undrar om problemet finns kvar ändå. :/

Nyss hade datorn hamnat i viloläge och när jag försökte väcka upp den var bara skärmen svart och var tvungen att "tvinga den" och starta om och då kom felmeddelande upp igen om att något fel och sen rebootade den.

Dock så startade den normalt efter rebooten.

mhmm......

Citat:

..om att något fel

?

Vore bra om du skrev felmeddelandet här.

Ursprungligen av barbapappa_86:

?

Vore bra om du skrev felmeddelandet här.

"ett problem har uppstott datorn startar om inom kort eller tryck en knapp för att starta om den"
= samma felmeddelande som förr.

Ursprungligen av Pettson00:

"ett problem har uppstott datorn startar om inom kort eller tryck en knapp för att starta om den"
= samma felmeddelande som förr.

Ok, ingen kernel panik då dvs. Då tippar jag på fel på hårdvaran.

1
Bevaka tråden