Datorn känner inte igen min scanner via firewire

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hej, jag har letat runt till gränsen på vansinne och jag hoppas att någon av er kan hjälpa mig.

Jag sitter på en gammal Macbook Pro från 2007, för kanske ett år sedan så uppgraderade jag osx till 10.9

Jag har aldrig tidigare använt min firewire port till något.
Mitt problem är att jag köpt en dyr negativscanner och när jag kopplar in den händer precis ingenting. Efter att ha pratat med en datanisse på en butik verkade det mest troligt att det är en inställning i datorn som inte är som den ska.
Jag har ingen annan dator i närheten med firewire där jag kan testa scannern fungerar och har inte någon annan firewire-enhet att testa.

Jag har testat återställa PRAM då det verkar kunna ligga bakom sånthär men utan märkbart resultat.

Kan någon hjälpa mig?

Senast redigerat 2014-07-01 23:30
  • Medlem
  • Överallt
  • 2014-07-01 17:26

Det ska inte hända något när du kopplar in den.

Men du har väl något program för att scanna med, i värsta fall Bildinsamling, vad händer när du startar något sådant?

Ingenting.
Vuescan hittar inget.
Bildinsamling hittar inget.
Jag tycker att skivverktyget borde hitta om nåt är inkopplat, men det gör det inte.

Ursprungligen av sotvinge:

...Jag tycker att skivverktyget borde hitta om nåt är inkopplat, men det gör det inte.

Skivverktyg hittar bara lagringsenheter (hårddiskar, usb-minnen, osv).

Kolla i Systeminfo i stället.

Ursprungligen av Jesper Ohlsson:

Skivverktyg hittar bara lagringsenheter (hårddiskar, usb-minnen, osv).

Kolla i Systeminfo i stället.

Nu börjar det likna nåt.
Här märks det ju att det sitter nåt i.

Med scannern inkopplad

"FireWire-buss:

Varning: Kan inte lista FireWire-enheter.
Maxhastighet: Upp till 800 Mbit/sek"

Utan scannern inkopplad

"FireWire-buss:

Maxhastighet: Upp till 800 Mbit/sek"

Frågan är då vad som är felet? Det här får mig ju att tro att hårdvaran i datorn fungerar.
Är det scannern som är dum i huvudet eller är det någon mjukvara i datorn som inte gör som den ska?

Det kan ju vara sladden också.

Ursprungligen av sotvinge:

...köpt en dyr negativscanner och när jag kopplar in den händer precis ingenting...

Det kanske krävs att du installerar någon programvara i datorn.

Om du berättar vilken scannermodell det handlar om, så blir det lättare för oss att ge konkreta tips.

Men det senaste tipset du fick - att prova en annan firewire-kabel - är nog det första steget.

Jag var kanske inte tillräckligt tydlig i första inlägget.
När jag skrev att jag inte hade någon annan firewire-enhet menade jag att jag inte har en annan firewire-enhet eller firewire-kabel och kan därför inte felsöka på det sättet.
Scanningsprogrammet (Vuescan) eller bildinsamling kan inte hitta åt enheten, inte skivverktyget heller. Däremot hittar systeminformation info som angivet ovan.

Scannern jag har är en Nikon coolscan 4000 ed

Investera i en annan kabel och prova.

Ursprungligen av sotvinge:

...Scannern jag har är en Nikon coolscan 4000 ed

Det där är ju en väldigt gammal modell. Enligt vad jag har kunnat googla fram, så tillverkades den ca 2001-2007.

Jag hittade en manual där installationsanvisningarna illustrerades med skärmdumpar från OS 9.

Har du köpt den begagnad? Är du säker på att den faktiskt fungerar?

Enligt Vuescans hemsida så ska den fungera med det programmet. Men det kan ju också vara värt att prova att installera Nikons eget program NikonScan.

(Edit: Glöm tipset om NikonScan. Det fungerar bara upp till 10.4. Nikon hänvisar till att använda Vuescan i stället.)

Senast redigerat 2014-07-02 12:11
  • Medlem
  • Helsingborg
  • 2014-07-02 11:45

Jag tror snarare att negativskannern inte är kompatibel med Mavericks.

Enligt Nikon själva är det ju bara officiellt stöd fram till OSX 10.3 (Panther).

illerG.
Du har helt rätt

Håller på att jag runt efter en äldre begagnad dator nu men alla vill ha fantasipriser för dom. Är det någon här som har en panterdator som ligger och skräpar?

  • Medlem
  • Göteborg
  • 2014-12-18 19:19
Ursprungligen av sotvinge:

Nu börjar det likna nåt.
Här märks det ju att det sitter nåt i.

Med scannern inkopplad

"FireWire-buss:

Varning: Kan inte lista FireWire-enheter.
Maxhastighet: Upp till 800 Mbit/sek"

Utan scannern inkopplad

"FireWire-buss:

Maxhastighet: Upp till 800 Mbit/sek"

Frågan är då vad som är felet? Det här får mig ju att tro att hårdvaran i datorn fungerar.
Är det scannern som är dum i huvudet eller är det någon mjukvara i datorn som inte gör som den ska?

Jag skulle ändå tro att det är någon hårdvaruinkompatibilitet. Systeminfo borde åtminstone kunna rapportera vad det är för enhet inkopplad och tills dess meningslöst att felsöka mjukvaran.

Till att börja med, MBP 2007 har väl två olika Firewireportar? Har du testat ansluta den via både FW400 och FW800? Din info får mig att tro att du kopplat skannern med en FW800 (9-pin) till FW400 (6-pin) kabel. (Skannern har väl bara en FW400 port?) Det ska vara bakåtkompatibelt, men jag har haft problem med att ansluta en äldre FW-disk till FW800-porten på en iMac 2007 när det fungerat via FW400-porten.

Skulle skannern och du ha vägarna förbi Göteborg kan ni pröva med min gamla Powermac G4 och dess FW-kablar, men G4:an tänker inte åka till Tärnaby

Om du ändå vill pröva om en äldre version av OSX skulle prata bättre med skannern så kan du ju faktiskt installera Tiger på din egen MBP som väl levererades med 10.4.9 (använd extra partition eller HD)

1
Bevaka tråden