Extern FW-disk monteras ej idag

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Jag har en extern LaCie Rugged FW-disk inkopplad med FW->TB och in i rMBP. Har fört över bilder och filmer igår från fotosession. Skapade katalog med Lightroom och kollade av bilder/filmer. Allt fungerade som brukligt. Idag monteras inte disken på skrivbordet. Vad gör jag för att få fram disken som normalt?

  • Medlem
  • Karlskoga
  • 2014-06-16 09:45

Starta om till att börja med.

Funkar inte det heller - prova att montera disken i olika ordningsföljd (inkopplad i datorn vid uppstart eller efter uppstart, exvis). Se till att strömmen kopplas i och ur från disken om den har separat strömmatning (vilket din nog inte har iofs).
Kan du kolla med någon annan FW-kabel? Annat anslutningssätt (USB exvis)?

Startat om har jag gjort. Ingen skillnad. Tyvärr saknar disken egen strömmatning. Och några andra FW/TB kablar har jag heller inte med mig just nu.

Kopplat in disken _efter_ datorn startat upp? Syns den i Om den här datorn?

Jag har kopplat in både Före och Efter omstart, syns inte i Om den här datorn. Finns det något program som söker efter enheter?

  • Medlem
  • Karlskoga
  • 2014-06-16 14:36

Syns den inte i Om den här datorn, är det nog kört. Flytta den till ett annat chassie.

Jag får börja med att byta kablage och se ifall det kommer att ge bättre resultat. Tack för era inputs i alla fall.

Åter hemma igen. Har provat att köra andra kablage utan att få det att fungera. Från hårddisken Mini USB ->USB , FW400 -> FW800+TB och tidigare FW800 ->TB. Det känns som hårddisken snurrar i alla fall. Har tyvärr inget löst kabinett att prova i heller. Vad skall jag välja där - förslag tack! Ganska många bilder och filmer som jag inte har åtkomst till för tillfället.

  • Medlem
  • Karlskoga
  • 2014-06-21 19:22

Det spelar ingen stor roll.

Monterade i ett kabinett för USB 3.0, skall ju vara bakåtkompatibel med 2.0. Jag känner att disken går. Tyvärr kom inte disken fram nu heller.

  • Medlem
  • Karlskoga
  • 2014-06-22 17:36

Testat Disc Warrior?

Ursprungligen av Cernan:

Jag har en extern LaCie Rugged FW-disk inkopplad med FW->TB och in i rMBP. Har fört över bilder och filmer igår från fotosession. Skapade katalog med Lightroom och kollade av bilder/filmer. Allt fungerade som brukligt. Idag monteras inte disken på skrivbordet. Vad gör jag för att få fram disken som normalt?

Hade ett liknande problem - dock ej samma fabrikat - och med strömförsörjning. Använder den till TimeMachine. Har både FireWire och USB anslutning. Har alltid kört med FireWire. Helt plötsligt var den borta från skrivbordet. Bröt strömmen och FireWire - och anslöt igen. Då kom den upp och fungerade.
Nästa gång datorn startades eller vaknade ur vila - kom det upp en varning om att disken inte matades ut på korrekt sätt - och den var borta från skrivbordet igen. Bröt ström/anslutning - och det fungerade igen.
Kom inte underfund med vad som egentligen var felet / anledningen till problemet.
Efter ett par dagar bytte jag till USB anslutning i stället - då fungerar allt igen. Så felet ligger tydligen i anslutningen - "strömmen ur FireWire porten" som skall synca med HD - dator för kommando. Har läst om det vid några tillfällen - så problemet finns. Tror även jag sett något om det på Apple supporten under FireWire. Kolla där. Har nu beställt en ny större för att använda med TimeMachine - och inte FireWire.
Under tiden kör jag med USB. Spela roll i detta syfte.

OK, det kan tydligen vara kontakterna som felar då. Nu skickade jag in min disk för att rädda data ur den. Läshuvudet var trasigt men det gick att återskapa all data med alla bilder och filmer. Så semesterbilderna räddades. Men det var inte billigt.
- Vad lär man sig av detta? Jo, att när du är på resa och vill spara alla bilder/filmer på ett "säkert" sätt. Lagra då på 2 externa diskar direkt. Pajar den ena sen under transport eller liknande - har du förhoppningsvis den andra intakt.

Hej,

Använd dropbox och ladda upp bilderna direkt istället. Bara leta upp ett wi-fi så slipper man bära runt på massa externa diskar.

Mvh

Ursprungligen av Cernan:

OK, det kan tydligen vara kontakterna som felar då. Nu skickade jag in min disk för att rädda data ur den. Läshuvudet var trasigt men det gick att återskapa all data med alla bilder och filmer. Så semesterbilderna räddades. Men det var inte billigt.
- Vad lär man sig av detta? Jo, att när du är på resa och vill spara alla bilder/filmer på ett "säkert" sätt. Lagra då på 2 externa diskar direkt. Pajar den ena sen under transport eller liknande - har du förhoppningsvis den andra intakt.

Jag har funderat på att ladda upp men avstått då datamängden är alleles för stor. Dessutom finns inte alltid wi-fi att tillgå. Och 2 externa diskar är inget problem att bära med sig.

1
Bevaka tråden