Mac Mini dålig bild som mediaspelare

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1

Har precis köpt en Mac Mini som jag kopplat in på min Onkyo förstärkare. Den driver sedan TV eller projektor.
Problemet jag har är att när jag vill använda tv´n som en bildskärm blir det VÄLDIGT dålig kvalité på bilden.
Menyer går knappt att läsa. Lite pixligt och förvrängt.
Däremot om jag startar en film så blir det bra bild.
Kan det vara så att macen inte visar HD kvalité normalt sett i finder. Men att filmen visar HD?
Kanske att det är förstärkaren som inte skalar upp Macen till bra kvalité? Medans filmen ÄR i bra kvalité.
Synpunkter någon?

Måste va nåt fel på inställningar. Jag kör en Mini ut på min 50" TV, via en Yamaha förstärkare, HDMI. Bra bild både i Findern och i Plex när man kör film.

Vad visar den för upplösning i systeminställningar om du kollar?

I systeminställningar kan jag välja 1080p eller 1080i. Filmen blir bra men Mac´en suger.
Plex verkar ju använda Webbläsaren varför det blir dålig kvalité även i Plex´s gränssnitt.
Testade XBMC och den "tar" hela skärmen och blir bra kvalité även i gränssnittet.
Kör HDMI hela vägen.

  • Medlem
  • 2014-06-04 09:36

Hur kopplar du den till TVn? Och en bild säger mer än tusen ord...

Ursprungligen av Zoegas:

...Filmen blir bra men Macen suger...

Förstår inte den meningen. Kommer inte filmen också från Macen? Hur spelar du upp filmen?

Ursprungligen av Zoegas:

I systeminställningar kan jag välja 1080p eller 1080i. Filmen blir bra men Mac´en suger.
Plex verkar ju använda Webbläsaren varför det blir dålig kvalité även i Plex´s gränssnitt.
Testade XBMC och den "tar" hela skärmen och blir bra kvalité även i gränssnittet.
Kör HDMI hela vägen.

Använd Plex Home Theater för att spela upp.

Tror ändå det är någon inställning.
Jag använder min Mac mini via en Pioneer-förstärkare till en 52" Sony-TV, fungerar perfekt.

Hur ska jag förklara det här nu då?
Jag har mini´n kopplad med HDMI till förstärkaren som är kopplad med HDMI till en 50 tums Panasonic plasma full HD tv.
När mini´n startar får jag ju upp skrivbordet (finder) på tv,n.
Här är det dålig bild trots inställningen i skärmar 1080i. Kanske inte just färger men menyerna är väldigt grumliga. Allt text är grumlig. Öppnar jag Safari så är all text grumlig. All text i Plex likaså.
Men startar jag en film som ligger på hårddisken i mini´n, oavsett om jag startar en fil med VCL eller genom Plex så blir det bra kvalité. Även på textningen på filmen längst ner.
Och startar jag XBMC så är all text där bra.

Hmm. Jag tog hem Plex mediaserver. Den stödjer inte iso filer eller video_TS mappar. Gör Home Theater det? Behöver man inte Plex mediaserver då?

Ursprungligen av Zoegas:

Hmm. Jag tog hem Plex mediaserver. Den stödjer inte iso filer eller video_TS mappar. Gör Home Theater det? Behöver man inte Plex mediaserver då?

Plex har inte stöd för det öht. Du får använda XBMC till det.

Kör man Plex så kör man alltid Plex Media Server.

Ursprungligen av Zoegas:

...När mini´n startar får jag ju upp skrivbordet (finder) på tv,n.
Här är det dålig bild...

Har du kollat inställningarna i TVn? Där kan finnas någon inställning för "PC mode" (eller liknande).

Edit:
Hoppas att du inte tar illa vid dig av denna anmärkning från en språkpolis, men jag reagerar på mini´n (med en accent) och tv,n (med ett kommatecken). Och tidigare i tråden skrev du Mac´en (med en accent). Jag gissar att det var en apostrof du ville använda i alla tre fallen. Den hittar du till höger om Ä på tangentbordet. Men det blir allra bäst utan något tecken alls, dvs minin, tvn och Macen.

Senast redigerat 2014-06-04 15:50
  • Medlem
  • 2014-06-04 11:39

Prova att koppla direkt till TVn och inte via förstärkaren, någon skillnad?

Jespers råd är bra. Hade urusel bild med min Apple TV till jag upptäckte att jag kunde döpa om ingången till "PC". Det gjorde mer än att enbart döpa om ingången, för bilden blev också perfekt. Det är med en Samsung 50" plasma.

  • Medlem
  • Kungälv
  • 2014-06-04 13:01

Har TV/projektor verkligen FullHD?

Kör jag 1080 till min HD Ready projektor (720p) så blir det precis som du beskriver.

Tv´n är full hd. Tog en skärmbild men det visar sig att den bilden ser bra ut i datorn...
Har provat med hdmi direkt till tv´n utan förstärkaren emellan. Samma resultat.
Så det verkar ju vara någon inställning i tv´n eller mini´n.
I mini´n så finns ju bara bildskärmsinställningarna?
Och i tv´n så hittar jag inget om ingångar och pc som är föreslaget ovan. Men det lär ju vara i tv´n jag skall leta?

Ursprungligen av Zoegas:

Tv´n är full hd. Tog en skärmbild men det visar sig att den bilden ser bra ut i datorn...
Har provat med hdmi direkt till tv´n utan förstärkaren emellan. Samma resultat.
Så det verkar ju vara någon inställning i tv´n eller mini´n.
I mini´n så finns ju bara bildskärmsinställningarna?
Och i tv´n så hittar jag inget om ingångar och pc som är föreslaget ovan. Men det lär ju vara i tv´n jag skall leta?

Ja, högst troligt att det är något med din TV.

Vilken TV är det?

Har en Panasonic TX-P50UT50Y. Deras support hävdar att felet ligger hos datorn. Apple-support hävdar att felet ligger i TV´n.
Så nu sitter jag där med en mediaspelare som är obrukbar för att surfa med pga alltför suddig bild. Känns kymigt.
Testade mini´n hos grannen och där var det bra bild (fast jäklar vilken dåligt kalibrerad tv dom hade...)
Så det känns som om det är TV´n trots allt. Dom har inte svarat på sistone. Fast det har väl sina förklarliga skäl.
Tänk om någon här kunde bräcka två supportavdelningar.....

Har du kollat i manualen? Längst ner på sid 94(saftig lunta) står det ngt om upplösningar, frekvenser o bildkvalitet

Edit: länken fixad

Senast redigerat 2014-06-07 11:46
Ursprungligen av Zoegas:

Har en Panasonic TX-P50UT50Y. Deras support hävdar att felet ligger hos datorn. Apple-support hävdar att felet ligger i TV´n.
Så nu sitter jag där med en mediaspelare som är obrukbar för att surfa med pga alltför suddig bild. Känns kymigt.
Testade mini´n hos grannen och där var det bra bild (fast jäklar vilken dåligt kalibrerad tv dom hade...)
Så det känns som om det är TV´n trots allt. Dom har inte svarat på sistone. Fast det har väl sina förklarliga skäl.
Tänk om någon här kunde bräcka två supportavdelningar.....

Det beror antagligen på overscan (en kvarleva från analoga TV-sändningar). Googla "pixelmap Panasonic TX-P50UT50Y" och börja där

Det rör sig om en inställning nånstans i din TVs menyer.

Ursprungligen av hansfilipelo:

Det beror antagligen på overscan (en kvarleva från analoga TV-sändningar). Googla "pixelmap Panasonic TX-P50UT50Y" och börja där

Det rör sig om en inställning nånstans i din TVs menyer.

På sid 40 i manualen jag länkade till ovan står det hur detta slås på/av

Ursprungligen av Mymac4ever:

På sid 40 i manualen jag länkade till ovan står det hur detta slås på/av

Länken fungerar tyvärr inte för min del.

Ursprungligen av Mymac4ever:

Har du kollat i manualen? Längst ner på sid 94(saftig lunta) står det ngt om upplösningar, frekvenser o bildkvalitet

Länken funkar inte. Där är ett blanktecken i början, som gör att det inte går att klicka på den.

Här är en länk som förhoppningsvis funkar:
http://www.manualslib.com/products/Panasonic-...

  • Medlem
  • Helsingborg
  • 2014-06-07 11:13

Här har ni manualen.

https://www.dropbox.com/s/nc7l31wv91ysryr/TQB...

EDIT:
Bah, to slow...

Ursprungligen av Jesper Ohlsson:

Länken funkar inte. Där är ett blanktecken i början, som gör att det inte går att klicka på den.

Här är en länk som förhoppningsvis funkar:
http://www.manualslib.com/products/Panasonic-...

Den är fixad nu

1
Bevaka tråden