Safari segt efter 10.9.3?

Tråden skapades och har fått 28 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2014-05-23 22:23

Är det fler som upplever att Safari har blivit segt efter uppdatering till 10.9.3? Jag har testat både trådat och trådlöst på en Mac Mini och en MBA, båda fullständigt uppdaterade.
Bredbandskollen säger ca 600Mb/s, men ändå känns Safari så förtvivlat långsamt. Vi pratar om kanske <10 sekunder för att ladda en sida.
Routern är en Airport Extreme av senaste modell med senaste programvara, omstartad så sent som idag.
Fler som upplever samma problem?

Satt precis och tänkte samma sak.
Blev jättesnabbt efter byte av DNS-server från BBB till Google.
google dns

  • Medlem
  • 2014-05-23 22:30

Får prova det, tack för tips.

Edit: Verkar funka, att jag inte tänkte på det?

Jo, jag upplever också att Safari (7.0.4) och även Firefox (29.0.1) svarar långsammare efter 10.9.3-uppdateringen. Misstänkte DNS-problem först, det känns som att namnuppslaget tar tid, men laddningen av sidan går normalsnabbt när man väl får svar från servern. Dock har jag suttit på tre olika fysiska platser under de senaste dagarna, mot olika routrar. Har även testat med Googles DNS och det tycks fungera något bättre. Märkligt.

  • Medlem
  • 2014-05-24 20:42

Va fan!? Skiten är ju segare än på en 15 år gammal PC!
Är det verkligen ingen annan på hela 99 som råkat ut för detta och möjligen har en lösning, fundering eller reflektion?

  • Medlem
  • Skellefteå
  • 2014-05-24 22:28

Hade segt som attan Tisdag.Men var som borta på Onsdag igen.Har BBB som leverantör

Min URL-bar är borta i Safari. Kan inte få tillbaka den. Använder inte Safari så vet inte när den försvann, men antar att det var med någon av de senaste uppdateringarna.

  • Medlem
  • Göteborg
  • 2014-05-25 22:05
Ursprungligen av paulreedsmith:

Min URL-bar är borta i Safari. Kan inte få tillbaka den. Använder inte Safari så vet inte när den försvann, men antar att det var med någon av de senaste uppdateringarna.

Om du med "url-bar" menar adress- och sökfältet som man skriver in webadressen i:
välj menyn Innehåll > Anpassa verktygsfält (och dra dit de fält och knappar som du saknar)
eller
Innehåll > Visa bokmärkesfält (om du menar bokmärkena strax under sök- och adressfältet)
eller
Innehåll > Visa Statusfält (det allra längst ner i fönstret som visar länk-adresser)

  • Medlem
  • Karlskoga
  • 2014-05-26 17:43
Ursprungligen av Dalle:

Är det fler som upplever att Safari har blivit segt efter uppdatering till 10.9.3? Jag har testat både trådat och trådlöst på en Mac Mini och en MBA, båda fullständigt uppdaterade.
Bredbandskollen säger ca 600Mb/s, men ändå känns Safari så förtvivlat långsamt. Vi pratar om kanske <10 sekunder för att ladda en sida.
Routern är en Airport Extreme av senaste modell med senaste programvara, omstartad så sent som idag.
Fler som upplever samma problem?

Mindre än 10 sekunder är väl rätt OK. Men du menar kanske mer än...

  • Medlem
  • 2014-05-26 18:28
Ursprungligen av kenjon:

Mindre än 10 sekunder är väl rätt OK. Men du menar kanske mer än...

Nä, menade mindre än, men kanske skulle skrivit "upp till" 10 sekunder. För mig känns det som en evighet. Extra irriterande blir det när det går mångdubbelt snabbare på iPad/iPhone på samma nätverk.

  • Medlem
  • Malmö
  • 2014-05-26 21:11

Håller med att är segt. Dessutom tar det en evighet att starta programmet,
Nej har t min upplevelse alltså.
Enligt min upplevelse.

Ursprungligen av stevie:

Håller med att är segt. Dessutom tar det en evighet att starta programmet,
Nej har t min upplevelse alltså.
Enligt min upplevelse.

Har du nollställt Safari? tyvärr så beror Safaris seghet ofta på att Safari sparar en massa junk som bör rensas bort ibland.

Mitt problem med Safari efter 10.9.3 är att den inte hittar vissa sidor, sidor som Chrome hittar utan några som helst problem. Någon annan som upplevt något liknande efter uppdateringen av Safari?

  • Medlem
  • Karlskoga
  • 2014-06-05 22:31

Ge exempel på dessa sidor, svårt att kommentera annars.
Vilken internetoperatör har du? Testat att byta DNS?

Några av sidorna var bl a macupdate.com och outnorth.se, men nu verkar jag komma åt dem igen. Det märkliga var att de gick att komma åt via Chrome, men inte via Safari.

Jag har Universal Telecom som internetleverantör (fiber). Har inte testat att byta DNS, men ska testa det lite senare.

Det är Apples NSA-filter som bara hakar upp sig ibland tror jag.
Det tar lite extra tid ibland när det är för mycket trafik.

Verkar fungera bättre med Googles DNS än Apples NSA.

  • Medlem
  • 2014-06-06 08:44

Fungerar bättre, men fan långt ifrån bra! Och vem tror du vet mest om sina användare egentligen? Apple eller Google? "Allt till Android är ju gratis!" Nej, INGENTING är gratis! Men hos Google betalar du inte med dina pengar, utan din frihet. Om man vill att ett företag ska veta precis ALLT om en så är Google ett bra val. Grattis.

Ursprungligen av Dalle:

Fungerar bättre, men fan långt ifrån bra! Och vem tror du vet mest om sina användare egentligen? Apple eller Google? "Allt till Android är ju gratis!" Nej, INGENTING är gratis! Men hos Google betalar du inte med dina pengar, utan din frihet. Om man vill att ett företag ska veta precis ALLT om en så är Google ett bra val. Grattis.

Annars kan man ju välja OpenDNS om man har Googlefobi.

Använd i så fall ip-numrena 208.67.222.222 eller 208.67.220.220

Det är svårt att veta vilka man kan lita på på nätet. Vem i hela världen kan man lita på?

  • Medlem
  • Göteborg
  • 2014-06-06 15:56
Ursprungligen av Dalle:

Fungerar bättre, men f
an långt ifrån bra! Och vem tror du vet mest om sina användare egentligen? Apple eller Google? "Allt till Android är ju gratis!" Nej, INGENTING är gratis! Men hos Google betalar du inte med dina pengar, utan din frihet. Om man vill att ett företag ska veta precis ALLT om en så är Google ett bra val. Grattis.

Safari i 10.9.3 är segt Apple bara så ni vet, jag har ominstallerat hela driten Dalle och lagt in 10.9.2 igen. Helt rätt google suger, vägra google under alla omständigheter, inget google dns för mig säger jag bara dom har koll på minsta springmask hos individerna.

  • Medlem
  • 2014-06-06 23:24
Ursprungligen av cubeis:

Safari i 10.9.3 är segt Apple bara så ni vet, jag har ominstallerat hela driten Dalle och lagt in 10.9.2 igen.

Blev det bättre när du backade till 10.9.2?

  • Medlem
  • Göteborg
  • 2014-06-06 23:48
Ursprungligen av Dalle:

Blev det bättre när du backade till 10.9.2?

Det tycker jag det flyter på bättre och mina favvo hemsidor öppnas snabbare till skillnad mot 10.9.3 när allt ibland bara stoppar upp, halvt hänger sig innan sidorna öppnas. ATG sidan mm hopplöst...

  • Medlem
  • 2014-06-09 15:24

Provade Safari i Yosemite, blixtsnabbt. Så förhoppningsvis så dröjer det bara till september/oktober innan problemen är lösta.

  • Medlem
  • Göteborg
  • 2014-06-09 15:37
Ursprungligen av Dalle:

Provade Safari i Yosemite, blixtsnabbt. Så förhoppningsvis så dröjer det bara till september/oktober innan problemen är lösta.

Ähhhh fotbolls VM och F1 race i mellan så sluta räkna dagarna till safarin flyter smooth again

  • Medlem
  • 2014-06-09 15:39
Ursprungligen av cubeis:

safarin flyter smooth again

Verkligen? Vad har jag missat?

Ursprungligen av cubeis:

Safari i 10.9.3 är segt Apple bara så ni vet, jag har ominstallerat hela driten Dalle och lagt in 10.9.2 igen. Helt rätt google suger, vägra google under alla omständigheter, inget google dns för mig säger jag bara dom har koll på minsta springmask hos individerna.

Ja google är nog ute efter alla dina hemlisar!!

  • Medlem
  • Malmö
  • 2014-06-23 08:28
Ursprungligen av Dalle:

Är det fler som upplever att Safari har blivit segt efter uppdatering till 10.9.3? Jag har testat både trådat och trådlöst på en Mac Mini och en MBA, båda fullständigt uppdaterade.
Bredbandskollen säger ca 600Mb/s, men ändå känns Safari så förtvivlat långsamt.

Jag hade samma problem, men tröttnade och gick tillbaka till Mountain Lion. Fungerar ua nu.

  • Medlem
  • Karlskoga
  • 2014-06-23 10:15

Testa att logga in som en annan användare och se om det är lika segt där.

  • Medlem
  • International user
  • 2014-06-23 12:38

Jag har varit borta en vecka nu och Macen hemma har varit avstängd. Mejl m m har jag kollat på Paddan eller Ajjan.
Startade Macen när jag kom hem och det tog minst 5 minuter för Safari att komma igång. Det har det inte gjort förut, men när den väl kommit igång så går det snabbt och fint.

1
Bevaka tråden