Svart skärm, laddar inte - Macbook Pro 2011

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Slocknade helt när jag synkade min iPad. Laddaren satt i och kontrollampan på laddaren lyste allt svagare och slocknade efter en kort stund därefter. Nu tar datorn inte mot laddning alls. Efter att den vilat några minuter och jag sätter i laddaren igen tänds kontrollampan men blinkar högfrekvent men knappt märkbart. Efter ett tag dör laddningen igen. Laddaren funkar har testat den på min Air.

Ingenting alls händer när jag trycker på på-knappen.
Är det batteriet? Det verkade friskt innan och datorn gick länge på bara batteriet tidigare idag.

Skicka in den på lagning.

Ursprungligen av barbapappa_86:

Skicka in den på lagning.

Det var inte därför jag ställde frågan!

Ursprungligen av mikaellarson:

Det var inte därför jag ställde frågan!

Så du vill inte ha lösningen för att fixa din dator?

Du kan alltid testa att köpa ett nytt batteri om du inte har garanti kvar, men det är en ren gamble så att säga, kan lika väl vara något annat som är fel.

Ursprungligen av barbapappa_86:

Så du vill inte ha lösningen för att fixa din dator?

Du kan alltid testa att köpa ett nytt batteri om du inte har garanti kvar, men det är en ren gamble så att säga, kan lika väl vara något annat som är fel.

Självklart. Men vill se vad jag kan göra själv först. Är van att skruva. Ingen garanti kvar. Tänkte så här: det är alltid någon som har en felsökningside.

Men tack iallafall

Är det ärgade kontakter? Så att du får taskig anslutning mot datorn?

Har du provat en annan laddare?

Började med att kolla laddaren och kontaktytor och har uteslutit det. Har dragit slutsatsen att problemet måste ligga under skalet

Ursprungligen av mikaellarson:

Började med att kolla laddaren och kontaktytor och har uteslutit det. Har dragit slutsatsen att problemet måste ligga under skalet

Men har du testat med en annan laddare?

Ursprungligen av Perobous:

Men har du testat med en annan laddare?

Jajamen. Tar den till en tekniker.
Tack för svaren

Om det är av intresse kan jag meddela: kopplade ur batteriet, återställde SMC. Sedan funkade den igen. Inga hårdvarufel.

1
Bevaka tråden