Pinsamt: Hur få bort röst som hälsar "Good morning"?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Sitter bakom skämskudden.....

För ett par veckor sen var jag lite glad i hatten efter att ha konsumerat lite jästa och destillerade drycker. Satt och fibblade med datorn och öppnade bl.a. ett program som erbjöd den fantastiska, och just då oemotståndliga möjligheten att höra en röst säga "good morning" när man startar datorn. Så självklart bestämde jag mig för att utnyttja detta.

Nu har ett par veckor gått och jag är inte bara hjärtligt trött i största allmänhet på att höra den där rösten. Den har även skrämt vettet ur mig några morgnar när jag råkat stänga av datorn med ljudvolymen uppdragen kvällen innan.

Till problemet:

Jag har utan att hitta det letat mig halvt fördärvad efter programmet jag använde så att jag ska kunna stänga av skiten. Jag har alltså INTE använt terminalen eller liknande. Har letat igenom systeminställningarna, Onyx, Tech Tool och andra verktyg.

Vad är det jag missar? Hur får jag tyst på eländet?

  • Avstängd
  • Bangkok Thailand
  • 2014-05-03 09:24

Sök efter Hjälpmedel i Spotlight,välj VoiceOver,avmarkera "Aktivera VoiceOver"

Ursprungligen av lappen71:

Sök efter Hjälpmedel i Spotlight,välj VoiceOver,avmarkera "Aktivera VoiceOver"

Tack, men det är inte VoiceOver heller. Kollade den förut också. Det är nåt tredjepartsprogram TROR jag....

Kolla om du har något program i Systeminställningar->Användare och grupper->din användare->Startobjekt som du skulle kunna koppla till fenomenet.

  • Medlem
  • Huddinge
  • 2014-05-03 10:48

Skapat ett Applescript med say-kommandot på fyllan kanske?

Löst!

Hade varit inne och petat i systeminställningar -> övrigt -> systemsound.

Ska sätta en alkotest på datorn....

  • Avstängd
  • Bangkok Thailand
  • 2014-05-04 18:30
Ursprungligen av Falutjorven:

Löst!

Hade varit inne och petat i systeminställningar -> övrigt -> systemsound.

Ska sätta en alkotest på datorn....

Lustigt jag har inte ens Övrigt i inställningarna.

  • Medlem
  • International user
  • 2014-05-04 18:35

Jag har inte ens alkotest på min.

  • Medlem
  • Göteborg
  • 2014-05-06 12:59
Ursprungligen av Falutjorven:

Löst!

Hade varit inne och petat i systeminställningar -> övrigt -> systemsound.

Ska sätta en alkotest på datorn....

Du har antagligen installerat ett tillägg som heter SystemSound.
Det ligger i mappen MacintoshHD/Bibliotek/PreferencePanes om du vill ta bort den. Du kan nog också bara högerklicka på den i Systeminställningar och välja ta bort.

Ursprungligen av lappen71:

Lustigt jag har inte ens Övrigt i inställningarna.

Kategorin Övrigt finns bara om man installerat tredjepartstillägg. Från och med 10.9 finns inte heller kategorirubrikerna utskrivna. @Falutjorven har ett äldre system eftersom SystemSound inte fungerar på 10.9.

Ursprungligen av Konrad:

Jag har inte ens alkotest på min.

http://www.fyllefilter.se

Ursprungligen av IngoX:

Du har antagligen installerat ett tillägg som heter SystemSound.
Det ligger i mappen MacintoshHD/Bibliotek/PreferencePanes om du vill ta bort den. Du kan nog också bara högerklicka på den i Systeminställningar och välja ta bort.

http://www.fyllefilter.se

Heh...jodå, jag har installerat SystemSound.
Skulle varit himla knepigt att ändra i tillägget om jag inte hade gjort det...
Har ingen anledning att ta bort tillägget, bara hälsningen.

1
Bevaka tråden