Får alltid Top Sites - aldrig Historik

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2014-04-27 11:00

Jag har fått ett underligt fel i Safari - jag har en iMac med 10.9.2 och Safari 7.0.3.
Nu när jag klickar på knappen Visa Historik får jag Top Sites. När jag klickar på Visa Top Sites får jag förstås Top Sites.
När jag väljer Visa Historik via menyn får jag Top Sites. När jag väljer Visa Top Sites får jag Top Sites förstås.
Om jag försöker med genvägarna på tangentbordet cmd-alt-1 eller -2 -- samma sak.
Alltid detta Top Sites, som jag inte ens gillar. Jag kan inte se min samlade historik, annat än de senaste dagarna som kommer fram längst ner i historikmenyn.
Jag har försökt med att nollställa Safari men utan förbättring.

  • Medlem
  • Stockholm
  • 2014-05-13 17:35

Kan ingen ge ett svar på detta? Jag har fortfarande samma fel - kan inte se hela Historiken på något sätt, utan får alltid Top Sites i stället.

Ursprungligen av hellvig:

Jag har fått ett underligt fel i Safari - jag har en iMac med 10.9.2 och Safari 7.0.3.
Nu när jag klickar på knappen Visa Historik får jag Top Sites. När jag klickar på Visa Top Sites får jag förstås Top Sites.
När jag väljer Visa Historik via menyn får jag Top Sites. När jag väljer Visa Top Sites får jag Top Sites förstås.
Om jag försöker med genvägarna på tangentbordet cmd-alt-1 eller -2 -- samma sak.
Alltid detta Top Sites, som jag inte ens gillar. Jag kan inte se min samlade historik, annat än de senaste dagarna som kommer fram längst ner i historikmenyn.
Jag har försökt med att nollställa Safari men utan förbättring.

  • Medlem
  • Huddinge
  • 2014-05-13 17:46

Kolla inställningarna för Safari och i fliken för dina tillägg om det kan vara något där som ställer till det för dig. Vilka tillägg ha du installerade?

  • Medlem
  • Stockholm
  • 2014-05-13 18:38

Tack, tog bort tilläggen

Tack, jag tog bort alla tillägg - de flesta verkade ha med shopping att göra. Hur kom de in? Tyvärr råkade jag ta bort Avasti också - det är väl någon sorts virusskydd? Jag skulle ha tagit bort ett i taget...

I alla fall är felet borta nu! Underligt men bra ändå.

Ursprungligen av joakimo:

Kolla inställningarna för Safari och i fliken för dina tillägg om det kan vara något där som ställer till det för dig. Vilka tillägg ha du installerade?

1
Bevaka tråden