Apple TC 2GB tappar internet

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2014-04-23 19:57

Hej!

Jag har ett väldigt underligt problem som börjat dyka upp. Nu har det hänt 3 ggr så det känns som om det är något jag behöver åtgärda. Min Apple TC dödar alla connections i mitt nätverk förutom på min Imac. Internet är knappt tillgängligt från min Imac, men funkar ibland. Min TC är nåbar från min Imac och kan starta om den. Efter omstart kommer nätverket igång igen och min devicer (mac mini, ipad, iphone osv) kopplar upp sig.

Är det en factory reset som gäller eller börjar den ge upp? Den är ca 1,5 år gammal och det känns lite för tidigt för den att ge upp redan.

Tacksam för tips!

Ursprungligen av bavan:

Hej!

Jag har ett väldigt underligt problem som börjat dyka upp. Nu har det hänt 3 ggr så det känns som om det är något jag behöver åtgärda. Min Apple TC dödar alla connections i mitt nätverk förutom på min Imac. Internet är knappt tillgängligt från min Imac, men funkar ibland. Min TC är nåbar från min Imac och kan starta om den. Efter omstart kommer nätverket igång igen och min devicer (mac mini, ipad, iphone osv) kopplar upp sig.

Är det en factory reset som gäller eller börjar den ge upp? Den är ca 1,5 år gammal och det känns lite för tidigt för den att ge upp redan.

Tacksam för tips!

Börja med en factory reset. Fungerar inte det så kolla efter ny mjukvara i airport utility. Finns inte det så är den nog trött och behöver bytas ut.

  • Medlem
  • 2014-04-24 19:36

Gjorde en reset på min TC och känns lite piggare ärligt talat! Än så länge...

  • Medlem
  • 2014-04-27 21:54

Väldigt märkligt, problemet uppstod igen! Men stängde av 5 GHZ och nu har det rullat i 3 dagar utan strul...
Kan 5 GHZ påverka något?

Ursprungligen av bavan:

Väldigt märkligt, problemet uppstod igen! Men stängde av 5 GHZ och nu har det rullat i 3 dagar utan strul...
Kan 5 GHZ påverka något?

Den är nog ganska trött. Känner du att den lever upp till dina förväntningar så kör på, om inte, köp en ny.

  • Medlem
  • Leksand
  • 2014-04-29 08:12
Ursprungligen av bavan:

Hej!

Jag har ett väldigt underligt problem som börjat dyka upp. Nu har det hänt 3 ggr så det känns som om det är något jag behöver åtgärda. Min Apple TC dödar alla connections i mitt nätverk förutom på min Imac. Internet är knappt tillgängligt från min Imac, men funkar ibland. Min TC är nåbar från min Imac och kan starta om den. Efter omstart kommer nätverket igång igen och min devicer (mac mini, ipad, iphone osv) kopplar upp sig.

Är det en factory reset som gäller eller börjar den ge upp? Den är ca 1,5 år gammal och det känns lite för tidigt för den att ge upp redan.

Tacksam för tips!

Underligt jag fick ett liknande problem ungefär samtigt som dig. Det kom direkt efter uppdateringen som släpptes senast, den dödar trafiken mellan mina enheter , fick samtidigt ett felmeddelande om att hårddisken behöver repareras. Om jag startar om enheten så fungerar det en liten stund och felmeddelandet om hårddisken försvinner också. Men om jag går in i airportverktyg så kommer det upp igen. Min enhet är inte ett år än.

Den har fungerat perfekt tidigare men efter senaste uppdate kom alla problemen samtidigt. Jag kör min i bryggat läge.

Classe.

Jag har ett liknande problem men det är enbart min Ipad Air som drabbas. Den tycker att TC:n inte är ansluten till internet men alla andra enheter fungerar bra

Brukar fixa sig genom att gå in i Airport Tools och ut igen så i mitt fall är det troligen Air:en som är knepig

  • Medlem
  • Leksand
  • 2014-04-29 08:37
Ursprungligen av BlackSmp:

Jag har ett liknande problem men det är enbart min Ipad Air som drabbas. Den tycker att TC:n inte är ansluten till internet men alla andra enheter fungerar bra

Brukar fixa sig genom att gå in i Airport Tools och ut igen så i mitt fall är det troligen Air:en som är knepig

Det krånglar oavsett dator, iPad min TC är ju kopplad in i ett trådat nätverk så den slår stopp på allt. Jag har nu satt in en AP express på TC platsen
så nu fungerar nätverket ok.

  • Medlem
  • 2014-04-29 19:29

Jag har sen jag avaktiverade 5 GHZ nätverket inte haft problem, jag undrar ifall det kan vara andra enheter som inte stöder 5GHZ som förvirrar TC?

1
Bevaka tråden