Exportera hela biblioteket i iPhoto

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2014-04-20 12:19

Jag har köpt en ny dator. På den gamla körde jag 10.7.5 och iPhoto 9.4.3
På den nya 10.9.2 och iPhoto 9.5.1

Jag förde över de 2 filerna som finns i Bilder-mappen, alltså iPhoto Library och iPhoto-bibliotek Men bara bilderna tagna med telefonen följde med... Det saknas alltså ca 3500 bilder.
I den gamla versionen hittar jag inget om att exportera, bara enstaka bilder.

Någon vänlig själ som kan hjälpa mig med detta?

  • Medlem
  • White Beach, Puerto Galera
  • 2014-04-20 12:54

Låter som att dina bilder ligger någon annan stans. Hur har du det i inställningarna för import? "Kopiera bilder till iPhotobibliotek" har jag ikryssat och jag har alltid fått med mig alla bilder när ja kopierat över ett bibliotek till en annan HD. Kolla under avancerat i inställningarna.

Och inställningen som onnyt tipsar om, ska du alltså kolla i den gamla datorn, för att se hur det var där. Den inställningen kan ju vara annorlunda nu i din nya dator. Om "Kopiera objekt" inte var ikryssad i den gamla datorn, så kan bilderna ligga precis var som helst i den gamla datorn.

Om du har två bibliotek (du skrev att du har en "iPhoto Library" och en "iPhoto-bibliotek"), så måste du tala om för iPhoto vilket av dem du vill arbeta med. Håll nere Alt när du startar iPhoto så kan du välja bibliotek.

  • Medlem
  • 2014-04-20 15:38

Jodå, det ser ut som onnyt visar.

Jag kopierade båda till Bilder-mappen. Library 17GB och bibliotek 3GB. Jag trodde att iPhoto skulle veta vad som skulle göras första gången jag startade programmet.

Vad är nästa steg?

Nu när jag skulle kolla inställningarna i iPhoto på den nya datorn så svarar inte programmet... Provade att starta om iPhoto ett par gånger utan framgång. Det blir samma sak varje gång.

Ursprungligen av Hubug:

...Jag trodde att iPhoto skulle veta vad som skulle göras första gången jag startade programmet.

Ja, iPhoto vet vad den ska göra, om man bara har ett (1) bibliotek.

Men här är det du själv som har ställt till det genom att skapa två bibliotek, och då kan inte iPhoto veta vilket av dem du vill arbeta med. Då håller man nere Alt när man startar iPhoto, och så väljer man vilket bibliotek man vill arbeta med.

Om du sedan vill slå ihop dem, så finns det lösningar för det också.

Senast redigerat 2014-04-20 16:43
  • Medlem
  • 2014-04-20 17:42
Ursprungligen av Jesper Ohlsson:

Ja, iPhoto vet vad den ska göra, om man bara har ett (1) bibliotek.

Men här är det du själv som har ställt till det genom att skapa två bibliotek, och då kan inte iPhoto veta vilket av dem du vill arbeta med. Då håller man nere Alt när man startar iPhoto, och så väljer man vilket bibliotek man vill arbeta med.

Om du sedan vill slå ihop dem, så finns det lösningar för det också.

Dom heter olika, Library och Bibliotek. Jag trodde det var något som iPhoto hade gjort själv, för jag har inte skapat 2 olika, medvetet i alla fall.
Att hålla ner alt-knappen fungerade bra. Tack ska du ha.

Men det verkar vara nåt knas med iPhoto. Tidigare hängde det sig, och när den skulle skapa miniatyrer med hög upplösning händer samma sak. Badboll och kan inte klicka någonstans. Tips på åtgärd?

EDIT: Det löste sig efter en omstart. Allt är frid och fröjd.

Senast redigerat 2014-04-20 19:24
1
Bevaka tråden