AirPort Extreme vill inte utöka nätverket

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Neverland
  • 2014-04-17 21:48

Kort frågeställning finns i slutet.

Lång version

Jag har, efter mitt Telia-modem, en AirPort Extreme av generation 3 tror jag (vet inte var man kollar det) och den har senaste programversionen - som i skrivande stund är 7.6.4. Vi kallar denna för APE1. Till detta nätverk har jag en till AirPort Extreme - samma modell och mjukvara - som fungerat utmärkt för att utöka det trådlösa nätverket. Denna kallar vi för APE2.

Ovanstående då jag kört allt okrypterat.

Jag bor i skogen och har inte sett någon poäng att skydda nätet då vare sig älgar eller hasselmöss är speciellt uppkopplade. Förra helgen tänkte jag dock att det nog inte är lång tid kvar innan även sådana gynnare vill vara online, varför jag bestämde mig att dra igång WPA2 Personal-kryptering. Och där började problemet.

APE2 som ska utöka nätverket vill nämligen inte göra just det. Frontlampan blinkar gult och i AirPort-verktyg blinkar den också gult - med status utökat nätverk. Klickar jag på den gulade infon står där:

Citat:

AirPort-basstationen kunden inte utöka det trådlösa nätverket. Kontrollera att det trådlösa nätverk du försöker utöka är inställt och fungerar som det ska, att du angav rätt lösenord till det trådlösa nätverket på enheten, samt att enheten befinner sig inom det trådlösa nätverkets räckvidd.

Okej, då ska vi se. Jag bryter ner frågeställningen i tre delar.
… att det trådlösa nätverk du försöker utöka är inställt och fungerar som det ska
Eeeeh. Ja? Jag vet inte. Kanske?

… att du angav rätt lösenord till det trådlösa nätverket på enheten
Det gjorde jag.

… att enheten befinner sig inom det trådlösa nätverkets räckvidd.
Det gör den verkligen.

Då jag väljer att redigera inställningarna på APE2 och hittar följande då jag väljer mitt nätverk (för exemplets skull kallat ”Filurnet”):

”Filurnet” är inte inställd för att utökas. Är du säker på att du vill utöka det här nätverket?”

Detta får mig då att anta att problemet ligger hos APE1 och inte APE2, varför jag då grottar in mig i inställningarna för just APE1. Där hittar jag inget som verkar konstigt, och jag öppnar därför hjälp-filen, söker på utöka och hittar en instrukton som säger att jag ska göra precis vad jag just gjort, samt en länk som säger att jag bör läsa här om jag önskar utöka ett g- eller b-nätverk. För er som inte klickat på länken i meningen innan: Den leder till en support-sida samtida med att inlandsisen försvann. Jag ger ändå informationen ett försök, men ger upp då där talas om Grafit och Snow samt hänvisar till inställningar som fanns ungefär då en snickare spikades upp på ett träkors (som vi för övrigt firar om ett par dagar).

Jag googlar lite (läs googlar lite till, för googlat om min fråga har jag gjort innan)
Jag hittar en sida med två intressanta meningar.

Citat:

7. Välj "Skapa ett trådlöst nätverk" i menyn Trådlöst läge.
8. Markera kryssrutan "Tillåt att det här nätverket utökas".

Någon sådan kryssruta kan jag inte finna. Kanske är även denna supportsida för gammal. Kanske har jag gjort något enkelt skitfel någonstans. Kanske är det något annat.

Hursomhelst står jag utan utökat trådlöst nätverk.

Kort version

Hur utökar jag mitt trådlösa nätverk från en AirPort Extreme med en annan AirPort Extreme?

Ursprungligen av filuren:

………….
Kort version

Hur utökar jag mitt trådlösa nätverk från en AirPort Extreme med en annan AirPort Extreme?

I Airport-verktyg 5.6 finns valet att tillåta utökning av nätverket under valet Airport -> Trådlöst, se bild.
I det nya (usla!) Airportverktyget verkar det inte finnas som alternativ, men enligt "nätet" ska det automatiskt slås på. Kanske räcker det för dig att fabriksåterställa den första Airport Extremen och ställa in med det nya Airportverktyget för att det ska slås på. Det kan ju vara som så att inställningen är avslagen i konfigurationen som är laddad...

  • Medlem
  • Neverland
  • 2014-04-18 21:19
Ursprungligen av suddgummi:

I Airport-verktyg 5.6 finns valet att tillåta utökning av nätverket under valet Airport -> Trådlöst, se bild.
I det nya (usla!) Airportverktyget verkar det inte finnas som alternativ, men enligt "nätet" ska det automatiskt slås på. Kanske räcker det för dig att fabriksåterställa den första Airport Extremen och ställa in med det nya Airportverktyget för att det ska slås på. Det kan ju vara som så att inställningen är avslagen i konfigurationen som är laddad...

Tack för svar.

Tyvärr funkade det inte. Och det är inte ditt fel.

(Det du föreslår är en utmärkt lösning där Apple ibland gjort helt fel. Jag tänker på OS X Server där man måste använda gamla program för att komma åt vissa inställningar, eller att Dyn-DNS-fix inte gick om man inte hade äldre konfigurationsprogram. Offtopic, såklart.)

Efter försök att installera 5.6-versionen sägs dessvärre:
AirPort-verktyg kan inte installeras på den här skivan.
Mac OS X-versionen på denna volym stöds inte.

Jag står alltså fortfarande utan utökat nätverk. ?

Det troliga är väl att jag får ta bort krypteringen och låta allt vara öppet, bara för att se om det hjälper.

  • Medlem
  • Karlskoga
  • 2014-04-18 22:15

Absolut, testa det enklaste först, och lägg på fler finesser när det funkar.
Det finns ett AppleScript för att starta 5.6 under Mavericks. Kommer inte ihåg var jag hämtade det, men Googla.

  • Medlem
  • Neverland
  • 2014-04-21 00:28

Vi får se om jag orkar googla och krångla.

Troligare är att jag väcker upp mina gamla Netgear-prylar som ligger i skräpkartonger. Jag gillar liksom prylar som funkar gör det på ett enkelt sätt. Oavsett de är försedda med ett äpple eller ej.

Kan du inte testa att nolla basstationen (Basstation -> Återställ förvalsinställningar...) i Airportverktyget och sätta upp den på nytt?
Du kan ju spara undan nuvarande inställningar innan du gör det.

  • Medlem
  • Helsingborg
  • 2014-04-21 10:48

Jag återställde mina 3st extreme.

Konfigurerade den första som kopplades till Comhem-modem.
När jag anslöt de andra två med kabel till första routern kom de automatiska frågorna om att utöka nätverket.

Kanske fungerar för dig?

Jag har själv en sådan lösning med Telia modem-Extreme-Extreme. Och det fungerar!

Jag har ett bryggat Telia modem och kabel mellan det och AE1. I AE1 väljer jag att skapa ett trådlöst nätverk och utöka trådlöst nätverk med AE2. Samma lösenord på allt.

  • Medlem
  • Neverland
  • 2014-04-21 23:17
Ursprungligen av suddgummi:

Kan du inte testa att nolla basstationen (Basstation -> Återställ förvalsinställningar...) i Airportverktyget och sätta upp den på nytt?
Du kan ju spara undan nuvarande inställningar innan du gör det.

Jag nollställde men hittade inget val om att tillåta att nätverket utökas.

Ursprungligen av illerG:

Jag återställde mina 3st extreme.

Konfigurerade den första som kopplades till Comhem-modem.
När jag anslöt de andra två med kabel till första routern kom de automatiska frågorna om att utöka nätverket.

Kanske fungerar för dig?

Ursprungligen av jonas.larsson:

Jag har själv en sådan lösning med Telia modem-Extreme-Extreme. Och det fungerar!

Jag har ett bryggat Telia modem och kabel mellan det och AE1. I AE1 väljer jag att skapa ett trådlöst nätverk och utöka trådlöst nätverk med AE2. Samma lösenord på allt.

Jag provade nu med kabel mellan AP1 och APE2. Ingen skillnad, tyvärr.

Ursprungligen av filuren:

Jag nollställde men hittade inget val om att tillåta att nätverket utökas.

Det är i Airport Extreme nummer 2 du ska välja utöka nätverket efter det att du nollat Airport Extreme nummer 1: http://support.apple.com/kb/PH5077?viewlocale=sv_SE

  • Medlem
  • Neverland
  • 2014-04-22 13:10
Ursprungligen av suddgummi:

Det är i Airport Extreme nummer 2 du ska välja utöka nätverket efter det att du nollat Airport Extreme nummer 1: http://support.apple.com/kb/PH5077?viewlocale=sv_SE

Jo, jag vet. Det är så jag alltid haft innan. Men APE2 får en gul lampa och säger att nätverket inte är inställt för att utökas.

Jag tolkar det som att det är någon inställning i APE1 som saknas - en inställning som tillåter befintligt nät att utökas.

Se punkterna 7 och 8 i denna länk. Någon kryssruta som nämns hittar jag inte.

Ursprungligen av filuren:

Jo, jag vet. Det är så jag alltid haft innan. Men APE2 får en gul lampa och säger att nätverket inte är inställt för att utökas.

Jag tolkar det som att det är någon inställning i APE1 som saknas - en inställning som tillåter befintligt nät att utökas.

Se punkterna 7 och 8 i denna länk. Någon kryssruta som nämns hittar jag inte.

Det var inte igår den informationen var uppdaterad:

Citat:

Senast ändrad: 2011-feb-17

Det är innan Lion släpptes...Det var därför jag tipsade om att nollställa routern. Vill du försöka med guiden du länkar till kanske denna "launcher" kan vara till hjälp för att få igång Airport-verktyg 5.6 i Mavericks: http://coreyjmahler.com/2013/10/24/airport-utility-5-6-1-on-os-x-10-9-mavericks/

  • Medlem
  • Neverland
  • 2014-04-25 19:49

Tack. Jag ska kolla då tillfälle finns.

  • Medlem
  • International user
  • 2014-07-12 14:31

Hittade denna tråd nu, sent om sider. Jag har haft samma problem som filuren. Jag har ett Thomson-modem från Telia där jag bor nu. Jag blev tvungen att ringa Telias support för att ställa om modemet i bryggläge, det var inget jag kunde göra själv. Det tog 5-10 minuter sen var det uppe igen. Modemet måste vara i bryggläge för att man ska kunna utöka nätverket trådlöst.
Från modemet går en vanlig kabel till en AP Extreme, som agerar router, sen finns det en AP Express som utökar nätverket på övre våningen, ytterligare en som hakar på och kör Airplay till musikanläggningen. Samt en ATV 3 som också hänger på nätverket. Fick det inte att fungera med mindre än att ringa Telia och be dom ändra till bryggläge. Nu "arbetar det som en charm".

  • Medlem
  • Neverland
  • 2014-11-10 00:21

Sen uppdatering. Jag hade glömt denna tråd.

Jag hann aldrig nollställa enheterna. Jag skulle göra det men sköt det framför mig. Sedan kom ett åskoväder och jag drog ut alla strömkablar. Efter inkoppling så funkade allt som det skulle.

1
Bevaka tråden