Oönskade länkar till FirstDate i Safari och Chrome

Tråden skapades och har fått 26 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uddevalla
  • 2014-04-16 23:43

Jag har råkat ut för något väldigt irriterande. I varje text i Safari och Chrome ligger det länkar till FirstDate oregelbundet spridda över sidan. Jag sökte på 99macs forum, men fick inget napp, däremot länkar till FirstDate (se bifogad bild). Sådana länkar ligger spridda över alla texter jag tittar på, tidningar, företag etc. Länken är grönfärgad med dubbla understrykningar. På bifogad bild är orden Din och igen sådana länkar. På bilden har jag fört markeringspilen över ordet Din, varpå FirstDate-rutan dyker upp. Till saken hör, att jag är lyckligt gift och har inga önskningar att leta dater på nätet. Har aldrig gästat någon FirstDate-sida, inte ens av nyfikenhet. Problemet dök upp i kväll i Safari och Chrome men inte i Firefox. MacOS 10.9.2, Safari 7.0.3.

Jag skulle vara mycket tacksam om någon kunde hjälpa mig få bort det här.

Vad har du för tillägg i dina browsers?
Safari-menyn -> Inställningar… fliken Tillägg
Avinstallera allt du inte vet att du vill ha.

Gör samma för Chrome.

  • Medlem
  • 2014-04-16 23:57

Du har säkert lyckats få in något ful-tillägg i Safari och Chrome.
Öppna Safari -> Inställningar och kolla på Tillägg-fliken.

  • Medlem
  • Uddevalla
  • 2014-04-17 08:51

Nu har jag avinstallerat alla tillägg i Safari och startat om programmet. Det hjälpte inte, problemet kvarstår.

Jag kan rekommendera Chrome-tilläggen Adblock och Adblock Plus. Dessa filtrerar bort det mesta, inklusive på Facebook och man kan "lära" dem att filtrera sådant de vanligtvis inte identifierar som reklam

Angående "fultillägg" så tror jag snarare det handlar om att någon SEO(* lagt in att olika kombinationer av "99" ska ge "träff" på Firstdates

*) Search Engine Optimiser

  • Medlem
  • Uddevalla
  • 2014-04-17 10:05

Adblock respektive Adblock Plus har jag sedan gammalt installerade i Safari och Chrome. När problemet uppstod hade jag just installerat MPlayerX, något som krävdes när jag ville titta på fotboll. Nu ser jag på MPlayers hemsida att de har haft problem. Texten är från i söndags, så det borde inte ha påverkat min dator i går, men…:
"The server on which FFmpeg and MPlayer Trac issue trackers were installed was compromised. The affected server was taken offline and has been replaced and all software reinstalled.
MPlayer SVN, releases, web and mailinglists are on other servers and were not affected. We believe that the original compromise happened to a server, unrelated to FFmpeg and MPlayer, several months ago. That server was used as a source to clone the VM that we recently moved Trac to. It is not known if anyone used the backdoor that was found."

Kan det vara detta jag råkat ut för, även om de i söndags skrev att problemet var åtgärdat? Nu återstår min fråga om någon kunnig person vet hur jag löser problemet.

Tror inte det ska påverka på det sättet men om du redan har Adblock installerat på båda browsers så är det en sak du kan testa. Sätt muspekaren på en annons, högerklicka och välj Adblock->Block this ad. Du får då upp en ruta i vilken du kan göra vissa inställningar med vilka du lär Adblock hur strikt filtreringen ska vara.

  • Medlem
  • Uddevalla
  • 2014-04-17 13:05
Ursprungligen av Mymac4ever:

Tror inte det ska påverka på det sättet men om du redan har Adblock installerat på båda browsers så är det en sak du kan testa. Sätt muspekaren på en annons, högerklicka och välj Adblock->Block this ad. Du får då upp en ruta i vilken du kan göra vissa inställningar med vilka du lär Adblock hur strikt filtreringen ska vara.

Jag provar ditt tips, men det hjälper inte. I din text har t.ex. orden ska, Adblock, kan och en ruta den där förargliga länken, orden står i grönt med dubbel understrykning. Genom ditt tips kan jag få orden att nästan försvinna, men så vill man ju inte ha det i en text.

Ursprungligen av marta:

Jag provar ditt tips, men det hjälper inte. I din text har t.ex. orden ska, Adblock, kan och en ruta den där förargliga länken, orden står i grönt med dubbel understrykning. Genom ditt tips kan jag få orden att nästan försvinna, men så vill man ju inte ha det i en text.

Har du gjort det.som står i inlägg 2?

  • Medlem
  • Uddevalla
  • 2014-04-17 14:03
Ursprungligen av keptang:

Har du gjort det.som står i inlägg 2?

Jodå det har jag gjort! Det är nästan så att jag tar ordet virus i min mun…

Ursprungligen av marta:

Adblock respektive Adblock Plus har jag sedan gammalt installerade i Safari och Chrome. När problemet uppstod hade jag just installerat MPlayerX, något som krävdes när jag ville titta på fotboll. Nu ser jag på MPlayers hemsida att de har haft problem. Texten är från i söndags, så det borde inte ha påverkat min dator i går, men…:
"The server on which FFmpeg and MPlayer Trac issue trackers were installed was compromised. The affected server was taken offline and has been replaced and all software reinstalled.
MPlayer SVN, releases, web and mailinglists are on other servers and were not affected. We believe that the original compromise happened to a server, unrelated to FFmpeg and MPlayer, several months ago. That server was used as a source to clone the VM that we recently moved Trac to. It is not known if anyone used the backdoor that was found."

Kan det vara detta jag råkat ut för, även om de i söndags skrev att problemet var åtgärdat? Nu återstår min fråga om någon kunnig person vet hur jag löser problemet.

Jag tror inte att MplayerX är problemet, men jag känner igen det. Är det kvar efter att du loggat in också? Syns det bara i Safari?

Ursprungligen av marta:

Jodå det har jag gjort! Det är nästan så att jag tar ordet virus i min mun…

Det är inget virus utan ett reklamföretag som kanske heter Text Enhance. Du hittar massor om detta om du söker.

Google Product Forums

Adware: How To Remove Text Enhance

Har du kollat du inte använder någon proxy i webbläsaren eller i Nätverksinställningar?

Senast redigerat 2014-04-17 15:31

Ett annat tips att bli klokare är att öppna endast en sida med problemet och öppna "Aktivitetshanteraren" i Chrome och se vad som körs i webbläsaren ( I Safari med Utvecklare-menyn aktiv välj "Visa sidans resurser"). Ser du inte något intressant där så kan du stänga av Javascript tillfälligt i Chromes inställningar och om problemet då försvinner, så är även det intressant.

Senast redigerat 2014-04-17 15:37
  • Medlem
  • Uddevalla
  • 2014-04-17 16:00
Ursprungligen av Micke Byström:

Ett annat tips att bli klokare är att öppna endast en sida med problemet och öppna "Aktivitetshanteraren" i Chrome och se vad som körs i webbläsaren ( I Safari med Utvecklare-menyn aktiv välj "Visa sidans resurser"). Ser du inte något intressant där så kan du stänga av Javascript tillfälligt i Chromes inställningar och om problemet då försvinner, så är även det intressant.

Tack för att du bryr dig. Jag vet inte vad jag ska titta efter i Aktivitetshanteraren i Chrom. Överst står: "Agent för plugin-program: Shockwave Flash". Däremot om jag stänger av Javascript så försvinner de här oönskade länkarna. Gäller både Safari och Chrome (fast jag var tvungen slå på det igen för att kunna svara här). För övrigt håller jag på att försöka förstå mig på din länk till "How to Remove Text Enhance Malware". Det är väl en Windows-instruktion tror jag, men jag försöker dra lite slutsatser ur det.

  • Medlem
  • Uddevalla
  • 2014-04-19 11:24

Nu har jag försökt med alla tips jag fått här på forumet och efter googling:
• Plockat bort alla Tillägg i Safari och Chrome, startat om programmen. De flesta tips på nätet handlar nämligen om att ta bort Extensions.
• Någon påstod att endast Norton kan ta bort Texte Enhance Malware. Så jag laddade hem en 30-dagars testeversion och körde. Norton tuggade på timme efter timme, men hittade inget anmärkningsvärt.
• Jag skapade ett nytt konto på datorn, men problemet finns kvar. (Kan jag då dra slutsatsen att felet inte ligger i min användarmapp?)
• Jag har tagit fram alla osynliga filer på datorn och försökt hitta konstiga filer i Biblioteken, särskil i Plug-Ins-mapparna. Men jag är inte tillräckligt kunnig för att kunna avgöra en sån sak. Allt ser konstigt ut för en amatör.

Måste jag göra en ren ominstallation eller kan någon ge mig andra tips?

Vad har du för DNS-inställningar?

  • Medlem
  • Uddevalla
  • 2014-04-19 13:05
Ursprungligen av keptang:

Vad har du för DNS-inställningar?

Jag ändrade till 8.8.8.8 för ett par veckor sen.

  • Medlem
  • Göteborg
  • 2014-04-19 14:20
Ursprungligen av marta:

• Jag skapade ett nytt konto på datorn, men problemet finns kvar. (Kan jag då dra slutsatsen att felet inte ligger i min användarmapp?)

Korrekt, då är det antagligen något tillägg installerat i systemets /Library mapp

Ursprungligen av marta:

• Jag har tagit fram alla osynliga filer på datorn och försökt hitta konstiga filer i Biblioteken, särskil i Plug-Ins-mapparna. Men jag är inte tillräckligt kunnig för att kunna avgöra en sån sak. Allt ser konstigt ut för en amatör.

Här har en kille samlat några adware-tillägg och hur man tar bort dem. Något du känner igen?
http://www.thesafemac.com/arg/

  • Medlem
  • Uddevalla
  • 2014-04-19 16:09

Varmt tack IngoX. Den länken löste problemet. Det handlade om att radera 7-8 filer spridda här och där i datorn. Instruktionen var lätt att följa. Först fick jag hjälp med att hitta namnet på skräpet, sedan tydliga anvisningar hur jag skulle hitta de filer som skulle raderas. Härligt med folk, såväl här på 99mac som ute på nätet, som bryr sig om andras problem. Glad Påsk!

  • Medlem
  • Göteborg
  • 2014-04-19 16:33

Vilken adware var det du hade råkat ut för?

  • Medlem
  • Uddevalla
  • 2014-04-19 20:54
Ursprungligen av IngoX:

Vilken adware var det du hade råkat ut för?

Det var DownLite.

Ursprungligen av IngoX:

...Här har en kille samlat några adware-tillägg och hur man tar bort dem...
http://www.thesafemac.com/arg/

Tack för den länken! Min sambo hade lyckats få in GoPhoto.it i sin dator. Identifierades och togs bort med hjälp av instruktioner på den sidan.

  • Medlem
  • Göteborg
  • 2014-05-08 12:14
Ursprungligen av Jesper Ohlsson:

Tack för den länken! Min sambo hade lyckats få in GoPhoto.it i sin dator. Identifierades och togs bort med hjälp av instruktioner på den sidan.

Tacka istället Thomas Reed med en tjuga eller två
http://www.thesafemac.com/donation/

Tack för dessa upplysande inlägg! Gjorde att jag slapp ominstallation och allt jidder det innebär. Donation till Thomas Reed står på tur!

Bara så att ingen missar: Innan man gör en manuell rensning kan man testa Safe Macs automatiska script som finns att hämta här: Adware Removal Tool

Tack Ingo X och Thomas Reed har fått kulor. Enkelt både med och utan scriptet. Samt effektivt. Hade välja på fixa detta åt Sambon eller byta kopplingen på hennes Saab idag. Så nu får jag lite ledigt i Solen och garaget i morgon.

GoPhoto.it

Ursprungligen av Jesper Ohlsson:

Tack för den länken! Min sambo hade lyckats få in GoPhoto.it i sin dator. Identifierades och togs bort med hjälp av instruktioner på den sidan.

Någon gång sedan jag fick GoPhoto.it också. Det orsakade mig en hel del problem med adware som RVZR. Mer info här: http://macsecurity.net/view/51/

Vara försiktig

1
Bevaka tråden