10.9 verkar lite glömskt...

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2014-04-16 14:08

Hej!
Tänkte höra om fler märkt att 10.9 inte alltid verkar minnas vad man sagt till den.

Ibland, inte alltid, när jag lägger in en geo-baserad påminnelse på min telefon så tjatar min Mac Mini (inte min MBP) om är okej att Påminnelse använder mina kartor. Jag sätter att det ok varje gång.

Även att jag oftare och oftare får välja att t.ex .avi-filer och andra videoformat ska öppna i VLC, inte QT.
Jag väljer att "Ändra alla" men detta verkar återställas då och då...

Det är två saker jag kan komma på nu på rak arm..finns säkert fler..

Någon annan som upplevt liknande saker?

  • Medlem
  • Överallt
  • 2014-04-16 14:13

Börja med att uppdatera till 10.9.2 och se om det blir bättre.

  • Medlem
  • Göteborg
  • 2014-04-16 14:29
Ursprungligen av Mija:

Börja med att uppdatera till 10.9.2 och se om det blir bättre.

Okej, jag kanske skulle specat att alla enheter up to date.

Kan vara bättre att uppge exakt version ifall någon läser denna tråd vid ett senare tillfälle. Då kan det vara svårt att veta vad "up to date" är.
Tillbaka till problemet har du kollat rättigheter på disken och gjort säker start?

  • Medlem
  • Göteborg
  • 2014-04-17 08:27

Rättigheterna ska inte vara några problem.
Problemet fanns inte i ML men har funnits i 10.9 , 10.9.1 och nu 10.9.2.

Har inte testat köra datorn i säkert läge.. men hur länge menar du att jag isf ska vara aktiv där?

Ursprungligen av kladda:

Rättigheterna ska inte vara några problem.
Problemet fanns inte i ML men har funnits i 10.9 , 10.9.1 och nu 10.9.2.

Har inte testat köra datorn i säkert läge.. men hur länge menar du att jag isf ska vara aktiv där?

Om säkert läge hjälper så räcker det att du startar i säkert läge och sen startar om.

Ursprungligen av kladda:

Rättigheterna ska inte vara några problem...

Vad betyder "ska inte vara några problem"?

Betyder det att du har kört en skivbehörighetskontroll?
Eller betyder det att du tror att rättigheter inte har med det här problemet att göra?

  • Medlem
  • Göteborg
  • 2014-04-17 10:54

Det betyder att rättigheterna är inställda korrekt.
Som sagt, hade inga problem i ML men efter uppdatering till 10.9.x har problemen börjat.
Jag har inte pillat med rättigheterna efter eller strax innan uppdateringen.

  • Medlem
  • Göteborg
  • 2014-04-17 10:55
Ursprungligen av pmarriott:

Om säkert läge hjälper så räcker det att du startar i säkert läge och sen startar om.

Kommer med all säkerhet behöva vara i säkert läge ett par dagar då, eftersom att problemen inte är konstanta och kommer och går som dom vill.

man ska åtgärda behörigheterna!

Ursprungligen av kladda:

Det betyder att rättigheterna är inställda korrekt.
Som sagt, hade inga problem i ML men efter uppdatering till 10.9.x har problemen börjat.
Jag har inte pillat med rättigheterna efter eller strax innan uppdateringen.

Eh, men det är ju precis efter en systemuppdatering eller en programinstallation som man ska åtgärda behörigheterna. Vad då pilla? Kör du inte "reparera skivbehörigheter" från skivverktyg eller från terminalen?

Är din användare, som du loggar in med, administratör på datorn? Eller har du ett separat administratörskonto?

  • Medlem
  • Göteborg
  • 2014-04-17 11:20
Ursprungligen av Micke Byström:

Eh, men det är ju precis efter en systemuppdatering eller en programinstallation som man ska åtgärda behörigheterna. Vad då pilla? Kör du inte "reparera skivbehörigheter" från skivverktyg eller från terminalen?

Är din användare, som du loggar in med, administratör på datorn? Eller har du ett separat administratörskonto?

Eftersom att det är en server så är det olika användare med olika behörigheter.
Men ja, min inloggning har adminrättigheter.
Förövrigt, om det skulle vara rättigheterna som inte stämmer, bör man inte få ett felmeddelande direkt isf?

Tycker inte heller det förklarar varför den efter ibland 1 vecka börjar öppna video i QT, ibland börjar den efter 1 dag.
Samma sak med påminnelse som är geo-baserade. Ibland en gång i veckan, ibland oftare, ibland mer sällan.

Känns inte som att det kan ha med rättigheterna för mitt adminkonto att göra... ?

Edit: Oavsett så har jag kört att reparera alla behörigheter nu, så får vi se om det hjälper
Dock ligger mina 5kr på att fixa med alla .tiff-filer i iBooks inte kommer åt problemet

EDIT 2: Efter reparation av behörigheter försvann något som heter Quartz... i VLC.
Ska installera om och se om det hjälper.

Senast redigerat 2014-04-17 11:49
Ursprungligen av kladda:

Eftersom att det är en server så är det olika användare med olika behörigheter.

Edit: Oavsett så har jag kört att reparera alla behörigheter nu, så får vi se om det hjälper
Dock ligger mina 5kr på att fixa med alla .tiff-filer i iBooks inte kommer åt problemet

EDIT 2: Efter reparation av behörigheter försvann något som heter Quartz... i VLC.
Ska installera om och se om det hjälper.

Och det föll dig inte in att tala om att det var på server eller? Din problembeskrivning var och är fortfarande något ofullständig. Som jag förstått dig hittills så pratar du ändå om att det är på ditt administratörs-konto som öppningsproblemen uppstår och att andras konton inte är inblandade? Om problemen inträffar på andras konton är ju lösningen inte nödvändigtvis densamma.

Och inställningarna "håller" sig en vecka och sedan återställs dem? Det låter definitivt som korrupta inställningar eller något i den stilen.

Inte ett problem jag haft i Mavericks.

  • Medlem
  • Göteborg
  • 2014-04-17 12:57
Ursprungligen av Micke Byström:

Och det föll dig inte in att tala om att det var på server eller? Din problembeskrivning var och är fortfarande något ofullständig. Som jag förstått dig hittills så pratar du ändå om att det är på ditt administratörs-konto som öppningsproblemen uppstår och att andras konton inte är inblandade? Om problemen inträffar på andras konton är ju lösningen inte nödvändigtvis densamma.

Och inställningarna "håller" sig en vecka och sedan återställs dem? Det låter definitivt som korrupta inställningar eller något i den stilen.

Inte ett problem jag haft i Mavericks.

Ja precis. Dock inget annat än mitt konto som loggar in och arbetar på datorn..
Precis, dom håller sig i en veckan, eller ibland en dag.

Ursprungligen av kladda:

Ja precis. Dock inget annat än mitt konto som loggar in och arbetar på datorn..
Precis, dom håller sig i en veckan, eller ibland en dag.

OK, kan du testa att bygga om LaunchServices-databasen via Terminalen med: "/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister -kill -r -domain local -domain system -domain [ditt korta användarnamn]"

och sen "killall Dock"

och se om det håller bättre sen?

Jag använder SystemPref-tillägget Default Apps för allt sånt där inkl. internetorienterade program då jag tycker jag får bättre överblick från det. Det är gammalt men fungerar fint med Mavericks för mig i a f.

  • Medlem
  • Göteborg
  • 2014-04-17 16:03

Tackar, jag får kika på det.
Om andra upplever liknande problem får ni gärna skriva det

1
Bevaka tråden