Mac pro "eight core" från 2008 som inte vill starta upp!

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Hej ny här på forumet !
Har en mac pro jag fått tag på från mitt jobb och den vill inte starta upp!
Den kommer till äpplet sen tänker den en stund startar om och så kommer det upp en ruta (your computer restarted because a problem) så håller den på och försöker jag köra med allt i och välja typ annan disk eller ny installation från usb typ så fastnar den vid äpplet igen och där står den tills man slår av den! Någon som har tips ?

Testat plocka ut alla diskar, samt sätta i bara en även provat med ny tom disk, ny disk med nytt os, ta ut minnen provat byta till andra... byta plats på grafikkort!

Vill gärna ha nåt tips vad det kan vara och om det går fixa ?

Testa hålla in cmd+v vid start (verbose mode), då startar den i "textläge" så du ser precis vad datorn försöker göra i varje steg. Där kan du säkert få lite mer info om var / varför den hänger sig.

Tetstade det och hann ta en bild innan den startade om men säger inte mig så mycket jäkligt kass på sånt där

Senast redigerat 2014-04-16 19:24

Den säger ingenting mer efter det? Tänkte om det kom fler textrader som du inte hann fota?

Det sista som står är något om NVDANV50HAL, det är drivrutiner till grafikkortet tror jag. Testa utan grafikkort? Vet inte mycket om den Pro:n, men många intel-cpu:er har någon slags inbyggd gpu, det kanske går att köra på den. Alternativt prova med ett annat grafikkort.

Ursprungligen av Kermit:

...Testa utan grafikkort? Vet inte mycket om den Pro:n, men många intel-cpu:er har någon slags inbyggd gpu...

Det funkar inte. Det finns inga "inbyggda" grafikkretsar i det chip-setet.

Ursprungligen av Joho75:

Bild på uppstart

Det är bättre att ladda upp bilderna direkt här på forumet. Det blir enklare för alla att läsa, och bilderna bevaras här för framtida bruk.

Din "ladda-upp-länk" funkar kanske inte framöver.

Ursprungligen av Jesper Ohlsson:

Det funkar inte. Det finns inga "inbyggda" grafikkretsar i det chip-setet.

Aha, synd :(. Jag är inte alls säker på att det är grafikkortet som är problemet, men det är ju iaf möjligt. Om du har möjlighet att testa med ett annat grafikkort kan det ju vara värt ett försök. Alternativt testa om det går att installera om via en CD och se om det fungerar (det kan ju vara något problem med själva OS-installationen också).

Försökt med starta med annat grafikkort men inte fått tag på något som fungerar med denna burk alls ännu hittat ett liknande och startat med men får ingen skärmbild då men man hör aldrig datorn starta om då i allafall trist man inte får bild...

Jag försökte få upp bilderna direkt här på forumet men det misslyckades så därför jag gjorde som jag gjorde med bilden om jag gjorde fel det kan vara möjligt

Även försökt starta upp från cd rom men ej gått provat de flesta kommandon och inte lyckats!

Även gjort flera uppstart i verbose läge kan se om jag får upp en ny bild i morgon det jag vet första bilderna hade jag ingen nätverkssladd i men gjort fler med den inkopplad!

Har ingen i min närhet som har ett så ska man prova hade man ju velat hitta ett begagnat för ett nytt verkar ju inte så billigt Så har nån ett att sälja om någon skrotat en eller något så är jag intresserad av ett grafikkort! Hade som varit roligt få igång datorn

Bilden jag tog i går kväll

Bild

Så om någon har bra tips på vad man kan prova med är jag tacksam

Vet inte om det är jag som e dålig på detta med forum får inte till att få upp bilden på annat sätt försökt flera gånger

Senast redigerat 2014-04-16 23:08
  • Medlem
  • Framför skärmen
  • 2014-04-16 08:03

Körde Radeon 5870 i min gamla 2008 Mac Pro

Det fungerade utmärkt och datorn fick ett välbehövligt lyft. http://www.barefeats.com/wst10g2.html
De är ju några år gamla nu men vet inte vad de kostar begagnade idag. Köpte mitt med mac-drivrutiner, vet inte hur det skulle funka med Windows drivrutiner men frågan är väl värd att söka svar på.

Kan säga att det var grafikkortet fått igång den med en windows disk och ett grafikkort för windows

Kul att du hittade problemet!

Tyvärr verkar det vara så att man inte kan slänga in vilket grafikkort som helst i en Mac Pro om man vill köra OS X, de måste flashas om med rätt bios o dyl för att fungera. De finns såklart att köpa anpassade kort, men de brukar vara ganska dyra. Såklart fungerar det ju att köra windows på den, men det lät som ett tråkigt alternativ :). Hoppas du hittar ett bra kort och kan njuta av OS X snart!

Ursprungligen av Joho75:

...får inte till att få upp bilden på annat sätt försökt flera gånger

Nedanför rutan där du skriver inlägget finns en knapp ("Browse..."). Klicka på den, och leta upp bilden på din hårddisk.

Om du använder snabbsvarsrutan för att skriva inläggen, så måste du först klicka på "Avancerad" för att få fram "Browse"-knappen.

Sen efter fått igång den med windows så satte ja i os disken med nya kortet å den startade direkt med det så nu snurrar den med os och perfekt grafik ett kort som inte är till mac men innan la jag en order på ett kort i tyskland så det är ett på väg!

svar på det om bilden testat den knappen men den vill ju inte visa bilden men ska göra försök senare

Ursprungligen av Joho75:

...svar på det om bilden testat den knappen men den vill ju inte visa bilden...

- Kanske fel format. Bör vara JPG (eller PNG).
- Kanske för stora. Max 1 MB per styck.

  • Redaktör
  • Sollentuna
  • 2014-04-16 13:30
Ursprungligen av Jesper Ohlsson:

- Kanske fel format. Bör vara JPG (eller PNG).
- Kanske för stora. Max 1 MB per styck.

Bilderna är för stora. Jag har försökt hjälpa till lite här med att ladda upp dem. Kan du förminska dem @Joho75?

Hej kan försöka förminska dem men hinner inte det nu på dagen utan kan försöka i kväll

  • Medlem
  • Helsingborg
  • 2014-04-16 20:01

Här kommer trådskaparens bilder

Tack Hade precis satt mig och skulle förminska bilderna Inte alls van mac användare så allt tar lite tid

Kan säga att datorn fungerar utmärkt med ett grafikkort som ej är anpassat för mac vad jag vet Köpte ett billigt geforce 210 1024mb ddr3 för att testa med Sonen har spelat hela kvällen och inga problem...

Senast redigerat 2014-04-16 23:58
1
Bevaka tråden