youtube

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej
Idag när jag skulle titta på youtube på min mac så stötte jag på lite problem. Den laggar nämligen vet inte hur jag ska förklara exakt
men bilden hoppar fram och tillbaka. Ljudet är inte efter bara själva bilden. Har testat att installera om Adobe Flash utan resultat. Har den senaste AdobeFlash vad kan det vara för problem. Har inga problem med internet funkar utan några problem.

Tack i förväg

Vilken datormodell?
Vilken version av OS X?

Det finns ett känt problem med Flash 13 på lite äldre Macar (runt 2006-2007). Om du har en sådan dator, så är rekommendationen att installera Flash 12 i stället.

Ursprungligen av Jesper Ohlsson:

Vilken datormodell?
Vilken version av OS X?

Det finns ett känt problem med Flash 13 på lite äldre Macar (runt 2006-2007). Om du har en sådan dator, så är rekommendationen att installera Flash 12 i stället.

Jag har den senaste OSX. Sen köpte jag datorn för 2 månader sen det är en macbook air mid 2013. Har testat med Flash 12 men det är samma problem.

Ursprungligen av trupina:

...den senaste AdobeFlash...

Ursprungligen av trupina:

...den senaste OSX...

"Senaste" är aldrig ett bra svar. Det är alltid bättre att ange versionsnumret. Någon kan ju se den här tråden om 6 månader eller 5 år, och då är det inte lätt att veta vilken version som avses om man bara säger "senaste".

Okej ursäkta mig hoppas att det blir bättre nu.
Adobe Flash Version 13.0.0.182
OS X 10.9.2

Brukar få exakt samma problem som dig från och till på min mid 2011 mac mini, nu var det dock ett tag sen, tror det är den nuvarande Flash versionen som strular.

Ursprungligen av alec3000:

Brukar få exakt samma problem som dig från och till på min mid 2011 mac mini, nu var det dock ett tag sen, tror det är den nuvarande Flash versionen som strular.

Finns det någon lösning på detta problemet? eller är det bara att börja använda en ny webbläsare jag som gillar safari starkt :/

  • Medlem
  • Göteborg
  • 2014-04-13 02:27
Ursprungligen av trupina:

Finns det någon lösning på detta problemet? eller är det bara att börja använda en ny webbläsare jag som gillar safari starkt :/

De flesta videoklipp på Youtube kan spelas upp utan Flash. Gå till sidan https://www.youtube.com/html5 och klicka på den blå rutan "Begär att html5-spelaren används". Se om det blir bättre.

Ursprungligen av IngoX:

De flesta videoklipp på Youtube kan spelas upp utan Flash. Gå till sidan https://www.youtube.com/html5 och klicka på den blå rutan "Begär att html5-spelaren används". Se om det blir bättre.

Jag löste det genom att nollställa Safarin tydligen så hjälpte det. För nu så "laggar" inte bilden längre vi får se hur det blir i framtiden.

1
Bevaka tråden