Setup Airport extreme

Tråden skapades och har fått 30 svar. Det senaste inlägget skrevs .

Hej!

Har problem med att ställa in min apple airport extreme (den senaste). Den är kopplad via ett modem.

När jag nollställt routern och låter den ställa in sig själv hamnar den i routerlägge bryggläge. Kruxet blir
väl att när jag ska ansluta ett flertal olika enheter till mitt lan tar ip adresserna slut, om jag dragit rätt
slutsats. Detta pga jag inte kan ansluta min appletv eller en telefon emot mitt lan.

Dhcp nat känns som det läge man vill köra routern i men det går inte. Den görna dioden på routern lyser grönt men
via airport verktyget lyser internet gult.

Grymt tacksam för hjälp

Vad är det för modell på modemet? Är det kombinerat modem/router? I så fall bör (måste?) du nog stänga av router-funktionerna där först.

Ursprungligen av Jesper Ohlsson:

Vad är det för modell på modemet? Är det kombinerat modem/router? I så fall bör (måste?) du nog stänga av router-funktionerna där först.

Det är en arris cm820 vad jag förstått är det enbart ett modem.

  • Medlem
  • 2014-04-07 00:43

Med största sannolikhet har du ett begränsat antal dynamiska IP-adresser från din leverantör. Vanligtvis 5 stycken. När dessa tar slut kan inte fler enheter användas.
Du måste sätta ditt modem i bryggat läge och din Extreme i läget "Skapa trådlöst nätverk". Välj här att använda DHCP och NAT.
Nu när du har din Extreme i bryggat läge så går trafiken bara tvärs igenom den och det är ditt modem som agerar router, därför kan du inte ansluta alla enheter.
Vad har du för operatör? Comhem är värdelösa, där kan man inte administrera deras router från OS X. (Var så förut iaf) Ring och be de sätta modemet i bryggläge, aktivera DHCP och NAT på din Extreme. Njut.

Intressant det låter troligt eftersom när jag ställt routern i dhcp nat läge kom det ibland upp tips i airport programmet att routern skulle ställas i brygglägge eftersom det blev dubbla nat.

Jag har internet via en lokal förening. (sktv.se) Ska maila och höra med dom.

Men teoretiskt bör jag inte själv kunna komma åt modemet och sätta det i bryggat läge?

Ursprungligen av Dalle:

...Comhem är värdelösa, där kan man inte administrera deras router från OS X. (Var så förut iaf) ...

När var det så? Med Netgear CG3100 som de körde med i många år (och som jag har) var det inga problem att komma in och stänga av NAT. Borde funka lika bra med CG3700 som de använder numera.

(Ursäkta sidospåret, men det hackas alldeles för mycket på Comhem här på forumet. Jag är en nöjd Comhem-kund, men verkar vara i minoritet.)

Ursprungligen av edmilson:

...vad jag förstått är det enbart ett modem.

Ursprungligen av edmilson:

...tips i airport programmet att routern skulle ställas i brygglägge eftersom det blev dubbla nat...

Då verkar det som ditt modem inte bara är ett modem.

  • Avstängd
  • Bangkok Thailand
  • 2014-04-07 09:45
Ursprungligen av Jesper Ohlsson:

När var det så? Med Netgear CG3100 som de körde med i många år (och som jag har) var det inga problem att komma in och stänga av NAT. Borde funka lika bra med CG3700 som de använder numera.

(Ursäkta sidospåret, men det hackas alldeles för mycket på Comhem här på forumet. Jag är en nöjd Comhem-kund, men verkar vara i minoritet.)

Ledsen men det hackas för lite

  • Medlem
  • Helsingborg
  • 2014-04-07 11:12
Ursprungligen av lappen71:

Ledsen men det hackas för lite

Jag kan hålla med att man ska ställa en ISP mot väggen.

Men när man går ut och säger att det inte går att konfigurera routermodem från Comhem i OSX så är det en lögn.
Jag har 6 olika Comhem-modem liggandes över ett span på 7 år och alla modem har jag kunna konfigurera genom Safari i OSX.

Sen att en hel del har och är skit i sin routerfunktion är en annan femma.

Nu fortsätter vi Comhem-bashing i annan tråd
Tror det finns en specifikt för dem om jag inte minns fel.

  • Medlem
  • 2014-04-07 11:17
Ursprungligen av illerG:

Men när man går ut och säger att det inte går att konfigurera routermodem från Comhem i OSX så är det en lögn.

Ok, det gick inte tidigare... Alla nöjda? Då föreslår jag att vi går on topic igen. Tror inte TS blir hjälpt av denna diskussion.

  • Medlem
  • Helsingborg
  • 2014-04-07 11:29

För att hjälpa trådskaparen.
När Airport säger dubbel NAT så blir man misstänksam om kanske din leverantör kör NAT444.

Vilka IP-adresser får du när airport är bryggad eller du ansluter en enhet direkt till modem?

Har tyvärr inte möjlighet att kolla upp ip adresserna nu, det går inte att logga in i själva modemet via browsern och konfigurera den?

Eftersom föreningen är ideell blir svaren lidande när man frågar om saker och ting.

Hur kan jag kolla upp om föreningen kör NAT444?

  • Medlem
  • Karlskoga
  • 2014-04-07 12:19

Troligen kan du logga in i modemet men då måste du veta IPadressen...

  • Medlem
  • Helsingborg
  • 2014-04-07 15:54
Ursprungligen av edmilson:

Hur kan jag kolla upp om föreningen kör NAT444?

När allt är inkopplat och airport inte har routerfunktion igång tar du reda på vilken IP-adress dator får.

Hej!

Nu har jag kollat. Jag får exakt samma ip adress om jag kopplar datorn direkt till modemet vs via routern i bryggat läge.

Ringde apple support dom kunde ej hjälpa mig.

Vad innebär nat444 som någon skrev om tidigare?

  • Medlem
  • Karlskoga
  • 2014-04-13 12:48

Och vad är IPadressen? Det är intressant att veta var den kommer från...

213.50.24.151

  • Medlem
  • Helsingborg
  • 2014-04-13 13:15
Ursprungligen av edmilson:

213.50.24.151

Detta är en skarp IP-adress.
Så ingen NAT444 här inte.

NAT444 innebär att en Internetleverantör väljer att köra privata adresser i sitt nät (precis som en router) för att de kanske har brist på skarpa eller vill inte att användare skall kunna sätta upp servrar etc etc.
I dagsläget är det det första påståendet som gäller.

Ursprungligen av edmilson:

Dhcp nat känns som det läge man vill köra routern i men det går inte. Den görna dioden på routern lyser grönt men
via airport verktyget lyser internet gult.

Detta är helt rätt tankegång och eftersom du får skarpa IP-adresser från din Internetleverantör bör man fråga varför routern ser det som felaktigt.

Senast redigerat 2014-04-13 13:26
  • Medlem
  • Karlskoga
  • 2014-04-13 14:22

Den IPadressen tyder på att både modemet och routern står i bryggläge. Så ställ routern i DHCP/NAT. Får du fortfarande gult ljus (det kan ta några minuter upp till 15 min innan det blir grönt), titta på felmeddelandet och återkom hit.

Att ställa routern i dhcp/nat läge funkar inte. Routern lyser grönt men aiport verktyget indikerar "internet gult" detta trots att själva modemet ligger online=internet är ok. Ställer jag om routern till bryggläge blir internet i airport verktyget grönt.

Det jag vet är att varje hushåll är tilldelade 5st ip adresser.

Jag har testat routern i ett annat hushåll och där fungerade det klockrent.

Jag är extremt kluven blir inte klok på vars problemet ligger.

  • Medlem
  • Helsingborg
  • 2014-04-13 15:13

Hur lång leasetid har du på IP-adresserna från Internetleverantören?

Kanske be dem släppa alla IP-adresserna bundna av dina MAC-adresser efter att du valt NAT på routern.

  • Medlem
  • Karlskoga
  • 2014-04-13 18:07

Den kan lysa gult pga flera saker, t ex ingen DNS. Så fortfarande vill jag veta vilket felmeddelande du får, inte bara att det inte funkar, eller funkar någon annanstans.

  • Medlem
  • Helsingborg
  • 2014-04-13 18:22
Ursprungligen av kenjon:

Den kan lysa gult pga flera saker, t ex ingen DNS. Så fortfarande vill jag veta vilket felmeddelande du får, inte bara att det inte funkar, eller funkar någon annanstans.

Han skrev ju dubbel NAT redan i tredje inlägget

  • Medlem
  • Karlskoga
  • 2014-04-13 18:51

Jo men det har ju hänt en del sedan dess. Och det verkar konstigt nu att den skulle säga dubbla NAT om modemet är i bryggläge, det visste vi ju inte innan. Att han får ett skarpt IPnummer och den säger dubbla NAT verkar konstigt...

  • Medlem
  • Helsingborg
  • 2014-04-13 20:55
Ursprungligen av kenjon:

Jo men det har ju hänt en del sedan dess. Och det verkar konstigt nu att den skulle säga dubbla NAT om modemet är i bryggläge, det visste vi ju inte innan. Att han får ett skarpt IPnummer och den säger dubbla NAT verkar konstigt...

Du har poäng.

Ursprungligen av illerG:

Hur lång leasetid har du på IP-adresserna från Internetleverantören?

Kanske be dem släppa alla IP-adresserna bundna av dina MAC-adresser efter att du valt NAT på routern.

Oj ingen aning hur lång leasetiden är men nu börjar vi spela i en högre division än vad jag klarar av

Får be om ursäkt om jag var otydlig men den säger endast dubbel nat när routern är inställd i dhcp nat läget. Det är de enda felmeddelandet jag får.

I bryggläge funkar routern klockrent.

  • Medlem
  • Karlskoga
  • 2014-04-13 22:48

Så du får IPnumret du angav ovan i routern, och en riktig Gateway och riktiga DNSer resp nätmask?

Ursprungligen av kenjon:

Så du får IPnumret du angav ovan i routern, och en riktig Gateway och riktiga DNSer resp nätmask?

Det har jag inte koll på, får ta och kolla upp det och återkomma.

För att klargöra allt, apple aiport extreme routern (den senaste) finns hemma hos min mor&far som är ansluten till en kabel-tv förening.

Min syster tillhör samma kabel-tv förening dom använder sig av netgear router som kör dhcp nat utan problem. Testade att plugga in apple extreme routern hos min syster och då uppstod samma problem dhcp nat ej möjligt.

Jag har testat routern hemma där jag bor (ej lokal kabel-tv förening) och då funkar routern klockrent.

Bevaka tråden