Långsam laddning på MBP late 2011

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2014-03-27 07:26

Hej hej alla!

Jag har en MacBook Pro late 2011. Sedan en tid tillbaka så laddar den batteriet mycket långsamt. Det tar ~20 timmar från nästan tomt till fullt. Problemet började efter att en Air-laddare använts med datorn, men nu är den lika långsam oavsett vilken laddare som används (har testat ett par). Det hjälper inte att återställa SMC. Är det någon som har någon bra idé?

  • Medlem
  • 2014-03-27 12:44

Hur många cykler har du på batteriet? Har du provat reset av PRAM? Håll ner cmd+alt+p+r under uppstart så du hör "plinget" igen.

  • Medlem
  • Uppsala
  • 2014-03-27 13:19

481 cykler, enligt iStat Pro. PRAM hade jag glömt bort att det fanns, men det gjorde ingen skillnad.

Ska man få någon feedback på att SMC-återställning är genomförd? Typ ett pip eller liknande? Jag har gjort "ritualen" (ctrl-alt-skift-power) ett par gången men jag vet inte om någon återställning verkligen skett.

Ursprungligen av lobStar:

481 cykler, enligt iStat Pro. PRAM hade jag glömt bort att det fanns, men det gjorde ingen skillnad.

Ska man få någon feedback på att SMC-återställning är genomförd? Typ ett pip eller liknande? Jag har gjort "ritualen" (ctrl-alt-skift-power) ett par gången men jag vet inte om någon återställning verkligen skett.

Och du har haft i sladden?
Ibland får man en förändring i LEDen på Magsafekontakten.

Du har gjort som det står i länken (under "Återställa systemhanteraren på bärbara datorer med batterier som du inte bör avlägsna själv")? http://support.apple.com/kb/HT3964?viewlocale=sv_SE

  • Medlem
  • Uppsala
  • 2014-03-27 18:22
Ursprungligen av suddgummi:

Och du har haft i sladden?
Ibland får man en förändring i LEDen på Magsafekontakten.

Du har gjort som det står i länken (under "Återställa systemhanteraren på bärbara datorer med batterier som du inte bör avlägsna själv")? http://support.apple.com/kb/HT3964?viewlocale=sv_SE

Jag gjorde det igen nu, och jag såg att dioden blinkar väldigt kvickt* när knapparna hålls inne, så jag antar att det betyder att det funkar.

*slocknar väldigt snabbt, någon sekunds väntan, slocknar etc

1
Bevaka tråden