Problem med Libratone och Airplay

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej!
Jag hade tidigare D-Link i hela mitt nätverk i huset, och allt funkade finfint.
Efter ett tag så pajade D-linken, och då bytte jag ut hela nätverket mot en Airport Extreme på nedervåningen, och en Airport Express som extender på övervåningen.

Jag har märkt att min Libratone Zipp, som jag kör via airplay på övervåningen, tappar ljudet emellanåt. Den kan spela ett par minuter för att vara tyst i ett par sekunder och sen fortsätta; helt random.
Jag har ställt den nära min Express för att försäkra mig om att den verkligen har nätverk, dock utan förbättrning.
Jag har provat att köra audio ut ifrån min Express och in i Libratonen och då funkar det utan problem.

Enligt Libratone så kan audio-drops bero på flera olika orsaker, bland annat hög nätverkstrafik. Jag har också lyckats återskapa problemet genom att ladda om websidor på min MBP samtidigt som jag kör Spotify ut till Libratonen via Airplay.

När jag kollar wifi-statusen så har jag bra täckning på övervåningen och min MBP är en retina 16gb 512SSD, så det känns inte som om det borde vara nått problem.

Någon som har haft liknande problem? Kan det vara nått program som jag har som bryter kopplingen?
Går detta att se i några loggar?

- Jonah

  • Medlem
  • Karlskoga
  • 2014-03-26 10:58

Jag antar att du har kopplat din AirportExpress via WiFi till din AirportExtreme? Drar du kabel däremellan istället, blir du nog av med problemen.

Det är möjligt, men som huset ser ut nu så blir det oerhört svårt at dra kabel mellan.
Sen så funkar det ju om jag kör via ljudutgången på min Express, men laggar däremot ibland när man kör Airplay.
Airplay protokollet skickas ju med vanlig wifi, och då borde det ju lagga när man kör ljudutgången på Expressen också, kan man tycka.

  • Medlem
  • Karlskoga
  • 2014-03-26 11:30

Om jag har förstått dej rätt så skickar du musik från din bärbara via WiFi till Extreme, som sedan ska skicka det till Express via WiFi, som sedan ska skicka det till LibraTone via WiFi. Samma paket åker alltså te gånger i luften innan det kommer fram. Kör du kabel till LibraTone blir det bara två gånger. Mindre risk för kollision. Dessutom ska alla paket ACKas tillbaka till sändande enhet, så det går mycket genom luften, och det räcker nog inte till. Speciellt om du har grannar som kan störa.
Kör du från din MacBook direkt till Express kan du minska ovanstående scenario med en överföring via WiDi.
Du kan köra kabel via HomePlug mellan Extreme och Express, då sparar du ett steg.

Ok, det förklarar nog att det gick bättre då jag körde en homeplug nerifrån och upp, och sen wifi från homeplugen på övervåningen.
När jag bytte ut allt så tog jag också bort homeplugen och ersatte den med min Express.
Jag får helt enkelt koppla en 3.5 kabel mellan Expressen och Libratonen och köra den vägen, åtminstånde tills jag hittat nått bra sätt att dra TP från nedervåningen och upp.
Det stämmer nog som du säger, att det har med tappade paket att göra.
Jag får kolla loggarna på Extremen och se om jag kan verifiera detta.
Tack för hjälpen!

  • Medlem
  • Karlskoga
  • 2014-03-28 17:14

Du kan ju även köra Homepluggen mellan din Extreme och din Express...

1
Bevaka tråden