"Sleep Mode." Dubbla DELL U2410 + Mac Pro.

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sverige
  • 2014-03-13 12:58

Nu har jag haft min Mac Pro i ca. ett år i runda slängar. Den blev köpt tillsammans med
två st. fina Dell U2410 skärmar. De fungerade fint tills några månader tillbaks. Jag vet
inte vad som gjorde att den ena skärmen bestämde sig för att gå i 'Sleep Mode' direkt
efter att båda startats.

Mac Pro specs:
Processor 3,2 GHz Quad-Core Intel Xeon
Minne 6 GB 1066 MHz DDR3 ECC
Grafik ATI Radeon HD 5770 1024 MB
Programvara OS X 10.9.2 (13C64)

Skärmkontakter:
1 x DVI > DVI
1 x Sapphire aktiv MiniDisplayPort till DVI adapter > DVI.

Min gissning är att det har någonting med adapterna att göra. Kopplar jag in en skärm
endast med DVI > DVI så fungerar den utmärkt. Direkt när jag sätter i adaptern så lägger
skärmen sig i viloläge. Varför?

  • Medlem
  • Göteborg
  • 2014-03-13 14:32

Testat återställa PRAM och SMC?

Provat annan adapter? Annan kabel?

  • Medlem
  • Sverige
  • 2014-03-13 17:16

PRAM & SMC återställning fungerar inte. Vilket det även stod under Apples
hjälpcentral, när det gällde skärmar från tredje part.

Däremot fann jag ett par små bokstäver någonstans...nämligen "DDC / CI".
Letade runt lite i menyerna på skärmen och stängde av den funktionen.
Sedan fungerade skärmen igen! inget fel på adapter eller liknande, vilket jag
tänkte att det skulle kunna vara annars. Hoppas skärmarna håller sig levande
nu.

  • Medlem
  • Sverige
  • 2014-03-13 18:23

Jippie. Det fungerade i ca. 1 timme, nu är det samma skit igen.
Blir så trött.

Det enda jag kan tänka mig kan vara fel på är adaptern. Båda
skärmarna fungerar UTMÄRKT när man använder deras kablar
UTAN adaptern. Varför liksom? Kan inte förstå.

  • Medlem
  • Sverige
  • 2014-03-19 23:01

Har nu beställt en till Sapphire mini display port to DVI adapter. På bilden såg den iallafall uppdaterad ut så jag hoppas på att den funkar bättre. Uppdaterar när jag fått den.

1
Bevaka tråden