SSD i externt kabinett fungerar ej.. Vad göra?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlskoga
  • 2014-03-09 18:16

Hej på er!

Har köpt mig ett externt kabinett för min SSD disk (Intel 520 240GB).
Hur som helst får jag inte datorn att hitta den när jag ansluter usb kabeln.
Har provat med en vanlig Hdd och den hoppar upp i datorn. så kabinettet fungerar ju uppenbarligen.

Kabinetten har Usb 3 precis som min macbook pro.
Har monterat in ssd:n direkt i datorn igen (min gamla hp laptop) och då funkar den kanon, så vad tror ni det kan vara för fel?
Är de inte kompatibla med varandra eller vad tror ni?

Denna har jag köpt:
http://www.dustinhome.se/product/5010666558/i...

En kille som lämnat sitt omdöme på dustin har ju monterat exakt samma disk som jag har och fått det funka så jag är lite förbryllad just nu.
Tack på förhand!

  • Medlem
  • 2014-03-09 18:23

Vad menar du med "hoppar upp"? Betyder det att den syns i Finder?
Vad händer om du kikar i skivverktyg på den nya disken? För att den kunna användas måste den först formateras. Det kan hända att den endast är synlig i skivverktyg innan du har formaterat den. HFS+ är det du ska formatera disken som.

  • Medlem
  • Karlskoga
  • 2014-03-09 18:51
Ursprungligen av Dalle:

Vad menar du med "hoppar upp"? Betyder det att den syns i Finder?
Vad händer om du kikar i skivverktyg på den nya disken? För att den kunna användas måste den först formateras. Det kan hända att den endast är synlig i skivverktyg innan du har formaterat den. HFS+ är det du ska formatera disken som.

Ursäkta min kassa förklaring.
Ja precis att den blir synlig i finder samt på skrivbordet.
Har formaterat den i exfat i min pc. (då den var monterad direkt i datorn.)
Får liksom inte kontakt med den via usb så jag kan inte hitta den någonstans alls.

Testat med Skivverktyg?
Hittar du den i Systeminformation?

  • Medlem
  • Karlskoga
  • 2014-03-09 19:41
Ursprungligen av hummel:

Testat med Skivverktyg?
Hittar du den i Systeminformation?

Japp har kollat där med.
Den syns inte någonstans tyvärr.

Testat en annan Mac?

  • Medlem
  • Karlskoga
  • 2014-03-09 20:20
Ursprungligen av hummel:

Testat en annan Mac?

Nope, men har testat den i pc med usb2. funkar inte där heller.
Har däremot testat att ta ut en av de gamla hårdiskarna och satt i kabinettet, då fungerade det kanon. Och den är ju formaterad i NTSF dessutom.
Kan jag sabbat SSD:n när ja formaterade och tog bort partitonerna den första gången?

Ursprungligen av Talla:

…Kan jag sabbat SSD:n när ja formaterade och tog bort partitonerna den första gången?

Nej. Inte permanent iaf.

  • Medlem
  • Karlskoga
  • 2014-03-10 19:21

Problemet är löst. Var nere till lokala dataföretaget som testade disken och provkörde den i ett Deltaco kabinett där den fungerade galant. Så med andra ord verkar inte "ICY BOX" vara kompatibel med Intels SSD diskar. Så nu beställde jag Deltaco istället.
Tack ändå alla för era inlägg!

  • Medlem
  • 2014-03-10 20:30

Märkligt. SATA/USB är ju en standard och det ska inte spela någon roll vilken logga som står på kabinetten. Men bra att det löste sig.

  • Medlem
  • Karlskoga
  • 2014-03-15 17:08

Har nu provkört nya Deltaco kabinettet och i den fungerar min SSD kanon. Så tydligen är inte alla kompatibla med SSD.

1
Bevaka tråden