Långsam uppstart från sleep i Mavericks

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej,
Efter uppgradering till Mavericks 10.9.1 (och även 10.9.2) startar min dator upp väldigt långsamt från sleep. Det tar ca 30 sekunder för datorn att vakna helt (så att den svarar på att starta nya applikationer, så att wifi är uppkopplat igen, mm). Jag har testat att justera pmset -g, standbydelay till högre värde men detta har inte gjort någon skillnad.
Förutom uppgradering så har jag även bytt HD till en Sandisk SSD 240GB, jag har försökt att köra både med TRIM enabled och disabled (genom appen Trim Enabler, 3.2.2).

Någon som upplever samma problem som jag?
Någon som har några tips på lösning?

Dator: MacBook Pro 13", '13 tum, tidigt 2011', 4GB RAM, 2,3 GHz Intel Core i5, Sandisk SSD 240GB

Återställt SMC?

Yep, återställning av SMC gör inte någon skillnad.

Ursprungligen av Stoffes:

Yep, återställning av SMC gör inte någon skillnad.

Samma problem om du skapar en ny användare? Du kan också testa att boota OSX från en externdisk om du har en sådan tillgänglig.

  • Medlem
  • Karlskoga
  • 2014-03-03 22:32

Angett Startskiva i Systeminställningar?

Jag loggade in som gästanvändare och det gjorde inte någon skillnad. (Min installation är från början ren på den nya SSDn, jag tänkte 'rensa datorn från skräp och registerfiler' och har gjort nyinstallation på ett rent OS + program, bara tagit över Iphoto library + några dokument manuellt.)
Jag ska skaffa ett HD-kabinett imorgon och testa installera OSX på den disken, boota från USB disk istället. Återkommer...

Ursprungligen av kenjon:

Angett Startskiva i Systeminställningar?

Där står: 'MacBook OS X 10.9.2'; du har valt OS X 10.9.2 på skivan 'MacBook'.

Har likande problem men det tar ca 10-15 sekunder innan datorn svarar, trådlösa nätverket uppkopplat etc. Har en Samsung SSD 840 256 GB. Ingen mer därute som haft detta problem och hittat en lösning?

  • Medlem
  • Örnsköldsvik
  • 2014-12-29 09:50

Min nya rMBP (Mid 2014, 10.10.1) uppvisar problem av samma typ, det kan ta över en minut innan wifi fungerar efter väckning ur sleep mode.
Jag har läst runt på nätet och testat en hel del tricks redan, inget direkt resultat av detta dock.

Lustigt nog så verkar det som att det går fortare, närapå direkt, om man INTE har laddaren ansluten!

Ska analysera detta lite till...

1
Bevaka tråden