Autocorrect is killing me.

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Jag har lagt in Text i Mavericks, och det stör lite ibland, men nu verkar jag ha fått autocorrect på allt, utan att jag bett om det!
http://osxdaily.com/2011/07/28/turn-off-auto-...

Rutan är inte iklickad ändå får jag autocorrect, puffar blir omskrivet till luffar etc.

Någon som vet råd? *aningens desperat i tonläget*

  • Medlem
  • Uppsala
  • 2014-03-01 18:43
Ursprungligen av klarabara:

Jag har lagt in Text i Mavericks, och det stör lite ibland, men nu verkar jag ha fått autocorrect på allt, utan att jag bett om det!
http://osxdaily.com/2011/07/28/turn-off-auto-...

Rutan är inte iklickad ändå får jag autocorrect, puffar blir omskrivet till luffar etc.

Någon som vet råd? *aningens desperat i tonläget*

Du blir alltså autocorrectad helt systemövergripande, i alla program? Vad menar du med att du lagt in Text i Mavericks?

Tack för ditt snabba svar!

Preferences under keyboard input > Text har jag lagt in små saker som o m w blir On my way!

MEN nu kollade jag och det var det program jag använde mig mest av som hade autocorrect påslaget, trodde aldrig för mitt liv..
SÅ problemet är (tydligen) icke-existerande. Tack ändå!

1
Bevaka tråden