Det tar lång tid att skicka mail med min MacBook Pro Retina

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1

Jag undrar om någon har upplevt följande problem, och ännu hellre har någon lösning?

När jag ska skicka iväg mail så tar det lång tid innan mailen ens visar sig i mail-aktivitetsrutan, och väl där så tar det ofta lång tid innan de går iväg. Skickar jag från telefonen så går de iväg omedelbart.

Ljudet för skickat mail har försvunnit märkte jag för ett tag sedan, när jag tittar i inställningar ser allt rätt ut och alla andra ljud hörs.

När jag skickar mail från mitt Exchange-konto så händer det titt som tätt att det efter ett bra tag dyker upp en dialogruta som säger att det inte gick att skicka, den frågar då efter en annan smtp-server där jag kan välja exakt den som är standard från början och då plötsligt funkar det igen.

  • Medlem
  • Sollentuna
  • 2014-02-20 14:31

Har du samma operatör för din mobil som för din dator?

Ursprungligen av frazze:

Har du samma operatör för din mobil som för din dator?

Japp, precis samma inställningar i båda!
Eller menar du internetleverantör? I så fall är svaret nej, Tele2 för telefonen och Com Hem för bredbandet hemma.
Men jag har inte mailkonto hos någon av dessa, jag använde iCloud och Exchange!

Vilken version av OS X?
Vilket mail-program - Apple Mail eller något annat?

  • Medlem
  • Uppsala
  • 2014-02-20 14:46
Ursprungligen av kjellebelle:

Jag undrar om någon har upplevt följande problem, och ännu hellre har någon lösning?

När jag ska skicka iväg mail så tar det lång tid innan mailen ens visar sig i mail-aktivitetsrutan, och väl där så tar det ofta lång tid innan de går iväg. Skickar jag från telefonen så går de iväg omedelbart.

Ljudet för skickat mail har försvunnit märkte jag för ett tag sedan, när jag tittar i inställningar ser allt rätt ut och alla andra ljud hörs.

När jag skickar mail från mitt Exchange-konto så händer det titt som tätt att det efter ett bra tag dyker upp en dialogruta som säger att det inte gick att skicka, den frågar då efter en annan smtp-server där jag kan välja exakt den som är standard från början och då plötsligt funkar det igen.

Jag har inte reflekterat över det tidigare men nu när du skrev om det: Jag har upplevt samma sak på min MBPr 13' late 2013. Notisljuden för mail, både när jag skickat och tagit emot kan komma långt efter jag skickat eller tagit emot ett mail. Just att det skulle ta lång tid att skicka däremot vet jag inte om jag märkt.

För min del gäller det mail.app och gmail.

  • Medlem
  • Sollentuna
  • 2014-02-20 15:00
Ursprungligen av kjellebelle:

Japp, precis samma inställningar i båda!
Eller menar du internetleverantör? I så fall är svaret nej, Tele2 för telefonen och Com Hem för bredbandet hemma.
Men jag har inte mailkonto hos någon av dessa, jag använde iCloud och Exchange!

Med tanke på en annan tråd om Safari (och Telia som ISP verkar det) så har alltså detta troligen inte med iCloud/Exchange att göra utan med din ISP. Din dator/mobil behöver slå upp namn->IP och då gäller din ISP:s namnservrar. Är det något problem här så upplever du det som tröghet (eller att det inte fungerar alls). Det skulle möjligen också vara så som att den utrustning som sitter på den anslutningen som strular är också defekt medans din ISP gör rätt (=är hel).

Ursprungligen av Jesper Ohlsson:

Vilken version av OS X?
Vilket mail-program - Apple Mail eller något annat?

OS X 10.9.1 och Apple mail.

Ursprungligen av frazze:

Med tanke på en annan tråd om Safari (och Telia som ISP verkar det) så har alltså detta troligen inte med iCloud/Exchange att göra utan med din ISP. Din dator/mobil behöver slå upp namn->IP och då gäller din ISP:s namnservrar. Är det något problem här så upplever du det som tröghet (eller att det inte fungerar alls). Det skulle möjligen också vara så som att den utrustning som sitter på den anslutningen som strular är också defekt medans din ISP gör rätt (=är hel).

Detta var över min kunskapsnivå, kan detta förklaras lite enklare, och finns det någon lösning?
När jag skickar Exchangemail från min jobb-PC är det aldrig någon fördröjning, vore jobbigt om Microsoft är bättre än Apple på detta!

Kom på ytterligare ett fel som kommer och går:

När man markerar ett mail så blir det inte alltid markerat som läst förrän man klickar på nåt annat och sen tillbaka till det första igen.

Hmmm... Apple mail känns lite väl buggigt för sitt eget bästa!

Ursprungligen av kjellebelle:

...När jag skickar Exchangemail från min jobb-PC är det aldrig någon fördröjning...

Pratar vi då om att mejlen skickas via samma internetuppkoppling, med samma mejl-inställningar och samma nätverksinställningar?

Annars är jämförelsen knappast relevant.

Ursprungligen av Jesper Ohlsson:

Pratar vi då om att mejlen skickas via samma internetuppkoppling, med samma mejl-inställningar och samma nätverksinställningar?

Annars är jämförelsen knappast relevant.

Jag brukar ha med min Mac även till jobbet och inställningarna för Exchangemailen är precis samma liksom nätverket. Sitter jag hemma så är telefonen och Macen på samma ComHem-nät med exakt samma inställningar men telefonen får iväg både Exchange och iCloudmailen helt utan fördröjningar, men datorn klarar inte detta.

Uppdatering: Provade precis att skicka ett iCloudmail med Mail Pilot och där funkar det klockrent! Tyvärr kan jag inte prova med Exchange eftersom Mail Pilot av någon outgrundlig anledning inte stödjer detta.

Ursprungligen av kjellebelle:

Tyvärr kan jag inte prova med Exchange eftersom Mail Pilot av någon outgrundlig anledning inte stödjer detta.

Airmail är nice annars

  • Medlem
  • Uppsala
  • 2014-02-20 16:47
Ursprungligen av kjellebelle:

Uppdatering: Provade precis att skicka ett iCloudmail med Mail Pilot och där funkar det klockrent! Tyvärr kan jag inte prova med Exchange eftersom Mail Pilot av någon outgrundlig anledning inte stödjer detta.

Vi kanske får hoppas på att något av fixen för Mail.app som lär komma i 10.9.2 avhjälper detta problem då.

Kolla under menyn Mail-->Inställningar-->Konton, så att rätt utgående mailserver är vald för ditt Exchange-konto. Bocka för "Använd bara den här servern" så att Mail inte försöker skicka med fel SMTP-server.

Ursprungligen av Mattias A:

Kolla under menyn Mail-->Inställningar-->Konton, så att rätt utgående mailserver är vald för ditt Exchange-konto. Bocka för "Använd bara den här servern" så att Mail inte försöker skicka med fel SMTP-server.

Den är rätt, för övrigt är det både iCloud och Exchange som är sega!

Ursprungligen av barbapappa_86:

Airmail är nice annars

Denna mailapp var ju världsklass, tack för tipset!
Här funkar allt mycket bättre och dessutom är den ju klart snyggare också!

  • Medlem
  • Karlskoga
  • 2014-02-21 22:25

Jag får upp flera som heter Airmail, vilken menas?

Ursprungligen av kenjon:

Jag får upp flera som heter Airmail, vilken menas?

Jag kan bara hitta en Airmail i App Store:
http://airmailapp.com/

  • Medlem
  • Karlskoga
  • 2014-02-21 23:52

Tack, jag tittade på iOS. Skadad...

1
Bevaka tråden